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Overview
This guide explains how to create a digital curriculum manual in the Intel® 
Education Viewer (IEV). Periodically, there are references to specific 
course content (i.e., Essentials) but the instructions are intended for any 
curriculum. It is a multi-step conversion process in which you take the con-
tent in its existing Microsoft* Word format, implement a set of changes, 
apply styles, and then flow it into Adobe* InDesign. Once the content is 
in InDesign, you then apply an additional set of formatting procedures to 
output a high-quality, printable PDF along with a digital edition, called an 
EPUB file, for integration in the Viewer.

The process is completed in three phases and eight main steps:

I. Word Phase

-- Part 1 - Preparing the Word file

-- Part 2 - Applying styles to the Word file

II. InDesign Phase

-- Part 3 - Importing the Word content into InDesign

-- Part 4 - Formatting the InDesign file

-- Part 5 - Exporting a printable PDF

-- Part 6 - Exporting the EPUB file for the IEV

III. Viewer Phase

-- Part 7 - Integrating the EPUB document in the Intel Education 
Viewer

-- Part 8 - Testing and Debugging

Prior to beginning 

work on Phase I, you 

will need to download 

and organize all the 

required files. This 

process includes:

•	 Dowloading all 

necessary materi-

als from the File 

Sharing Site; and

•	 Creating the file 

folder structure for 

all associated re-

source documents, 

Viewer files,  and 

images.

You will want to allow 

at least a week's time 

to prepare for Phase 

I.
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Intel File Sharing Site

All the required files for the course content, resources, templates, and 
library files can be downloaded from the Intel File Sharing Site at:

http://teachonline.intel.com/content

If you do not have access to the site, contact Laurye Clampitt 
(laura.m.clampitt@intel.com).

After you login to the File Sharing Site, under My Courses, select Digital 
Manual for Intel® Education Viewer. Go to the Content and Files tab 
and download:

•	 Word Style materials

•	 Viewer Localization materialcs (be sure to include the Glossary and 
Resource spreadsheets specific to your course)

•	 Corporate Course Files (download for your specific course if not yet 
translated)

Required Software

•	 Adobe* InDesign CS4 updated to version 6.0.3. As of April, 2010, 
Adobe InDesign CS5 has not been fully tested to comply with the 
requirements of the Viewer.

•	 Microsoft* Word

•	 Adobe* Photoshop or Adobe* Illustrator (or similar photo editing 
tool)

•	 SnagIt* (or similar screen image capture software)

•	 Adobe* Acrobat (minimally Acrobat Reader for PDF viewing) 

•	 Microsoft* Excel

•	 XML Editing Tool (minimally Notepad or Dashcode)

Optional Software

There are a number of plugins for InDesign which may help you through 
this process. These have not been tested and instructions are not provided 
in this guide. However, you and your team may wish to refer to them.

•	 PDF2ID* (http://www.recosoft.com/products/pdf2id) - converts 
PDF files to InDesign files
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•	 Q2ID* (http://markzware.com/products/q2id) - converts 
QuarkXPress files to Adobe InDesign

•	 RF Flow* or Omnigraffle* (or similar flowcharting software)
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Process Recommendations

The steps for creating a digital manual are very straightforward and not 
difficult. However the process is extremely detail oriented and any mis-
takes made during the conversion and integration can be time consum-
ing to track down. The following recommendations should help make the 
process go more smoothly:

•	 Complete all the phases for one module (or session in the Learn 
curriculum) and test it in the Viewer to familiarize yourself with the 
entire process.

•	 Once you've completed the entire process once for one module, 
then complete each part for all the modules before moving on. For 
instance, complete Part 2, applying styles to all the Word files be-
fore moving on to part 3, importing the Word content into InDesign.

Timeline

The following timeline is an estimate. Actual times will vary depending on 
your familiarity with InDesign and the length of  digital manual you are 
creating. Given that the length of modules varies considerable, the follow-
ing estimates assume an average length of 25 pages.

I. Word Phase 1-3 weeks

II. InDesign Phase: 2-4 weeks

III. Viewer Phase: 1-2 weeks

Total - 4-10 weeks per course. On average, we estimate that it 
takes anywhere from 32 to 40 hours per module of work (not 
including translation) to complete the entire process.
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I: Word Phase
Part 1 - Preparing the Word File

A. Preparing the Initial File

You need to begin the process with a Microsoft Word document, translated 
version of the module content with no comments, tracked changes items.

1.	 Open the Word file and remove any comments or tracked-changes 
items so that you are working with a "clean" version of the content

2.	 Save the file as filename_EPUB_v1.doc (i.e., 
"Essentials_v101_Module_1_EPUB_v1.doc")

B. Content and Formatting

The following items must be implemented for each Word file (module) in 
the curriculum.

1.	 Check the font type in the document. If it is not Verdana, change it to 
Verdana using Edit > Select All in Microsoft* Word.

2.	 Delete the table of contents.

3.	 Delete the word, Description: (if present) after the module title and 
before the text that describes the module content.

4.	 Open the Word file for the tabs/dividers and copy the Objectives, 
Tools, Essential Question, and Module Questions and paste them di-
rectly after the module description, before the first module activity. 

5.	 Remove the following text (if included) in the Word file as these items 
are not relevant to the Digital Manual:

a.	 Internet browser, Curriculum Resource CD, Intel® Education Help 
Guide

6.	 Do not include Web Resources.

7.	 Move the Essential and Module Questions just before Objectives 

8.	 Add an Additional Resources section after Tools where all linked re-
sources will be listed in one place (not applicable to Learn curriculum). 
Use this wording:

Additional Resources

The following files are used in this module: 

Not all curricula will 

have the same content 

to be removed. For 

instance, the Learn cur-

rciulum does not have 

a Curriculum Resource 

CD.

5Intel® Education
Digital Manual Process Guide Version 1.1

Copyright © Intel Corporation. 
All rights reserved.

Intel® Education Viewer

Digital Manual Process Guide



9.	 Remove page breaks and reference to page breaks (e.g., “[new 
page]”)

10.	Superscript any ®’s

11.	Remove any references to/directions for the “Notebook” (Essentials 
only)

12.	Remove any extra paragraph returns/spaces using the Delete or 
Backspace key—let the styles (applied later) provide the spacing 

13.	Replace any gray scale images with ones in color.

a.	 Save screenshots or images in TIF file format

b.	 No larger than 400 pixels wide x 400 pixels tall

c.	 Save images into an image folder within the appropriate image 
forlder for each module or section

d.	 Use screen name provided in the Word doc if available or use name 
that best describes the image

e.	 Add, if not already there, add a reference to the file name for the 
image (below where the image appears in the Word file). Example:

-- [image: SE_sample.jpg]
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14.	Replace any tables

a.	 Change table into standard text, OR

b.	 Change into an image (if a small table), OR 

c.	 Copy and paste table into a Word doc for linked file 

-- Paste table into a provided template that includes header, 
footer, and title area 

-- Update copyright information if needed (if one page doc, full 
copyright in footer; if 2 page doc, short copyright [format for 
“different first page”] on first page; if 3+ pages, short copyright 
on all pages and then paste textbox of full copyright on last 
page]. Refer to the Associated Documents guidelines on the File 
Sharing Site.

-- Save the file with an appropriate name into the appropriate 
module folder within the Resource Files folder.

-- Note: In most cases, when saving a table as a resource file, 
don’t include the word “table” in the file name—instead, cre-
ate a file name that identifies the purpose of the content (for 
example, “Course Content Checklist” not “Course Content 
Table” or "Entrepreneur Worksheet" not "Entrepreneur 
Worksheet Table").

-- Provide link information in the body of the text. Use 
[Resource: category/actual file name]document name. 
Do not put a space in between the bracketed information 
and the document name (the text to be linked). Highlight 
the bracketed resource file info and the text that will be 
hyperlinked. 

-- Make sure you identify a section of the Resources tab 
into which the new file should be placed. For example, 
open the [Resource: Course_Assessments/Assessment_
Methods+Instruments.doc]Assessment Methods and 
Instruments document located in the Assessment section of 
the Resources tab.

15.	Search for the word “page.” Replace references to specific page 
numbers with more generic references or linked cross references. 
Examples:

a.	 Change “on the next page” to “in the following section” or “in the 
information below” or something similar.

To determine the cat-

egory names for each 

linked file, you will need 

to consult the Resource 

File Table spreadsheet.
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b.	 Change “View the Project Rubric on page 2.13” to “View the 
[Resource: Course_Self-Assessments/Project_Rubric.doc]Project 
Rubric.”

16.	Search for “CD.” Replace references, where applicable, to the 
Curriculum Resource CD with the Resources tab: …located in the 
folder name section of the Resources tab.

17.	 Search for “icon.” Delete any icon image references: [www icon], [CD 
icon], [HG icon], [hint icon], [discuss icon]

18.	Make all hyperlinks active, including hyperlinks that appear in the 
module references.
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C. Standard Phrases

The following are phrases or sentences that are used throughout many of 
the manuals (Intel Learn is one notable exception). In the print manuals, 
there were similar phrases such as, "Your Login information is located on 
the Curriculum Resource CD." Since the digital manual doesn't use a cd (or 
page numbers, etc.) there are some recommended phrases that you may 
choose to use as replacements.

1.	 Note: Your login information may be located in the Overview Module 
or in the Login Information document.

2.	 Module Summary: Review the central ideas in this module and the 
plans or materials you created to help improve student learning.

D. EPUB Instruction Prompts

The following items are specific formatting requirements for elements that 
are render only by the Viewer using the EPUB file (not the PDF).

1.	 Remove all highlighting except references to linked content (resource, 
glossary, hyperlinks) in order to indicate what words are linked.

2.	 Do not include a space after any bracketed prompt reference.

3.	 [HG Box] and [Margin Note]: Help Guide Box or Margin Note: 
Remove any reference to where the HG box or margin note should 
be located; instead, move the HG box/margin text to directly under 
that location/paragraph/item number where it needs to appear (in the 
margin of the print PDF version of the module).

4.	 Help Guide Links: For any Help Guide links (in the Help Guide Box 
or in the body of the text) begin the linked section with: [HG section 
code, underscore, and skill number]. Examples: 

a.	 Help Guide (HG) - [HG_1.1]

b.	 Intel Teach Courses (EC) - [EC_1.1]

c.	 Graphics (GR) - [GR_1.1]

d.	 Word Processing (WP) - [WP_1.1]

e.	 Spreadsheets (SS) - [SS_1.1]

f.	 Multimedia (MM) - [MM_1.1]

g.	 Databases (DB) - [DB_1.1]
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h.	 Intel Teaching Tools (TT) [Visual Ranking (1), Seeing Reason (2), 
Showing Evidence (3), Assessing Projects (4):

i.	 Help Guide Box: 

-- [TT_3.20]Showing Evidence Tool Skill 3.20: Creating a claim

ii.	 In body of text: 

-- Create a new claim. (See [TT_3.20]Teaching Tools, Showing 
Evidence Tool Skill 3.20.)

i.	 Portable Document Format (PDF) - [PDF_1.1]

j.	 Web Technologies (WT) - [WT_1.1]

k.	 HTML Coding (HTM) - [HTM_1.1]

l.	 Operating Environment (OE) - [OE_1.1]

5.	  [Text*]: Replace “write on line” references ([wol]) with text refer-
ences ([Text_Box] for only one line; [Text_Area #] to indicate the 
number of lines over 1; [Text_Area_RTF #] for a text area that would 
benefit from formatting). Examples:

a.	 [wol1] change to [Text_Box]

b.	 [wol6] change to [Text_Area 6]

c.	 [wol10] (that could use formatting) change to [Text_Area_RTF 10]

6.	 [Printing_Prompt]: Wherever there is a text area/box, include text 
that will be printed right above that box to provide context. If the text 
area is the first text area of that activity or step, include the activity 
number and step (if applicable) information. For the first text area of a 
module, include the Module name and number. Include hard carriage 
returns. 

•	 Tips:

-- No printing prompts are necessary for questions that will be 
answered in a wiki or a blog.

-- In most cases, if the directions give an option to draft ideas in 
the module and then type them in the Unit Plan, just have them 
type in Unit Plan.

-- Make the prompts personal when appropriate (i.e., first person). 

-- If a printing prompt is not a complete sentence, use a colon in 
this manner: Notes from our discussion:
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•	 Examples:

-- First text area of a module:

[Printing_Prompt]Module 4: Planning Student-Centered 
Assessment 

Activity 1: Exploring an Assessment Plan

Step 1: Discussing Methods of Assessment

What are some typical ways that I have my students demon-
strate their learning?

[Text_Area 3]

-- First text area of an activity:

[Printing_Prompt]Activity 2: Using the Showing Evidence Tool 
to Analyze Assessment Plan Ideas

Step 2: Reflecting on Your Thought Process

Reflect on your experience with the Showing Evidence Tool:

[Text_Area 10]

-- First text area of an activity with no steps:

[Printing_Prompt]Activity 3: Drafting an Outline for Your 
Assessment Plan

What types of assessment methods and resources are you 
considering to use at the beginning of the unit before project 
work begins?

[Text_Area 3]

-- Subsequent text area of the same step/activity with previous 
notes:

[Printing_Prompt]What types of assessment methods and re-
sources are you considering to use during the project?

[Text_Area 3]

-- First text area of a session:

[Printing_Prompt]Session 1: Overview

Technology Literacy

What are some things you have used the computer to do?

[Text_Area 3]
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-- First text area of an activity:

[Printing_Prompt]Activity B 

Plan It 

What factors would help you in choosing the top 2 business 
ideas from the ideas you have generated? 

[Text_Area 3]

7.	 [glossary]: Review for any terms that are or should be in the glos-
sary. Add a glossary link [glossary] on a glossary word that is first 
used in a module. Do not put a space between the bracket and the 
linked glossary word. Highlight the bracketed info and the full term to 
be linked. 

a.	 Example: [glossary]Curriculum-Framing Questions

b.	 Add glossary term (and definition, if available) to IntelTeach_
Glossary_vxx.xls or TEN_Glossary_vxx.xls

8.	 [Resource: file name]: Links to files or content that has been pulled 
out of the curriculum and placed into a document is indicated by: 
[Resource: folder name/file name]. Highlight the bracketed resource 
file info and the text that will be hyperlinked. Capitalize linked re-
source file names unless the file name is used in a generic sense. 
Examples: 

a.	 Not capped: Review the benefits and drawbacks of [Resource: 
Collaboration/Web-based_Collaborative_Learning.doc]Web-based 
collaborative learning resources… 

b.	 Capped: View the [Resource: Collaboration/Online_
Communication_and_Collaboration_Tools.doc]Online 
Communication and Collaboration Tools document located in the [#]
Collaboration section of the Resources tab.

9.	 After you think you are completely finished, search for “]” (close 
bracket). Check for any spaces between the closed bracket and the 
next word.

10.	Search for “[resource” and record all resource file names on spread-
sheet (CourseName_Viewer_Resources_vxx.xls)

a.	 Record the file name (as it should look in the reader resources) 
and file information under the appropriate category (Category 
tab), adding the section subtopic to the file name (example: CFQ/
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CFQ_Rubric.doc)

b.	 Record activity number and name and file information under the 
appropriate module (By Mod tab) adding the section subtopic to the 
file name
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11.	Copy/rename file names (no underscores) as a list of resources under 
the Additional Resources section at the beginning of the modules. 
Include resource link information (not applicable to Learn). Example:

Additional Resources

The following files are used in this module:

•	 [Resource: Thinking_Tools/Research_Behind_Thinking_Tools.doc]
Research Behind the Online Thinking Tools

•	 [Resource: Thinking_Skills/Six_Facets_of_Understanding.doc]Six 
Facets of Understanding

•	 [Resource: Classroom_Assessment/Demonstrated_Thinking_Skill_
Checklist.doc]Demonstrated Thinking Skill Checklist

12.	[Programming Note]: not used currently. You can delete any of 
these instances in the Word file.
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Part 2 - Applying Styles to the Word File

Before importing modified content from a Microsoft Word document into 
an InDesign file, styles that define and standardize all formatting are ap-
plied throughout the document. The following steps outline the recom-
mend process for finalizing updated content in Word and preparing it for 
placing into InDesign:

A. Preparing to Apply Styles

1.	 Retrieve the document containing the revised content (the EPUB Word 
files) you created in Part I.

2.	 Save the edited file with a new name (such as [course]_Module_1_
EPUB_v1_styles.doc) and then accept changes in the newly created 
document. This enables you to archive the document containing the 
tracked changes while applying styles in a clean copy.

3.	 Close the file.

4.	 Rename the document with tracked changes by increasing the version 
number in the file name (such as changing …v1.doc to …v2.doc), and 
then save the document to the folder you've created while working on 
this project.

B. Creating a Version with Styles

1.	 Open the clean copy (no tracked-changes) of the document.

2.	 Import the styles from the template (Dig-Man-Style-Template-
prod.dot). See the Using Styles document (DM-Using-Styles-prod.
doc) if you are unsure how to import the Word Styles document 
template.

a.	 Note: Also available is the file, DM-Style-Shortcuts.doc, which will 
help you to more easily apply styles using shortcut keys.

3.	 Apply styles to the document. Refer to the DM-Style-Guide.pdf 
and/or DM-Sample-Pages.pdf for help applying specific styles. 
Additionally, many of US-English Word files with styles applied are 
available for you to review on the File Sharing Site.
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4.	 After applying styles throughout, look through the styles in use shown 
in the Styles task pane (Windows) or Styles section in the Formatting 
Palette (Mac), and select and replace instances in which styles are 
unnecessarily modified, such as a style that retains a preexisting 
font size or character format. For example, the Styles list might in-
clude Body Text + 14 pt, which is not a proper template style, so all 
instances of that variation should be replaced with the standard Body 
Text or possibly a Head style. For most effective results, use the 
Select All option on the style name’s drop-down menu to select and 
view each instance of the incorrect style application.

Tip: If you are having a particularly hard time applying a style to a 
paragraph, try clicking the Clear All or Clear Formatting in the Styles 
task pane (Windows) or Styles section of the Formatting Palette (Mac) 
before applying the paragraph style. This option clears all formatting 
and displays the paragraph in the default Normal style. Keep in mind 
that if you clear all formatting in a paragraph, you will have to reap-
ply any bold, italic, or other character formatting after you apply the 
paragraph style.

5.	 As a final quick check, scan the Styles Area in Draft or Normal view 
to ensure all paragraphs use a template style. See Using Styles: 
Displaying the Styles Area.

6.	 In the Styles task pane or palette, delete all styles from the document 
that are not part of the template. See Using Styles: Deleting Styles.

7.	 Perform a final edit and proofreading pass on the styled document, 
checking particularly for any “lost” boldfacing or italic formatting, ir-
regular font sizes, incorrectly applied styles, instances in which add-
ing glossary or link elements might be appropriate (add comments to 
terms that might need to be changed to links), and so forth.

8.	 Save the file to the Styled Word Files folder you've created (or, if you 
haven't, it is probably a good idea to do so).

9.	 Have the content specialist review the file to address any outstand-
ing questions or suggestions, such as adding linked terms, addressing 
missing or unclear text, and so forth.

10.	After the content specialist addresses all comments (if any), save the 
final file and notify the team that the document is ready for importing 
into InDesign.
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Part 3 - Placing the Word Content into InDesign

Once you have all the styles applied to your translated Word file, you are 
ready to import the content into InDesign.

A. Importing Word Content into InDesign

1.	 Open the InDesign template file (Dig-Man-Template-prod.indt).

2.	 Save the file (Course-Module-v1.indd)

3.	 Open the InDesign Library file (Dig-Man-Library-prod.indl)

4.	 Drag the library panel to your panels window (you'll use it later)

5.	 Select File > Place and locate the styled Word file you created in Part 
II

6.	 Place the "loaded cursor" in the upper-left hand of the spread in the 
text area and hold down the shift key when you click the left-mouse 
button (this will automatically add pages in the InDesign file to accom-
modate the length of the document).

7.	 Select all of the text you placed

a.	 Hold down the Ctrl (or Cmd) + shift keys and select the 'clear over-
rides button' in the paragraphs panel to remove any paragraph 
level overrides in the file
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8.	 Save the file

Part 4 - Formatting the InDesign File

The most complicated series of steps in the InDesign process is to modify 
the InDesign file so that it will generate a Print-PDF version of the mod-
ule and a Viewer-ready version at the same time. This is done using the 
Conditional Text panel. By copying selected text elements (such as mar-
gin notes or links) you will create duplicate versions of the same content 
assigned to different conditional text states. In the template, you will find 
three states:

•	 Unconditional - the default state for all text which will be ren-
dered in both the PDF and the Viewer versions

•	 IEV Epub Only - used for content that is specific to the Viewer 
version

•	 Print PDF only - used for content that is specific to the print PDF 
version

To display the Conditional Text panel on the workspace, click Window > 
Type and Tables > Conditional Text. Applying the state(s) to text is done 
by selecting the text and then clicking in the check box next to the state 
name. For ease of reference they are color-coded (pink and gray).

The easiest way to go about doing this is to proceed page by page through 
the content you've placed identifying and applying the proper conditional 
text as you go. The following types of content (typically identified as char-
acter styles) need to have conditional text formatting applied:

•	 Resource Links - text which has the Resources Link character 
style applied
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•	 Glossary Terms - text which has the Glossary Style character 
style applied

•	 Printing Prompts - text that is displayed by the Viewer when 
users print notes

•	 Help Guide Links - text which has the Link HG character style 
applied

•	 Hyperlinks - text which has the Hyperlink character style applied

•	 Margin Notes - text which has one of the Sidebar paragraph styles 
applied

A. Configuring the Header and Footer Layer

The Header-Footer layer is used when you export a printable PDF.

1.	 Open the Layers panel (Window > Layers) and make sure the Header-
Footer Content layer is visible

2.	 Open the Pages panel (Window > Pages) and double click the C-Main 
Spread master page

3.	 Edit the text in the header and footer to reflect the course name, ver-
sion number, module name, number, and so forth

4.	 When you are done modifying the master page, double click on the 
first page (i.e., M.1) in the pages panel to return to the normal view of 
the spread you are working on

5.	 Click on Layout > Numbering and Selection Options and update the 
following options:

a.	 Automatic Page numbering - selected

b.	 Section Prefix - enter the module number followed by a period (i.e., 
'4.')

c.	 Style - select 01, 02, 03...

d.	 Include prefix... - checked

e.	 Automatic chapter numbering - checked

For Intel Learn 

Curricula:

Click on Layout > 

Numbering and 

Selection Options and 

update the following 

options:

•	 Automatic Page 

numbering 

- selected

•	 Section Prefix - 

leave blank

•	 Style - select 01, 

02, 03...

•	 Include prefix... 

- uncheck

•	 Automatic chap-

ter numbering 

- checked

•	 Click OK to update 

your page number 

selections

•	 7. Save your file
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6.	 Click OK to update your page number selections

7.	 Save your file

B. Reviewing Paragraph and Character Styles

On occasion, Word styles will not match exactly the with the preset styles 
in InDesign. These steps explain how to check that they are consistent.

1.	 Open the paragraph styles panel (Window > Type & Tables > 
Paragraph Styles)

2.	 Make sure you have nothing selected in your file (use the Selection 
Tool - the black arrow - to click off to the side of your spread to make 
sure nothing is selected)

3.	 Double click on the 'Head 1' style in the Paragraph Styles panel

a.	 Select the Character Color option and be sure to choose the correct 
color swatch

b.	 Do the same for the Intro-Head-1 paragraph style

4.	 Scroll through the Paragraph Styles panel looking for any style name 
followed by a diskette icon. These are styles from Microsoft Word that 
did not map correctly to the InDesign template These must be deleted 
and the incorrect styles mapped to a corresponding one in the para-
graph styles panel

For the Learn 

Curricula, some 

Paragraph Styles 

need to be modi-

fied. Refer to the 

Intel_Styles_Guide_

for_Ten.xls on the File 

Sharing Site.
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5.	 Repeat this process for the Character Styles panel (Windows > Type 
& Tables > Character Styles) - deleting and replacing any unmapped 
styles

6.	 Save your file

C. Creating Resource Links

Resouce links are fomatted text which will link to the files in the Resources 
section of the Viewer.

1.	 Scroll through the module until you find reference to resource links. 
Resource links should be in a form similar to the following:

2.	 Select the text that will become the link (for the first one in this ex-
ample, that will be the text, "Login Information")

3.	 Copy-Paste the text so it is repeated
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4.	 Remove the space between the new item that you pasted and the 
original

5.	 Select the second occurrence of the text and:

6.	 Apply the character style "[None]"; and

7.	 Apply the conditional text format "Print PDF Only"

8.	 Select the text of the link and Edit > Cut

9.	 Select the text of the link that will become the resource link (in this 
case, the first instance of "Login Information")

10.	Open the Hyperlinks panel (Window > Interactive > Hyperlinks)

a.	 From the Hyperlinks panel options (in the upper right-hand corner 
of the panel) choose, "New Hyperlink..."

b.	 Select the Link To type as "File"
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c.	 Paste the text you copied into the Path field

d.	 In the character style drop-down, choose "Resources Link"

e.	 In the Appearances section, make sure the type is "Invisible 
Rectangle"

f.	 Click OK to save your new Resource Link

11.	Apply the Conditional Text style, "IEV Epub Only" to the link you 
created

12.	Delete the text [Resource: ]

13.	Your link should look like the following:

 

14.	Repeat for all the Resource Links in the module

15.	Save your file often!
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D. Creating Glossary Term Links

Glossary terms have a specific character style applied so the Viewer will 
know to render the popup glossary definition.

1.	 Locate terms preceded by [Glossary]

2.	 Select the text of the term and copy it so there are two instances of 
the term

3.	 Delete the text [glossary] in brackets

4.	 Select the second instance of the term and apply the character style 
'None' and the Conditional Text 'Print PDF Only'

5.	 Select the first instance of the term and apply the Conditional Text 
'IEV Epub Only'

6.	 Double check to make sure the first instance of the term (in pink) has 
the character style, 'Glossary Style' applied

7.	 Repeat for all instances of glossary terms

8.	 Save your file
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E. Creating Printing Prompts

Printing prompts are instructions to the view that are displayed when 
a user chooses to print his or her notes (from File > Print Notes in the 
Viewer). Printing prompt text provides context for the content the user has 
entered into the text boxes.

1.	 Identify text in the manual preceded by [Printing Prompt]

2.	 Select all the text which provides instruction or explanation for the 
text box which follows

3.	 Apply the Conditional Text format 'IEV Epub Only' to the text

4.	 Delete the words [Printing_Prompt] in brackets

 

5.	 Repeat for all occurrences of the prompts

6.	 Every printing prompt should be followed by a companion text box, 
text area, or text area RTF item. These items also need to have the 
IEV Epub Only condition applied. The companion text box indica-
tors (i.e., [Text_Area 3] should NOT be translated and must 
remain in English.
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7.	 After each instance of a text box or text area, create the equivalent 
number of returns, apply the paragraph style 'Body Text Rule 1, and 
apply the condition Print PDF Only (removing the IEV Epub Only if it is 
selected). This will create 'write-on lines' for the print version of the 
module (not applicable to Learn)

8.	 Save your file
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E. Creating Hyperlinks

Hyperlinks are links to any Web site URL.

1.	 Select any text in the document which you want to make a hyperlink

2.	 Copy and paste another version of the same text next to the original

3.	 Apply the character style 'Bold' and apply the Conditional Text 'Print 
PDF Only' to the version of the link you just copied

4.	 Select the text of the link that you haven't applied the Print PDF condi-
tion to and apply the IEV Epub Only condition

5.	 With the link still selected, open the hyperlinks panel and paste the 
link into the URL filed of the Hyperlinks panel

6.	 Repeat for all links in the module

7.	 Save you work
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F. Creating Help Guide links

The Help Guide links require specific formatting in the InDesign file to open 
the tab in the Viewer to the appropriate step.

1.	 Identify and select any text formatted as a Help Guide link (i.e, link in 
brackets such as [XX-#.#]

2.	 Copy and paste the text of the link so it is repeated twice

3.	 Select the second instance of the text and apply the character style 
'None' and the conditional text 'Print PDF Only'

4.	 Select the text with the character style Link HG (including the text 
inside the brackets) and apply the condition 'IEV Epub Only'

5.	 Repeat for all instances of Help Guide links

6.	 Save your file
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G. Inserting and Formatting Images

Images can be resized to fit in the Viewer and in the PDF. All images should 
be .JPG file format to work in the Viewer.

1.	 Identify an images that have been flowed into the InDesign spreads 
from the styled World file. Note: all images used in the digital 
manual by the Viewer must be .jpg format.

2.	 Use the selection tool to resize the image frame (outlined in blue) to fit 
the width of the text frame

3.	 Right-click on the image and choose Fitting > Fit Content to Frame. 
This will resize the image to fit within the frame you have defined on 
the page

4.	 With the image selected, open the Links panel (Window > Links) and 
confirm the image is linked to it original source file
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5.	 If the file is not linked in the links panel, click on the Relink icon and 
link to the source file

6.	 Using the text tool, place the cursor on the same line as the image 
and apply the correct paragraph style. In the paragraph panel, choose 
from graphic space large, graphic space small, graphic space large 
indent, or graphic space small indent depending on how you want the 
image to appear in the print version of the manual.

7.	 Delete any programming notes indicating the name of the file in the 
body text of the content (i.e., [path/filename.jpg])

8.	 If the image was not placed correctly from the Word file (or you have 
an additional image to include), place your cursor where you want the 
image to be located and choose File > Place. Browse for the image and 
place it in the content. Then, proceed with step #2 above.
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H. Creating Margin Notes and Help Guide (HG) Boxes

The Viewer application does not have "margins" for the content to sit out-
side of, but it does have a notes feature which will allow the content to be 
hidden from view unless a user selects it. For the PDF version, convention 
margin notes can be created, as well.

1.	 Identify any instances in the module of [Margin Note]

2.	 Delete the text '[Margin Note]' or '[HG Box]'

3.	 Open the Dig-Man-Library-Prod panel and drag the 'Margin Note' item 
to the margin near the text on the page (or, if you're creating a Help 
Guide box, drag the 'Sidebar Box' element from the library).

a.	 The Dig-Man-Libary-Prod.indl is an InDesign Library (.indl) file 
you can download from the File Sharing Site.

4.	 Copy the text of the module note and paste it inside the Margin Note 
element you placed in the margin of the spread

5.	 With the Selection Tool, right click on the Margin Note (in the sidebar) 
and choose Fitting > Fit Frame to Content. This will re-size the margin 
note in the sidebar so that it displays all the text

6.	 Select all the text in the body and apply the condition 'IEV Epub Only'. 
For Help Guide Boxes, you can choose to delete this altogether for 
the IEV Epub Only version as the same links and body content are 
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repeated in the text.

7.	 With the Selection Tool select the sidebar margin note and cut it (Edit 
> Cut)

8.	 Place you cursor at the beginning of the previous paragraph and Paste 
the sidebar margin note. You will see an indicator in the text which 
looks like the letter 'Y' with two dashes through it

9.	 Switch to the Story Editor Mode (Edit > Edit in Story Editor) and select 
the anchor icon which appears where you pasted the sidebar note in 
the body text. Apply the Print PDF Only condition to the anchor.

10.	Repeat for all Margin Notes and Help Guide Boxes

11.	If the boxes should overlap in the sidebar, manually move them to a 
location where both are visible.
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12.	Save your work

I - Finalizing the InDesign file

Once all the formatting is completed, you are ready to finalize the InDesign 
file and get it ready for export as a PDF and as an EPUB.

1.	 Use the Preflight panel (Basic profile) to double-check that all the for-
matting of the InDesign file is correct.

2.	 The most common error you will encounter is overset text. This means 
the automatic page-flow has not worked correct and there is text not 
placed on a page. Typically this occurs as a result of switching be-
tween the conditional text views.

3.	 Click on the page number with the error in the Preflight panel and 
you'll be taken to the instance of the error.

4.	 In the case of overset text, you will see a red plus (+) mark at the end 
of the frame with overset text

5.	 Open the pages panel and drag a new copy of the C-Main Spread to 
the active pages section (below)
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6.	 Once you have a new, blank page use the selection tool to click on the 
red plus (+) on the page with the overset text. This will load the text 
into the cursor.

7.	 Place the cursor in the upper left-hand corner of the blank page and 
shift-click to place the content. InDesign will reflow the text and the 
overset issue will be resolved.
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Part 5 - Exporting a Printable PDF

Creating a printable PDF is done in InDesign by choosing which elements 
(layers, conditional text) are displayed and which are hidden.

A. Preparing the InDesign file for Export

1.	 Open the Conditional Text panel and click the eyeball next to the IEV 
Epub Only condition to hide the view of Viewer-only elements

2.	  Carefully page through the document and insert page breaks (Type > 
Insert Break Character > Page Break) where necessary. Breaks should 
be placed before all 'Head 1' styles and where content naturally breaks 
between sections and/or items.

3.	 Select the page break icon and apply the 'Print PDF Only' condition to 
it.

4.	 Review all the instances of numbered lists in the module. On occasion 
the auto-numbering is incorrect. If that is the case, right-click at the 
start of the numbered list and choose, "Restart Numbering"

5.	 Save your file

6.	 Select File > Export. From the drop down at the bottom, choose 
"Adobe PDF"

7.	 The PDF you are creating must be named the same as the InDesign 
file (with the .pdf extension)

8.	 Select the following options
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9.	 Click Export to generate the Printable PDF version of the module

10.	Save the PDF file in the same folder with your InDesign files
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Part 6 - Exporting the EPUB File for the Intel 
Education Viewer

Similar to Part V where you exported a PDF, creating an EPUB file for the 
Viewer is a matter of selecting which elemetns (layers and conditional 
text) will be visible and which will be hidden.

A. Creating the EPUB file

1.	 Open the Conditional Text panel and disable viewing the Print PDF 
Only condition (click the eyeball)

2.	 Open the Layers panel and disable viewing of the Header-Footer 
Content layer

3.	 Create an InDesign Book file (File > New > Book). The book file will 
contain all the modules for each course (with jus the IEV Epub Only 
content visible)

4.	 Click the plus (+) symbol at the bottom of the new book file panel you 
created to add each module
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5.	 Select the panel options (in the upper right-hand corner of the book 
panel) and choose synchronize options. Un-check all of the options.

 

6.	 As you add each module to the book file, be sure to save it (using the 
save icon at the bottom of the panel)

7.	 Create the epub file for use in the Viewer by choosing "Export Book 
for Digital Editions" in the book panel options. NOTE: AS OF APRIL, 
2010, YOU MUST USE INDESIGN VERSION CS4 UPDATED TO 
VERSION 6.0.3 (NOT 6.0.4 OR HIGHER). VERSION 6.0.3 IS THE 
ONLY ONE WHICH WILL EXPORT THE EPUB CORRECTLY.
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8.	 Select the following settings for the Epub file:
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B.  Modifying the EPUB file

Epub files are similar to zipped files in folders but the extension is .epub 
not .zip. All fonts, configuration files, and XHTML files packed inside. In 
order to get the fonts and character styles to render correctly, you have to 
unpack the EPUB file and make a series of small modifications.

AS MENTIONED EARLIER YOU MUST BE USING INDESIGN VERSION 
6.0.3 FOR THIS TO WORK CORRECTLY.

1.	 Unzip the .epub file you created (use whatever archive utility you 
have - Winzip, Springy Archiver, etc.). You may need to change the file 
extension of the .epub file to .zip.

2.	 Open the encryption.xml file located in the META-INF folder

3.	 Rename the fonts for bold, italic, and bold italic so that the names 
have dashes (instead of spaces) between them

4.	 Save the file with the changes implemented

5.	 Rename the fonts inside the OEBPS/Fonts folder so that the names 
have dashes (not spaces) between bold, italic, and bold-italic
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6.	 Open the template.css file inside the OEBPS folder and rename the 
fonts as you did in steps 3 and 5

'

7.	 Save the changes to the template.css file

8.	 Rezip the epub file (and change the extension back to .epub if you had 
to change it to .zip in step 1).
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III. Viewer Phase
Part 7 -  Integrating the EPUB document in the 
Intel Education Viewer

This part explains how to prepare your local version of the Viewer and inte-
grate your final EPUB document.

A. Localizing the Viewer:

If this is first time you have created a digital manual, you will need to local-
ize the viewer interface. For additional detail see the Viewer Localization 
Materials section of the File Sharing Site. You will only need to do the fol-
lowing steps once.

1.	 Create a folder called Master Viewer with the following subfolders:

a.	 CurriculumResources – contains all curriculum resources for a 
manual (For example if this were the Essentials manual then all 
Essentials curriculum resources would be located here)

b.	 Fonts – fonts for the Viewer

c.	 Help_Manual – contains the About and the Help file

d.	 HelpGuide – all Help Guides (number of Help Guides in this folder is 
up to the country manager.)

e.	 Images – contains all application images

f.	 PDF – contains a PDF for each Module of the Manual

g.	 preload – application files

h.	 Swfs – swfs for the application

i.	 xml – interface files

2.	 Translating the Interface:

All interface files are located in the xml folder.

a.	 Translate the following files in the xml folder: 

i.	 config.xml

ii.	 consts.xml

iii.	 labels.xml

iv.	 menu.xml
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v.	 messages.xml

b.	 Glossary will be created later using a Macro

c.	 Do not change the languagefonts.xml or print.css

B. Integrating a Manual:

1.	 Create a copy of the Master Viewer Folder and name it 
[CurriculumManualname]

2.	 Add the new ePub file into Intel® Education Viewer folder

3.	 Replace the <bookname> in xml › config.xml with name of new ePub

4.	 Create a new glossary.xml file and copy it into xml › glossary.xml 

5.	 Replace CurriculumResources folder content with the Resources for 
this ePub. If the folder is not named “CurriculumResources” then 
change the name or change the <resourcesFolderName> entry in xml 
› config.xml

6.	 Create a new whtdata0.xml file and copy into CurriculumResources › 
whxdata › whtdata0.xml 

7.	 Move Help Guide version folders into the HelpGuide folder. Each ver-
sion should be in a separate folder within HelpGuideFolder

8.	 Create domain entries in HelpGuide › config.xml. Each entry will have 
the path from the HelpGuide folder to the Version number. The first 
<domain> entry will be the default. For example:

-- <domain title="Office 2007" location="Helpguide\Office 2007"/>

-- <domain title="Office 2003" location="Helpguide\Office 2003"/>

9.	 Copy pdf’s for the manual into the pdf folder

C. Create a Glossary.xml file

All manuals should use the same glossary file. 

1.	 Create a spreadsheet with all glossary entries:
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2.	 Run Macro to create a glossary.xml

3.	 Save the file to the desktop or another location

4.	 Replace xml › glossary.xml with the glossary created with the Excel 
make_glossary_xml macro

D. Create a whtdata0.xml file

This file lists all the resources and their location for the Viewer.

1.	 Each curriculum should have its own resource spreadsheet.

2.	 Run Macro to create whtdata0.xml

3.	 Save the file to the desktop

4.	 Replace CurriculumResources › whxdata › whtdata0.xml with xml file 
generated with the Excel make_resources_xml macro

E. Translate the Help Manual

The Help manual is an HTML file found in the Help_Manual folder of the 
Viewer application. It's contents will need to be translated once you've 
completed a digital manual and the localization of the application.

Part 8 - Testing and Debugging

Once you have a localized version of the Viewer and a completed EPUB 
file you are ready to begin testing and debugging. It is critical that you 
test every page of content in the viewer and every link to make sure they 
work correctly. When you find an error, you will need to correct it in the 
InDesign file(s) and re-export the EPUB file and test again.

A. Test the Viewer Functionality

1.	 With all the files from Part 7 localized, open the Viewer and test each 
of the menu buttons and tabs to be sure they behave as expected. 
(You may want to conduct a side-by-side comparison with the US-
English version).
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B. Test the Digital Manual Content

To help track issues and test the EPUB, there is a QA spreadsheet (xls) 
located in the Adaptation section of the File Sharing Site.

1.	 Test all links in the Table of Contents.

2.	 Scroll through each page of the content using the content slider at the 
bottom of the Viewer. You want to pay special attention to make sure 
the table of contents item that is highlighted matches the content in 
the manual as you use the slider. If the content and the TOC are out of 
sync, you will need to review the InDesign file to check for a format or 
styling error.

3.	 Check each hyperlink to make sure it opens the correct page in a 
browser. If the links do not work as expected, check the Hyperlinks 
panel in InDesign.

4.	 Check the links to all the Resource files. Make sure each link opens the 
corresponding file. 

5.	 Check the links to the Help Guide steps. Make sure each link opens the 
correct step in the Help Guide.

6.	 Check each glossary term by hoving over it  in the Viewer to check 
that the definition appears. If now definition appears, check the glos-
sary.xml to make sure the word is there and defined and then check 
the EPUB to make sure the glossary character style was applied to 
that word.
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