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�
Introduction


In and Out of the Classroom with Microsoft Office for Windows® 95 is a practical guide to Office for Windows 95 for teachers and administrators. Microsoft Office provides you with the tools you need to get the job done more productively. Whether you are writing letters, creating tests, creating a presentation, or producing student progress reports, this book introduces you to the features and capabilities of Office 95 and shows you how to use them with confidence.  


What is Microsoft Office for Windows 95?


Microsoft Office for Windows 95 is a set of powerful applications, commonly known as a suite, designed to work together as one program. Microsoft Office helps you concentrate on what is really important: working with your information and sharing it with your students, other teachers, or administrators, quickly and efficiently. This book focuses on tasks that can be completed with Microsoft Word, Microsoft Excel, and Microsoft PowerPoint®. The other applications in the Office suite are Schedule+ and, if you purchased Office Professional, Microsoft Access for Windows 95.


WhatÕs in this book?


In and Out of the Classroom with Office for Windows 95 provides you with self-paced, guided lessons to help you explore and use the features of Microsoft Office 95. This book, the accompanying practice files, and your computer with Microsoft Windows 95 and Office 95 installed are all you need to start exploring. 


This book provides some basic instruction on the use of Microsoft Windows 95; however, if you would like additional instruction on the Microsoft Windows 95 operating system, you can order In and Out of the Classroom with Microsoft Windows 95.


Lessons


Each lesson explores a different set of features and capabilities of Office 95.  The lessons are:


Writing a Letter


Creating a Test


Creating a Grade Book


Graphing Information


Creating a Presentation


Creating a Newsletter


Reporting Student Progress


Practice files


You will use various practice files throughout the lessons as a part of the guided activities. You can view the online version of this book and download the practice files from the following World Wide Web address: 


http://www.microsoft.com/Education/Products/Office/I&O95/


WhatÕs in the lessons?


You will learn aboutÑThe content of the lesson.


Create itÑThe guided tour of the tasks and procedures.


Now you canÑThe skills and concepts your have covered in the lesson.


On your ownÑOther lessons and activities to enhance what you have learned.


Equipment and software youÕll need


Personal computer with 486DX or higher processor


8MB of RAM (16 MB Recommended)


200-MB hard disk 


VGA monitor


Microsoft Windows 95 operating system


Microsoft Office for Windows 95 (Standard Edition or Professional Edition)


This book with practice files 


For more information. . .


For more information about the complete line of Microsoft products for your school or home, you can use the following information services:


Phone:	(800)426-9400 (U.S.)/(800) 563-9048 (Canada)


Faxback:	(800) 727-3351


Internet:	www.microsoft.com


Gopher:	gopher.microsoft.com


FTP:	ftp.microsoft.com


Compuserve:	go microsoft (at any ! prompt)


Before you begin


Before you begin the lessons in this book, you need to make sure Microsoft Windows 95 and Office 95 have been installed on your computer and are operating correctly. For information about installing Microsoft Office 95, see your Getting Results with Microsoft Office for Windows 95 user manual.





�
Writing a letter


While perhaps a lost art for some, writing is, more than ever, one of the most important skills for success in todayÕs world. Most teachers find word processing to be a valuable tool in developing student writing skills as well as complementing their own writing needs. The word processor allows you to write letters, memos, reports, or other documents with greater speed and accuracy than ever before. A closer look at the capabilities of Microsoft Word 95 will help to encourage your students to use this fantastic tool and to demonstrate how powerful, easy, and fun this word processor is for completing even routine tasks for your classroom, professional, and personal writing needs.


The Microsoft Word solution


With Microsoft Word 95, you can create and modify the various types of documents you use in the classroom quickly, edit and format your documents in interesting and dramatic ways, and save documents as templates for future use. This chapter will help you get started to effectively and efficiently use Microsoft Word and allow you to expand the writing horizons of your students.


You will learn how to:


Create, name, and save a document.


Enter text.


Move text.


Format text.


Insert tables.


Correct spelling.


Print a document.


Create it


In this exercise, you will write a letter to your studentsÕ parents explaining a little about your class and how the students will be graded for the coming semester. You want the parents to sign the letter, add any comments they might have on the tear-off section at the bottom, and return it as proof that they have seen the letter.


Starting, naming, and saving a new document


1.	On the Windows 95 taskbar, click the Start button in the lower left-hand corner. 


2.	Point to Programs, and then when the next window opens, click Microsoft Word.


ItÕs a good idea to give a new document a name and save it as soon as you create it. So, now that you have a new document open, do just that.


3.	On the File menu at the top of the window, click Save.


The Save As dialog box appears. 


4.	In the File Name box at the bottom left, type Curriculum Letter


Note that Word will allow you to write long file names so that you can be as descriptive as needed.


5.	Click the Save button.


Note: By having Word automatically save your document, you can ensure that all the work you have put into creating a document will not be accidentally lost. On the Tools menu, click Options, and then select Autosave on the Save tab of the Options dialog box to instruct Word to save your document at regular intervals. The default Autosave interval is 10 minutes.


Typing the letter


You will include a number of separate sections in your letter: you want parents to understand why youÕre sending this letter; some details about what their son or daughter will be learning; and how they will be graded in your class. First, start by putting a date on the letter.


1.	On the Insert menu, click Date And Time.


The Date and Time dialog box appears. 


2.	Select the fourth date format from the top of the list.


Note: If you select the Update Automatically checkbox in the Date and Time dialog box, you ensure that the date will be correct when the letter is actually printed, even if you print the letter on another day.


3.	Click Ok.


4.	Press the Enter key twice.


When you press Enter the first time, the insertion point moves to the beginning of the next line. When you press Enter the second time, you create a blank line.


5.	Type Dear Parents:


6.	Type the following introductory paragraph:


I wanted to take this opportunity to tell you a little about our class this semester and what to expect as far as homework and grading. I hope you will read this over and sign at the bottom with any comments that you might have. I certainly appreciate the feedback and IÕm looking forward to a great year!


Checking for and correcting spelling errors


Word cannot promise to make you a better speller, but by making it easier and faster to correct spelling errors, Word may well save you time and the potential embarrassment of that one overlooked error. 


If you typed the introductory paragraph without any spelling errors, great! However, for those of you who did make an error, notice that Word automatically identifies that word by placing a wavy red line under it. This means that Word does not have that word in its dictionary. It may be spelled wrong, or you may have used a word that is less common. Either way, Word wants you to be aware of it.


If you have an incorrect word or two in the first paragraph, then use WordÕs spell checker. If you donÕt, simply type a word or two incorrectly. 


Now follow one of these procedures:


A.	To correct an individual word:


Click the right mouse button (also called Òright-clickÓ) on the word you want to correct.


Word gives you a list of possible corrections for the word in question. 


If you see the correct spelling listed, then click that spelling to make the correction. If you donÕt see the correct spelling, then click Spelling to display the Spelling dialog box and type the correct spelling.


B.	To spell-check the whole document:


Click the Spelling button on the toolbar. 


Notice you may also choose to ignore the suggested corrections if you know the word to be correct, and even add the word to your dictionary so that the spell checker will not identify it as misspelled in the future. This is quite helpful with proper names or special terminology that you use often in your word processing work and that wouldnÕt be found in most dictionaries.


Inserting new paragraphs


1.	Place the insertion point at the end of your introductory paragraph and press Enter twice to start a new paragraph.


2.	Type the following two paragraphs: 


You should expect student_name to bring home a textbook called textbook_name each day. There will be reading and other homework assignments based on this book at least three time per week. 


Student_nameÕs grades will be based on the following criteria:


3.	Press Enter twice.


Using Word tables


A table can be an excellent way to display information in an easy-to-read format. 


1.	Click the Insert Table button on the standard toolbar. 


2.	Click the box that is two from the left and three down. 


3.	Click in the top box of the left-hand column.


4.	Type Homework


5.	Press the Tab key.


The insertion point moves to the next cell in your table. You can also use the arrows keys to move around in your table.


6.	Type 40%


7.	Press the Tab key.


8.	Now type the following using the same procedure:


Quizzes	30%


Tests	30%


Adding a border to the table


Table borders make table data easier to read. 


1.	Click anywhere in the table.


2.	On the Format menu, click Borders and Shading.


3.	Click the Grid box.


4.	Click Ok.


Adjusting the size of the table


The columns in your table are wider than you want them. Change the column widths now.


1.	Move the mouse pointer over the vertical line that separates the two columns in your table.


2.	When the mouse pointer turns into a double arrow, drag the line to the left until the column marker on the ruler is at 1 ½ inches. 


Note: Dragging means holding down the left mouse button while moving the mouse and then releasing the button.


3.	Place the mouse pointer on the right border of the right-hand column.


4.	When it turns into a double arrow, drag the border until the column marker on the ruler is at 2 ½  inches.


Finalizing the letter


1.	Place the insertion point just below the table.


2.	Press Enter twice.


3.	Type Sincerely,


4.	Press Enter three times.


5.	Type your name.


Zoom Controls


1.	Click the Zoom Control button on the standard toolbar. 


2.	Click 75%.


The Zoom Control feature allows you to see more of your document on the screen at once. The document is fully editable at any size. Return to 100% when you are ready.


Formatting text


Since a textbook title would be written in italics, you can go back and format the title now.


1.	Select the title of the book.


Note: To select text, double-click the first word of the selection, holding the mouse button down on the second click; then drag the mouse until all the words in the selection have been highlighted. To select a single word merely double-click the word. To cancel selection of a word or group of words, click anywhere away from the selection.


2.	Format text by:


Using the Format menu.


On the Format menu, click Font to display the Font dialog box.


Here you can see the various fonts and font styles, sizes, and effects available for formatting your text.


In the Font style list, select Italic.


Click Ok.


Using the Formatting toolbar.


Select the text you want to format.


Click the Bold, Italic, and Underline buttons. You can also change the font and font size by selecting a font name or font size in the drop down lists or by typing the name or size in the boxes. 


Moving text


Sometimes certain text should be in a different place or items in a list need to be moved around. Using the drag-and-drop editing feature can save you the time and frustration of retyping.


Drag-and-drop editing means you select the text to be moved, click and hold down the left mouse button, move the insertion point to its new position, and  release the mouse button. 


1.	Double-click the word Tests.


2.	Drag the selection just in front of the letter ÒHÓ in Homework.


Note: You’ll notice that once you begin to drag the selection, the insertion point becomes a vertical dotted line that allows you to position the text at any point in the document. You may undo the move by clicking the Undo button on the toolbar.


3.	Release the mouse button to complete the move.


Adding a tear-off line


Complete the letter by adding a section at the bottom for the parentsÕ signature and any comments.


1.	Position the insertion point at the end of your name.


2.	Press Enter twice.


3.	On the Format menu, click Borders and Shading.


4.	Click the Borders tab.


5.	In the Line Style box, click the ¾ pt dashed line.


6.	In the Border box, click the top of the small facsimile document in order to set a line above this paragraph. It should look like this:


7.	Click the Ok button.


8.	Press Enter twice.


9.	Type ParentÕs Signature


10.	Press the Spacebar once.


11.	Click the Underline button on the Formatting toolbar. 


12.	Press the Tab key 5 times to create a signature line.


13.	Click the Underline button again to remove the formatting from this point forward.


14.	Press Enter twice.


15.	Type Comments:


Print it!


1.	On the File menu, click Print.


The Print dialog box appears. From here you can verify the type of printer you are using, choose the number of copies you want, choose whether to print all or a portion of a document, and even bring up another screen with more options. For this time, letÕs keep it simple.


2.	Click Ok to print, or click the Cancel button if you are not connected to a printer.


Saving and closing


1.	Save your work by clicking the Save button on the standard toolbar. 


2.	Close this file by clicking Close on the File menu.


Now you can


In the process of writing a letter to the parents of your students, you have learned how to: 


Create a new word-processing document (a letter).


Insert the date into your document.


Name the document and save it to your hard disk.


Enter the text of your letter.


Check the spelling.


Format the text.


Reduce and increase the view of the document displayed on the screen.


Move a selection.


Print a document.


On your own


The uses for word processing are as unlimited in the classroom as the needs and imagination of the instructor and the students with whom he or she works. Here are a few more ideas to prompt further exploration into WordÕs power and ease of use.


Instructors will benefit from Word by:


Creating accurate tests and efficiently tracking student performance. In the next chapter, you will develop a test and practice more word-processing skills.


Developing easy-to-read timelines for each unit and explaining test dates and other key milestones in the learning process.


Developing standard templates for your department and even for the entire school so that students have consistent expectations for presenting their written material.


Students will benefit by:


Developing such skills as writing, thinking, and problem solving. Whether the subject is history, science, language arts, or any subject requiring some writing, the word processor can be used to enhance the learning experience and be a source of new ideas. For example:


Researching papers on any topic is more fun to create and makes reading and evaluating easier when a word processor is used.


Creating a template to track their own performance in your class and others.


Summarizing the weekÕs activities into easy-to-read progress reports for their parents to sign.


While these are rather general suggestions for all teachers, there are hundreds of possibilities for using the word processor in each specific discipline. The key is to harness its power and learn the potential for what can be accomplished. Your colleagues and students may already be doing many of the things you just found out were possible. So, on to the next lesson and more understanding.





�
Creating a Test


Of all the instruments of learning, the test is perhaps the best known, least loved, and most talked about. As an instructor, you know that developing tests that really evaluate student learning is difficult and takes time. In this chapter, you will take a look at some of the ways Microsoft Word can make test making a little less stressful than test taking.


You will learn how to:


Create a Word template.


Create a new file based on a template.


Set custom tabs.


Format text.


Copy and paste text.


Add a header to a document.


Create it


Most tests have some common elements as well as certain key information which you must type each time. You are going to create a template for these tests in order to save time and energy. 


Creating a template


The value of a Word template is simple: it can be used over and over to produce variations of the original, but without changing the original itself (unless, of course, you want or need to change it). There are two ways of creating a template: starting a new document, indicating that it is to be a template; and saving a document as a template. But first, Word must be running.


Open Microsoft Word by clicking the Start button on the taskbar, point to the Programs menu, and then click Microsoft Word.


A new Word document is created automatically using the Normal template.


To save a document as a template


1.	Click the Save button on the standard toolbar.


2.	In the File Name box, type Test Template


3.	In the Save As Type list, click Document Template.


Notice that when you do this, several folders appear in the main window, and the Templates folder appears in the Save In box. Word wants you to save it in the Templates folder so it can be easily retrieved and used to create other documents based on its characteristics. Word already provides several templates ready-made for use. They are contained in the various folders you see as tabs. 


Also, since template files are special and serve a different purpose than regular document files, Word helps you prevent writing over or deleting your templates. More on this later.


4.	Click the Save button.


To start a new document as a template


1.	On the File menu, click New.


2.	Click the Blank Document icon.


3.	Select Template under Create New in the bottom right corner.


4.	Click Ok.


Creating a header


It would be useful for your template to contain certain information that would all be common to every page of your document, such as the instructorÕs name, the class, and the page number. These should be located at the top of the every page.


A header is information that is printed at the top of the page outside the normal margins of a document and that shows up on each page of a document. Book titles and chapter titles are also typically found in the header (or in the footer, if the information is at the bottom of the page).


1.	On the View menu, click Header and Footer.


The Header and Footer toolbar appears. 


You can click on the title bar and drag the toolbar to a more convenient location if you like. And, as with ALL toolbars in Microsoft Word, you can place the mouse pointer over each button and after a second or two, you will see the name of that button. Slowly move your mouse pointer to each button and wait to see the name appear.


Notice the insertion point is already flashing in the header box of the document window, ready for you to type in your header text. Also notice that there are three tabs preset: a left tab on the left margin, a right tab on the right margin, and a center tab in the center. ThatÕs because information in a header (or footer, for that matter) is usually found flush to the left margin, flush to the right margin, or centered. 


2.	Type your title and name, for example, Mr. or Ms. Brown


3.	Press the Tab key once.


4.	Type the name of the class you teach, for example, English


5.	Press the Tab key once.


6.	Type Page and press the Spacebar once.


7.	Click the Page Number button on the Header and Footer toolbar. (If you donÕt remember which one it is, then just move the mouse pointer to each one until you find it.)


Formatting text


Just to give the header text a little more appeal, you can quickly enhance the look.


1.	Select the header paragraph box. (The quickest way to do this is to place your mouse pointer in the margin to the left of the header paragraph box until it becomes an arrow and then click). 


2.	Click the Bold button and click the Italics button. 


Adding a border to the header


A border under a header makes it look neater. You can certainly experiment and be as creative as you like using different point sizes, double lines, and colors.


1.	Place the insertion point anywhere in the header.


2.	On the Format menu, click Borders and Shading.


3.	In the Line Style box, click the ¾ pt Double Line.


4.	In the Border box, where you see the miniature document, click on the bottom to set a double line under the header text.


5.	Click Ok.


6.	On the Header and Footer toolbar, click the Close button.


Your header is not visible in this view, but donÕt worry, itÕs there.


Using Page Layout view


OK, so you want to work with the header visible. No problem.


On the View menu, click Page Layout.


In this view, you can look at all components of your document. Notice that your header is a light gray color, but still visible. 


Note: In Page Layout view, your headers and footers are easy to edit and modify. Simply double-click anywhere in the header or footer area to display the Header and Footer toolbar; this activates the header and footer area for editing.


Remain in Page Layout view or return to Normal view; itÕs up to you.


Saving your work


You never know when youÕll have a power outage or other problem, so always save your work as you go along.


Click the Save button on the standard toolbar. 


Setting custom tabs


Most tests have preliminary information at the top of the first page, including the testÕs title and certain vital information, such as a studentÕs name and test date. 


1.	Click the Center button on the formatting toolbar. 


2.	Place the insertion point on the first line of the document if itÕs not already there.


3.	Type Mid-Term Test


4.	Select the words Mid-Term Test.


5.	Click the Bold button. 


6.	Type 16 in the Point Size box to change the point size and press Enter.


7.	Press the End key to move the insertion point to the very end of the line.


8.	Change the font size to 10.


9.	Click the Bold button to turn it off.


10.	Press Enter three times.


11.	Click the Align Left button.


12.	Type Name


13.	Press the Spacebar once.


14.	Click the ruler halfway between 2 and 3 to place a left-align tab at that point on the ruler. 


You can also place center tabs, right-align tabs, and decimal tabs, but thatÕs for another lesson. Placing a tab setting at 2.5 deactivated the tabs in front of your custom tab that were preset every half inch. However, the preset tabs following your custom tab still exist.


15.	Click the Underline button on the toolbar.


16.	Press Tab.


17.	Click the Underline button again.


Note: You can also use the Control key with the letter U to toggle between underline on and underline off. This is true with Bold, Ctrl+B and Italics, Ctrl+I, as well.


18.	Press Enter.


19.	Type Date


20.	Press the Spacebar once.


21.	Click the Underline button on the toolbar.


22.	Press Tab.


23.	Click the Underline button again, to turn it off.


24.	Press Enter.


25.	Repeat steps 12 through 24 for the Period.


Note: You may want to add some interesting graphics or other information that you would normally include on each test you give to your template. The great thing is the work you’ve done for this template can be used over and over without having to type this information again.


Closing your template 


1.	On the File menu, click Close.


2.	If Word asks you if you want to save changes, click Yes. 


Creating a new test


Now you will use your template to create a test. You are about to present your class with the long-awaited mid-term test. You have told them what to study and have explained that most of the questions will be objective-type questions, that is, true/false, multiple choice, or matching. You will also throw in a few short-answer questions and one essay question, for which you have generously given them the topic. ItÕs time to create this test, a test used not only for this class, but again and again for future classes by simply changing some key bits of information and perhaps updating a few of the questions.


1.	On the File menu, click New.


You will see different tabs with different names containing the various templates that came with Microsoft Word. The template you just created should be on the General tab. 


To use a specific template for a new file, you must use the File menu. If you click the New File button on the toolbar, you can only create a new file based on the Normal template. 


2.	Click the name of the template you want to use, in this case Test Template.


3.	Click OK.


You have now created a new file based on your test template, but the template itself has not been opened or changed in any way. 


Note: If you want to modify a template, choose Open from the File menu and then click Document Templates in the Files of Type list. Find the template you want to modify and click Open. Now you can change the template.


Saving your new document


Since this is a new document, even though itÕs based on an existing template, it has no name.


1.	Click the Save button on the toolbar.


2.	In the File Name box, type Mid-term Test


3.	Click Save.


Note: It’s important to note where you saved the document; that is, in which folder on your hard disk or on a floppy disk.


4.	Place the insertion point in front of the word Test, type Mid-term, and press the Spacebar once.


5.	Click on the blank line below the word ÒPeriod.Ó


Adding information from another file


1.	Click the Open button. 


2.	Locate and open the folder in which you stored the practice files.


3.	Click the file called Sample Question Formats.


4.	Click Open.


Here are a few sample formats for various question types. You no doubt have your own favorite formats for these types of questions. You might put them in a file like this so you can easily copy them into a new test file whenever you need them. This is an original file (not based on a template), so any modifications you make to it will be permanent.


Copying and pasting sample test questions


Using the Copy and Paste commands can save you lots of time by avoiding the mistakes you can make when retyping text.


You are going to copy the sample question types from this file and paste them into your new Mid-term test file.


1.	From the Edit menu, click Select All.


2.	Click the Copy button on the toolbar. 


3.	On the Window menu, click Mid-term test.


4.	Place the insertion point at the end of the blank line after the word ÒPeriod.Ó


5.	Make sure the Underline button is turned off.


6.	Press Enter twice.


7.	Click the Paste button on the toolbar. 


Your Mid-term test now includes several sample test items. You can now go in and write the actual test questions for each section. You can eliminate those you donÕt want and expand on those you do. You can edit the document in any way you like.


Looking at the whole document


ItÕs often useful to see at a glance how all the elements of the entire document fit together. HereÕs how to take a look at your test.


1.	Click the Print Preview button on the toolbar. 


In this view, you can scroll through the various pages, get a close up view of any part of your document, view multiple pages at once, print the document, and perform other functions as well.


2.	Click Close when youÕre ready to return to normal view.


Be sure to save your test after you have completed it.


Now you can


In this lesson you have set up a template for creating tests. Along the way you have completed the following tasks:


Added a header to a document.


Copied and pasted text.


Created a file based on Word template.


Created a template.


Saved a document as a Word template.


Set custom tab stops.


Used the Zoom feature to view your entire document.


Viewed a document in Print Preview.


Worked in Page Layout view.


On your own


Explore the other templates that come with Word. Templates are powerful tools that save time and decrease the number of mistakes in documents. They give a uniform look and feel to the various types of documents you create. Remember that the templates themselves can not be modified unless opened as a template file.


Create templates to standardize the various types of documents your students produce: research papers, book reports, and so on. Or have student teams produce document templates and justify their design. Use templates for consistency in your classroom and across your department.


Create award templates or other certificates of recognition that you can use to encourage and reward outstanding performance in your class. All you have to do is fill in the winnerÕs name and the date and sign it each time you issue the award. 


Standardize test formats for your department or school. This will reduce student confusion (like, ÒDo I write a ÔTÕ or ÔTrueÕ ?Ó). 


Keep a master list of test questions for each unit or subject you teach so that you can easily, quickly, and accurately put together a new test or modify an existing one. Share question lists with other teachers who teach the same subjects.


�
Creating a Grade Book


The advent of the electronic spreadsheet has added a whole new dimension to the tasks involved in recording and reporting student performance. The days of the written grade book, while far from gone, are rapidly changing, and todayÕs instructors are taking advantage of the ease of use and power of the spreadsheet to make tracking student achievement less burdensome.


The Microsoft Excel solution


With Microsoft Excel, creating and maintaining an electronic grade book is easy and fun. Customizing a written grade book is not so easy, but with Excel you can make the grade book look the way you want and track the information you want to track in the format you like.


You will learn how to:


Create a grade book.


Enter text into an Excel worksheet.


Enter data into an Excel worksheet.


Format text and data.


Create simple formulas.


Save worksheet files.


Getting familiar


ItÕs a good idea to become familiar with the Excel working environment. The great thing about working with Microsoft Office is that what you learned about Microsoft Word is going to help you a lot with Excel. Many of the operations and buttons are exactly the same. So, take a look at the document window for Excel.


Probably the most recognizable difference between a word-processing document and a spreadsheet is that a word-processing document uses the paragraph as the standard method of presenting information, and the spreadsheet uses rows and columns. The reason is simpleÑmost data entered onto a spreadsheet is numerical and is most easily read, understood, and manipulated when the numbers are presented this way. 


Create it


ItÕs the beginning of the year (or you just got your new computer) and you want to create an electronic grade book to keep track of student achievement and do more sophisticated reporting of student progress. You will use the Microsoft Excel program to accomplish these and other tasks by entering the student information onto an Excel worksheet.


1.	From your Windows 95 desktop, click the Start button in the lower left-hand corner. 


2.	Point to Programs and then click Microsoft Excel.


Entering information onto a worksheet


A good place to start is to give your grade book a title and any other identifying information you might want on this grade sheet.


1.	Click Cell A1 to select it.


Note: You can only enter information into a cell or format the information in a cell when the cell is selected. You can tell that a cell is selected when it has a thick dark border around it with a little solid box in the bottom.


2.	Type your name and press Enter.


Note: Excel automatically moves to select cell A2 after pressing Enter. This direction can be changed by clicking Options on the Tools menu and clicking the Edit tab. Then click a direction in the Direction box. You can also disable moving the selection by clearing (removing the checkmark) the Move Selection After Enter checkbox.


3.	In cell A2, type the name of your class, for example Science, English, or Math.


4.	Press the Down Arrow to go to cell A3.


5.	Type in Period 1


6.	Press the Down Arrow key to go to cell A4.


7.	Type in 1st Quarter


8.	Press the Down Arrow key twice to go to cell A6.


Next youÕll add some headers for the types of entries youÕre going to make.


9.	Type Last Name


10.	Press the Right Arrow key.


11.	Type the following items in the following cells:


Cell	B6	C6	D6	E6	F6	G6	H6	I6


Label	First Name	HW1	HW2	HW3	Quiz 1	Mid-term Test	Average	Grade


Notice that not all entries fit neatly into their cell. You will return to adjust the size of the columns in a few moments.


Formatting text


Formatting text in Excel is simple and easy and gives you the opportunity to add visual enhancement to the worksheets you develop.


1.	Right-click cell A1.


2.	Click Format cells.


The Format cells dialog box appears, where you can enhance cells in a variety of ways. 


3.	Click the Font tab if itÕs not already selected.


4.	In the Font Style box, click Bold.


5.	In the Size box, scroll down and click 14.


6.	Click Ok.


7.	Select cell A2 through J4 by clicking A2 and dragging to row J4.


8.	With the mouse pointer over the selection, click the right mouse button.


9.	Click Format cells.


10.	Click the Alignment Tab.


11.	Under Horizontal, select Center Across Selection.


12.	Click Ok.


13.	With these cells still selected, click the Arrow of the Font Color button and click the Light Blue color. 


14.	Click the Bold button.


15.	Click the Font Size box and then click 16. 


16.	Select row 6 by clicking on the Row Header (the actual number that indicates the row). 


17.	Click the Bold button and the Italics buttons on the formatting toolbar.


18.	Click the Center button to center the headings in each cell.


Changing the column widths


You may want or need to adjust the width of one or more columns in your worksheet in order to allow for better spacing between columns or to maximize the available space on the worksheet.


1.	Select columns A through J by clicking the Column Header for column A and dragging across to column J.


Selected columns are highlighted.


2.	Move the mouse pointer over the border between any two column headers until it changes to a double arrow.


3.	Double-click to automatically get the best fit for the column to the left of the pointer. 


Note: the best fit feature, which you have just used, maximizes the space that you have available and adjusts each column width to accommodate the widest entry in that column and no more. 


If you don’t like the result you can undo the procedure by choosing Undo Column Width from the Edit menu, or you can widen or decrease the width of any individual column by placing the mouse pointer on the right border of the column header and dragging the border to the desired width.


Completing the data entry


ItÕs time to fill in the names of your students and their scores. When finished, youÕll do a little more formatting and add some formulas.


1.	Type the following names into cells A7 through A11:


Bosco


Morton


Brown


Biltmore


Atwater


2.	Type the following names into cells B7 through B11:


Bill


Myron


Delores


Howard


Allyson


3.	Next, complete the grid by entering the following data for each column:


�
C�
D�
E�
F�
G�
�
7�
9�
8�
10�
25�
95�
�
8�
8�
9�
8�
22�
84�
�
9�
7�
7�
6�
18�
74�
�
10�
10�
8�
8�
20�
85�
�
11�
7�
9�
7�
19�
91�
�



4.	Type Class Average in cell A13.


Sorting lists


ItÕs not altogether unusual to alphabetically or numerically sort a list of items. In this case you would like to alphabetize the student list after youÕve typed it.


1.	Select cells A7 through B11. 


2.	Click the Sort A to Z button. ThatÕs it!!


Additional cell formatting


1.	Bold and italicize the entry in A13.


2.	Select cells A6 through I13.


3.	Right-click the the selection.


4.	Click Format Cells.


5.	Click the Border tab.


6.	In the Style box, click the Medium-Weight Solid Line.


7.	In the Border box, click Left, Right, Top, and Bottom.


8.	Click Ok.


9.	Select cells C7 - I13.


10.	Click the Center button on the toolbar.


Adding formulas


Writing formulas is easy once you understand the basics. You will try a couple here, and you can experiment on your own as well. Look through the help section on formulas to find out more.


First you want to get a class average for each homework assignment and the quiz and test.


1.	Select cell C13.


2.	Type =average(c7:c11)


Note: When typing formulas, the column letters and other math operators are not case sensitive.


3.	Press Enter.


Notice that the average of the scores shows up in cell C13. Also notice that the formula itself shows in the formula bar when the cell is selected. To modify or change the formula, simply click in the formula bar to make the changes, and then press Enter.


You have the average for the homework assignment, but you need the average for the other columns. You could type the formulas in cells D13 through H13. But that would take some time, and you might make some mistakes. Excel can make it very easy for you.


4.	Select cell C13.


5.	Move the mouse pointer over the lower-right corner of the cell until it becomes a black plus.


Note: If the mouse pointer does not turn into a black plus, click Options on the Tools menu and then click the Edit tab. Be sure that the Allow Cell Drag And Drop option is selected. 


6.	Drag across the of the range of cells D13 through H13. ThatÕs it!!


Excel not only copies the formula into each cell but adjusts the formula for each column so that it is correct for that set of numbers. Of course, there is an error in cell H13 because there are no numbers here to sum, yet. 


7.	Select cell H7. 


You need a formula here that adds up the points for all of the work and divides by the number of possible points. Then youÕll convert it to a percentage.


8.	Type =sum(


9.	Drag from C7 to G7. Notice that Excel puts the range you have selected into the formula for you.


10.	Next, type )/155


11.	Press Enter.


Now, just as you copied the formulas in row 13, you can do the same with the rest of column H.


12.	Select cell H7.


13.	Move the mouse pointer on the lower-right corner of the cell until it becomes a black plus.


14.	Drag down to include cells H8 through H11.


Formatting numbers


Excel offers many different number formats. In this case you would like to format the numbers in column H so they look like percentages.


1.	Select cells H7 through H13.


2.	Click the Percentage button on the toolbar. ThatÕs fast!


Saving your grade book


If you have not saved your grade book yet, and you want to keep this sample, do it now.


Click the Save button. 


All finished


All thatÕs left is to decide what grade each student should get.


You can make as many modifications as you need, and of course, you can easily copy this sheet several times to make sheets for your other classes. However, in a later chapter, youÕll see a way to keep all student data together and have easy access to it by period, grade, score, or other criteria, and then youÕll create progress reports for every student in a matter of a few minutes.


Now you can


In creating a grade book, you have learned to do the following tasks and have taken a huge step toward electronic record keeping:


Enter text into a worksheet.


Enter numbers into a worksheet.


Format text and numbers.


Format cell borders.


Adjust column widths.


Add formulas to the worksheet.


Save the worksheet.


On your own


You can track data of all sorts and analyze that data using Microsoft Excel. You might also consider using Excel to accomplish other administrative tasks, as well as getting your students more interested in spreadsheets.


You can compare different classes and their results over time.


You can paste worksheet information into word-processing documents to produce more dynamic reports and save time. Students can also do this.


You and your students can plot worksheet information to make a chart for more visual analysis and understanding. We will cover creating charts later in this book.


You can use Excel to do personal record keeping, such as taxes and managing your money.


You can practice writing formulas for different situations.





�
Graphing Information


Presenting information in a chart can be a very effective way of communicating data and numbers that otherwise might be too confusing or complicated. Also, since most people are highly visual, a chart, added to text, can really catch the audiences attention and help to inform and persuade them more thoroughly.


Charting with Microsoft Excel


Microsoft Excel makes it easy to create very interesting and useful charts. There are many choices for types of charts, and the ChartWizard can guide you through the process and help you build the chart correctly. Also, you or your students can take your Excel chart and insert it into a Word for Windows 95 document, giving real impact to research papers, departmental reports, and so on.


You will learn how to:


Create a chart from a worksheet.


Create different types of charts.


Add a title and legend to the chart.


Change how the chart looks.


Resize and reposition a chart.


Import a chart into a word-processing document.


Create it


You want to make two new charts. The first one will show the comparison of grades across five classes that you teach. The second chart you will use as an example for your class of how to add a visual to a short report.


Plot it


Begin by creating a worksheet with the data for five classes. Then youÕll plot the data to show a comparison for each quarter of the year.


1.	Begin a new worksheet by opening Microsoft Excel.


2.	In cell A2, type Class Average Comparison 1996


3.	Press Enter.


4.	Select cells A2 through I2.


5.	Click the Center Across Columns button. 


6.	To make the title stand out, click the Bold button and change the size to 14.


Add row and column labels


Too much information or poorly labeled information can result in hard-to-read charts. Here you know you want to show how each of your classes did for each quarter of the year, so youÕll put the quarter as one data series and the class period as the other data series.


1.	Select cell B4.


2.	Type Q1


3.	Press Enter.


4.	Select B4. 


5.	Place the mouse pointer on the lower-right corner (it becomes a black plus) and drag across to E4.


You have used Autofill to complete the series. YouÕll find this to be a very handy feature when you need to label several items in succession. Now, youÕll use it again.


6.	Select cell A5.


7.	Type Period 1.


8.	Press Enter.


9.	Select A5.


10.	Place the mouse pointer on the lower right corner of the cell and drag down through cell A9.


Adding the data points


Now type in the class average for each class for each quarter, and then youÕll be ready to chart the information.
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Creating the chart


1.	Select cells A4 through E9.


2.	Click the ChartWizard button. 


The mouse pointer becomes a black plus with a miniature chart attached to it. You will now select the area for the chart to appear.


3.	Drag from cell A11 and through cell G24.


ChartWizard will now ask you a few questions and help you complete the key components of your chart.


4.	For step 1, read the dialog box and then click Next.


5.	For step 2, click the Column icon (the middle chart in the top row).


Note: It takes some practice to know which type of chart will best represent the data you have selected. Experiment with different charts until you find the one that meets your needs for certain information.


6.	Click Next.


7.	For step 3, click Column Chart number 6.


8.	Click Next.


9.	For step 4, click the Rows button under Data Series In.


10.	Click Next.


11.	For step 5, type Class Comparison 1996 in the Chart Title box.


12.	Select Yes under Add a Legend, if itÕs not already chosen.


13.	Click Finish.


Note: Any changes you make to your worksheet will be automatically reflected in your chart. So, if you need to update or correct your worksheet, you don’t have to make a new chart. Excel does it for you.


Editing your chart


Sometimes you will want to include the names of the X and Y axes. HereÕs how to make these changes:


1.	To activate the chart for editing, double-click anywhere on the chart.


2.	Right-click the selected chart to see a list of editing options. 


Note: This list of options will be different depending on what part of the chart you click. If you right-click the legend, then you will get editing options for the legend only. If Insert Titles doesn’t appear in your list of options, right-click elsewhere in the chart until it does. 


Now you will add a title for the Y axis of your chart.


3.	Click Insert Titles.


4.	Select Value (Y) Axis.


5.	Click Ok.


6.	Type Percentage


7.	Press Enter.


8.	Click anywhere away from your new Y axis title to see it.


Enough changes for now. You can experiment as much as you like with colors and patterns and 3D charts, but remember, the purpose of a visual aid is to help explain the underlying data, and a good chart will accomplish this with simplicity and clarity.


Save your worksheet with the chart you have created


ItÕs a good time to save this work if you havenÕt done so recently.


Importing a chart into a word-processing document


Now that you have created and edited a chart, letÕs add a chart to a word-processing document. The addition of a graphical image into a written document can add impact and clarity to your words.


1.	Locate and open the folder in which you stored the practice files.


2.	Double-click Temperature to open the Temperature worksheet.


Formatting cells


YouÕll make a few modifications to the worksheet and then create a chart and insert it into a Word document.


1.	Select cells A2 and A3. 


2.	Format the title text to bold and underlined, and change the point size to 14.


3.	Change the font color to dark green.


4.	Select cell B6.


5.	Hold down the Control key and click Cell D6.


6.	Right-click to show the formatting options. (Make sure the mouse pointer is over one of the highlighted cells when you click the right mouse button, or you will have to select the cells again.)


7.	Click Format Cells.


8.	Click the Border tab.


9.	In the Border box, click Bottom.


10.	In the Style box, click the Solid Double Line.


11.	Click Ok.


Adding a formula


1.	Click Cell D7 and type the formula =9/5*b7+32


2.	Press Enter.


Notice that the formula appears in the formula bar when the cell is selected. If you need to make a change to your formula, click in the formula bar to edit the formula, and then click the Green Check Mark or press Enter.


3.	Place the mouse pointer on the lower-right corner of cell D7 until it becomes a black plus.


4.	Drag through cell D15 to copy the formula into all the selected cells.


The conversion table is complete, and now you can create a chart.


Creating a new chart


1.	Select cells B6 through D15.


2.	Click the ChartWizard button. 


3.	Drag from B17 to G27. (You may have to scroll down to begin the dragging operation.)


4.	Click Next.


5.	Click Column, and then click Next.


6.	Click 6, and then click Next.


7.	In the Use First for Category (X) Axis Labels box, change the number to 1 by typing or clicking the Arrows.


8.	Click Next.


9.	Click No for Add A Legend.


10.	In the Chart Title box, type Temperature Conversion Table


11.	For Axis Titles, type Centigrade for Category (X) and type Fahrenheit for Value (Y).


12.	Click Finish.


Your chart may be a little too small. You will resize it and make a couple of minor changes before you put it into your word-processing document.


Resizing and editing the chart


1.	Click the chart once to select it.


2.	Locate the small black handle at the bottom center of the chart. You may have to scroll down to see it.


3.	Move the mouse pointer over the handle until it becomes a double-headed arrow.


4.	Drag the bottom of the chart down to row 32.


ThatÕs better, but one more adjustment might help. The scale on the Y (vertical) axis needs to be modified.


5.	Double-click the chart to edit it.


6.	Double-click the numbers next to the vertical axis.


7.	Click the Scale tab.


8.	For Maximum, type 110


9.	For Major Unit, type 10


10.	Click Ok.


Save your chart


Save this worksheet and chart now for use in a few moments with a word-processing document. If you want to keep the original file as you first found it, click Save As on the File menu and save it under a different name. Otherwise, click the Save button on the toolbar.


Inserting the chart into a Word document


This is one of a number of ways to insert a chart into a Word document. Here you simply want to add this chart to an existing document.


1.	Open Microsoft Word (if itÕs not already open).


2.	Locate and open the folder in which you stored the practice files.


3.	Open the file Global Community.


4.	Open the Excel file Temperature (if itÕs not already open).


5.	Click the Temperature Conversion chart in Excel to select it.


6.	Click the Copy button.


7.	While holding down the Alt key, press the Tab key until you have selected the Word icon to switch to Microsoft Word, then release the Alt key.


8.	Press Ctrl+ End to place the insertion point at the very end of the Global Community document. 


9.	Press Enter twice.


10.	Click the Paste button to insert the chart into the document.


In-place editing


If you want to make any changes to your chart now, you donÕt need to return to Excel. You can do your editing right where you are.


1.	Double-click anywhere on the chart to activate the Excel menu choices.


2.	Click the title of the chart to select it.


3.	Change the word Table to Chart, since thatÕs what it really is.


4.	Click anywhere off the chart to return to the Word 95 menus and commands.


Nice work! You now have a document with text created in Word, and a chart brought in from Excel. It would be just as easy to bring in a spreadsheet, a slide from PowerPoint, or a database entry and insert it into your document.


Take a break


Close Word and Excel, saving any files you want to use later.


Now you can


YouÕve accomplished a lot in this lesson with worksheets and charting. By creating a compound document with information from Word and Excel, you have used the power of these two programs to bring your ideas together. You learned how to:


Modify a spreadsheet.


Create a chart.


Make changes to the chart.


Import a chart into a Word 95 document.


Do in-place editing.


On your own


Creating charts to explain complicated data and statistics can be a lot of fun, as well as adding interest and impact to your documents. ItÕs the type of activity that requires practice and experimentation, though, since most of us have developed and used very few charts in the course of our work. You and your students can try some of the following activities to become more familiar with creating charts:


Have students plot their progress in your class. A good starting activity is to create the chart on graph paper so students can get an idea about what the chart will look like. Also, have students practice explaining what the chart is supposed to accomplish. If the chart doesnÕt help explain the data, then it has not served its purpose.


Give students a completed chart and see if they can reconstruct the underlying spreadsheet. This goes a long way toward helping them understand the relationship between the data and the chart itself.


Insist that reports and research papers contain some type of chart to help explain their information. Also, encourage them to import other types of graphics and information from other sources to enhance and complement the text in their documents.


Have students visit a World Wide Web site related to a topic you are studying currently. Have them find tables of information, download them, and plot the information in a chart. 


Have students find charts in printed publications. Discuss what the charts mean.


�
Creating a Presentation


Both teachers and students alike need to make effective presentations during the course of the school year. Developing overheads, creating graphics, and writing text for the presentation all take time. However, no matter how good of a speaker or presenter you might be, without some visual aids to explain and reinforce your message, you simply wonÕt be as successful.


The Microsoft PowerPoint solution


With Microsoft PowerPoint, all of the tools you need to develop great presentations are right at your fingertips. And, you donÕt have to be an artist or designer to create effective presentations.


You will learn how to:


Create a presentation.


Insert graphics into your presentation.


Enter text.


Format text and graphics.


Use different views to work on a presentation.


Getting familiar with PowerPoint


Take a look at the working environment you will be using to create your presentations. The PowerPoint window offers many of the same formatting and editing tools with which you are already familiar, as well as a number of special, additional tools used for building your presentations. 


Create it


You want to make a short presentation to your class to let them know what to expect in your class this year. You think adding some overheads to your presentation will keep their interest while giving them a better understanding of the topics you will cover. Plus, you hope they will become enthusiastic about creating their own visuals for the presentations they will be giving later on. 


Opening a presentation


There are some choices to make when you start to create a new presentation with Microsoft PowerPoint. Take a look at these as you begin the process.


1.	From your Windows 95 desktop, click the Start button at the left end of the taskbar. 


2.	Point to Programs, and then click Microsoft PowerPoint.


A dialog box appears offering three choices for creating a new presentation:


The AutoContent Wizard will guide you step by step through the creation process.


You can choose to base your presentation on one of PowerPointÕs professionally designed templates.


You can simply open a blank presentation and go for it.


Another choice you have is to open up an existing presentation for use or modification. 


3.	Click Blank Presentation.


4.	Click OK.


The New Slide dialog box appears with various AutoLayout options.


Note: You can change the AutoLayout of the presentation at any time by clicking Slide Layout on the Format menu or by clicking the Slide Layout button at the bottom right of your window.


5.	Click the second format from the left in the first row.


6.	Click OK.


Zooming in or out in Slide View


You can zoom in or out on your slides depending on your needs. For now choose a view that allows you to see the entire slide as you are working.


1.	Click the Zoom Control button. 


2.	Click Fit, if itÕs not already selected.


Entering text


You are now in Slide View where most editing and building of the presentation will take place. Notice that on the slide is a place to add a title and a place to add text. These are called the title object and text object, respectively.


1.	Click where it says ÒClick To Add Title.Ó


2.	Type Welcome to English, History, Math or whatever subject you teach.


3.	Click where it says ÒClickTo Add Text.Ó


This AutoLayout automatically provides bullets for your text, but youÕll turn them off for now.


4.	Click the Bullet button on the toolbar. 


5.	Type your title and name, for example Ms. Brown


6.	Click the Center button.


7.	Press Enter.


8.	Type 1st Quarter 1996


Inserting clip art


ItÕs a good idea to add graphics to visual presentations, and in this case, it might be an appropriate opportunity to put in a graphic that represents part of your teaching philosophy.


1.	On the Insert menu, click Clip Art.


If this is the first time youÕve used clip art, PowerPoint informs you that it will take a few minutes to build your clip art folder (gallery). It only has to be done once. 


2.	Click the various categories to see what graphics and pictures are available.


3.	Decide on a graphic for this first slide and click it.


4.	Click Insert.


Note: If you decide you want a different graphic in your presentation, all you have to do is double-click the graphic to go back to the ClipArt gallery.


Sizing and placing your graphic


Most likely the graphic needs to be resized and repositioned. Click anywhere on the graphic to select it. White boxes will appear at the corners and all sides when it is selected.


1.	To size the graphic proportionally, move the mouse pointer over any corner box until it becomes a diagonal double arrow.


2.	Drag to make it larger or smaller.


3.	To reposition the graphic, click anywhere on the graphic and drag it to its new location.


Adding more slides


LetÕs add a slide for each specific topic youÕd like to cover. 


1.	On the Insert menu, click New Slide.


2.	Choose the same AutoLayout: the second format from the left in the first row.


3.	Click OK.


Add text to the new slide


1.	Click where it says, ÒClick To Add Title,Ó the title object.


2.	Type Course Content


3.	Click where it says, ÒClick To Add Text,Ó the text object.


4.	Type three topics which you expect to cover during a typical quarter. Press Enter after each topic. The result should be three bulleted items.


5.	Drag to select these three lines and click the Center button.


Creating more slides


You want three more slidesÑcreate them now.


1.	Click the New Slide button at the bottom right of the window.


2.	Click OK.


3.	Repeat steps 1 and 2 twice more.


You have five slides in your presentation now; two contain text, and three are blank. Take a look at these five slides in a different view.


Using slide sorter view


Slide sorter allows you to see several or all of your slides at one time in miniature. ItÕs a good place to reorganize slides and make sure you havenÕt left something out.


1.	Click Slide Sorter on the View menu.


2.	Double-click slide number three to return to slide view.


Completing the presentation


Now add the remainder of your key points for each slide.


1.	Type Grading Criteria in the title box.


2.	On the View button, click Ruler.


3.	On the ruler, click half way between 3 and 4 to add a left tab stop.


4.	Place the insertion point next to the bullet in the text object and type the following, pressing Tab between the item and the percentage on each line:


	Homework	40%


	Quizzes	30%


	Tests	30%


Adding more clip art


1.	On the Insert menu, click Clip Art.


2.	Insert a graphic to liven up this slide.


3.	Resize and reposition the graphic, if necessary.


Moving between slides


One of the easiest ways to move from one slide to the next or to move several slides one way or the other is to use whatÕs called the scroll box on the scroll bar on the right side of the screen. You can click on the scroll bar above or below the scroll box to move one slide at a time, or you can drag the scroll box any number of slides. When you drag the scroll box, a pop-up label informs you of what slide youÕll be on when you release the mouse button. 


1.	Using the scroll box, move to slide 4.


2.	Type Classroom Ground Rules as the title.


3.	In the text object, type 4 or 5 rules of behavior or conduct.


4.	Click the Scroll Bar below the scroll box to move to slide five.


5.	For a title, type Successful Learning Techniques


6.	For the text, type four or five things your students should practice to be successful in your class.


Working with slide sorter


Now go back to the Slide Sorter view to see all of your slides and make any adjustments that you think could be helpful.


1.	Click the Slide Sorter View button at the bottom left of your window. 


Note: In this view, you can select multiple slides by dragging through the ones you want. If you want to select more than one non-contiguous slide, simply press the Shift key and click to select each additional slide. This is also the best view for deleting slides. Simply select the slide(s) to delete and press the Delete key.


It might be better to talk about grading last, so move this slide to the end.


2.	Drag slide three just past slide five.


As you drag the slide, youÕll notice a thin bar appearing between other slides relative to where your pointer is currently. This bar shows you where the slide youÕre moving will land when you release the mouse button. 


Now you will make a few changes to the entire presentation to make it look a little more professional. With PowerPoint you donÕt have to go back and change each slide to make modifications. Any text or graphic you want on each slide can be applied using the Slide Master.


Using the Slide Master 


1.	On the View menu, point to Master, and click Slide Master.


In this view of your presentation, you are looking at a template that will be applied to each slide. Whatever you do on this slide will appear on every slide.


You will now add a footer to the presentation.


2.	Double-click the word <footer> in center box at the bottom of the slide and type Learning is Fun!!


3.	Click the Slide View button in the lower-left corner of the window to leave the slide master view. 


Adding some color to your slides


A colorful background can really add impact to your presentation when you are presenting electronically. Now you will quickly add a template to your presentation and change the background color.


1.	Click Apply Design Template on the Format menu.


2.	Click Tropical in the Name list.


3.	Click the Apply button.


Using Slide Show


Another view that can be very helpful in evaluating the look of your presentation is the Slide Show. Take a quick look at your five slides in this view.


1.	On the View menu, click Slide Show.


2.	Click the Show button.


3.	Advance one slide at a time by clicking the left mouse button or pressing the Right Arrow key.


If you want to go backward in your presentation, press the letter P or the Left Arrow key. For additional options in the slide show mode, click the right mouse button while in slide show.


You can also switch to the slide show more quickly by clicking on the Slide Show button at the bottom right of the window.


Adding some special effects to your slide show


PowerPoint makes it possible for you to add a number of interesting special effects to your presentation. Now you will add some of these.


1.	Press the Escape key to end the slide show, if youÕre still there.


2.	Use the scroll box on the right side to select slide # 2.


3.	On the Tools menu, click Slide Transition.


The Slide Transition dialog box appears. 


4.	In the Effect list, click Cover Left-Down.


5.	Change the speed to Slow.


6.	In the Sound box, click Laser.


7.	Click OK.


Now when you move from slide 1 to slide 2 in your slide show, you will see and hear special effects. ItÕs certainly one way to keep the class attentive. LetÕs add another effect that is very useful in presenting multiple points on one slide, and then take a look at it.


The Build Slide effect


When the slide show is running, you want each point of a particular slide to appear one at a time instead of all at once. 


1.	Move to slide # 4.


2.	On the Tools menu, point to Build Slide Text, and click Other.


The Animation Settings dialog box appears. 


3.	In the Build Options list, click By 1st Level Paragraphs.


4.	In the first list under Effects, click Fly From Bottom.


5.	In the After Build Step list, click the Light Blue Color.


6.	Click OK.


Each point on your slides will appear separately when you use the Slide Show feature. Now look at the slide show again.


7.	Move to slide # 1.


8.	Click the Slide Show button at the bottom left of your window. 


9.	Click the left mouse button to move through your slide show.


A word to the wise: When giving an electronic presentation, itÕs easy to get carried away with special effects. Remind your students that the effects are only special if theyÕre used sparingly and in conjunction with other visual aids, such as clip art, borders, and so on.


Using the Answer Wizard


One way to learn more about PowerPoint is to use the answer wizard. Try it now.


1.	On Help the menu, click Answer Wizard.


2.	Type How do I print in black and white?


3.	Click the Search button.


The answer Wizard provides you a number of related topics.


4.	Click Print slides, notes, outlines, or handouts in black and white.


5.	After the Answer Wizard has completed the demonstration, click the Cancel button.


Exiting PowerPoint


Exit PowerPoint by clicking Exit on the File menu. 


Now you can


Create a presentation.


Add text and create bulleted text.


Insert clip art.


Format text.


Use the Slide Master to format the entire presentation.


Use the Slide Sorter and Slide Show.


On your own


Even though most teachers and students have not prepared many presentations using visual aids, itÕs clear that the possibilities with PowerPoint are unlimited and that you and your students can have a lot of fun, as well as be more effective. Some ideas include:


Ideas for Teachers:


Have different teachers give a presentation, with slides, at each faculty meeting for a few minutes in order to sharpen presentation skills and share whatÕs going on in each classroom.


Ideas for Students: 


Have each student prepare one slide with text and graphics representing himself/herself and have each student then present this to the class. Put each slide on the wall as a reminder of the uniqueness and individuality of each person.


Have students develop a few slides to accompany their book reports or other presentations that they may give to the class.


Incorporate the development of vocal and physical skills into lessons using slides. Studies show that over 80% of what people take in is visual and vocal. Good presentation skills will be useful throughout life.


�
Creating a Newsletter


With Microsoft Word, the possibilities are really unlimited for communicating with your students, parents, and faculty. One way to generate interest in whatÕs going on in your class and with your students is to publish a newsletter. This might be a weekly or monthly publication that provides information on upcoming events, test dates, student of the week, and so on.


You will learn how to:


Create a multiple-column document.


Use WordArt to enhance the appearance.


Add clip art to your newsletter.


Insert page numbers, headers, and footers.


Change the size and number of columns.


Add borders.


Create it


You want your students to publish a newsletter each month in order to develop a number of writing, word processing, and teamwork skills. You are going to develop a template from which they will work and design a format to which they will write the articles, edit the newsletter, and print it for distribution to parents, friends, and fellow students.


Creating and saving the newsletter


1.	Open Microsoft Word.


2.	On the File menu, click Save As.


3.	Type Newsletter Template in the File Name box.


4.	Click the Save button.


Your newsletter is now saved.


Adding a header


Now put some essential information in the header that will appear on each page of the newsletter.


1.	On the View menu, click Header and Footer.


2.	Type Class Newsletter: ÒYour NameÓ


3.	Press the Tab key to go to the center of the header.


4.	Type Page


5.	Press the Spacebar once.


6.	Click the Page Number button on the Header and Footer toolbar. 


Note: By clicking the Page Number button, you instruct Word to increase the number by one for each page. Otherwise, you would have to type each number on each page header separately.


7.	Press the Tab key to go to the right margin.


8.	Type Volume 1: Issue 1


9.	Click the Close button on the toolbar.


Working in page layout view


For this type of document, it is usually easier to work in Page Layout view.


On the View menu, click Page Layout.


Adding the banner headline


Microsoft WordArt is an application that ships with Microsoft Office and offers many choices for headline styles and sizes. Your students can experiment with these. However, you may want to decide on one style and size since most, if not all, publications keep this the same banner headline from issue to issue.


1.	Click the Center Alignment button, since you want to center your banner headline at the top of the newsletter.


2.	On the Insert menu, click Object.


3.	Click Microsoft WordArt in the Object Type list.


Note: WordArt is a special application that gives you many options for creating interesting headlines and other titles. However, if for some reason WordArt was not installed when you installed Office on your machine, you can go back and install it now. 


Another alternative for large headlines is to simply change the font and font size using the toolbar. With the many fonts that are available and with sizes up to 72 points (one inch), you can make dramatic headlines this way.


4.	Click Ok.


The WordArt window appears. Take a quick look at some of the features you can use. 


5.	Type The Third Period Blues


6.	In the Font list, click Stonehenge.


Of course, there are lots of fonts you can choose from if you donÕt like this one.


7.	In the Font Size list, click 30.


8.	Click the Shadow button, and then click the sixth effect from the left. 


9.	Click Ok.


10.	Close the Enter Your Text Here box. 


11.	Click anywhere off the title to return to your Word screen. 


Adding a border


1.	Place the insertion point at the end of the headline.


2.	Press Enter once.


3.	Click again at the end of the headline.


4.	On the Format menu, click Borders and Shading.


5.	In the Style list, click the 2 1/4 pt Double Line.


6.	In the Border box, click at the bottom of the miniature document.


7.	Click Ok.


Observing non-printing symbols


ItÕs sometimes helpful to see some of the formatting that doesnÕt normally show on the screen. This formatting includes paragraph marks, section breaks, and other similar symbols.


Click the Show/Hide button on the toolbar. 


Continue with the symbols on if you like, or turn them off and on when you need to check what youÕve done to your document.


Changing the number of columns


So far youÕve used only a one-column format for your newsletter, but now youÕll change to a standard three-column format.


You begin this process by understanding that Word allows you to divide the document into sections and that each section may have a different number of columns.


1.	Click below the banner headline.


2.	On Insert the menu, click Break.


This is the Break dialog box. Here you can choose to divide your document into separate sections by inserting a Continuous break. 


3.	Click Continuous.


4.	Click Ok.


Notice the section break that you just inserted.


5.	Click the Columns button on the standard toolbar. 


Notice you have a choice of how many columns you want to change to. 


6.	Drag across to select three columns.


You have now switched to a three-column format, and your insertion point is in column one. Look at your ruler to see how Word has divided the page up into three equal columns. 


Now you will put in column breaks so that you can add text and graphics to any column in any order. This way your template allows you or your students to enter items into the newsletter in any order. If you donÕt put the breaks in, Word assumes you want to type in column one until it is full and then Word takes you to column two and then to three in order.


7.	On the View menu, click Page Layout.


8.	On the Insert menu, click Break.


9.	Click Column Break.


10.	Click Ok.


11.	Repeat steps 8 through 10 to insert a column break for column two.


Turn on your non-printing symbols to see the column breaks, if you havenÕt already. To type in column one or two, simply click at the beginning of the break and begin typing.


Inserting text and graphics


Now you will put some graphics and sample news items into your document in order to see how to fill the columns.


1.	Locate and open the folder in which you stored the practice files.


2.	Open the file The Third Period Blues.


3.	Select the story and the graphic in column one. Copy and paste them into your document.


4.	Repeat this for the stories in columns 2 and 3. 


5.	Also, copy the graphics and paste them below the appropriate stories.


Note: To replace clip art once it’s inserted, just double-click the graphic to go into the ClipArt gallery and make a new selection.


Now you have some sample stories for your newsletter. You can replace these with your own or use them as examples for your students. 


Changing tab settings and indents


The article in column one doesnÕt have the same hanging indents for the beginning of each paragraph as do the articles in the other columns. Setting or adjusting these is easy and allows you flexibility in the look of your paragraphs.


1.	Select the three paragraphs in column one.


2.	Slide the top marker on the ruler in column one to the right two hash marks.


Now youÕve set your hanging indents to match those of the other articles in columns two and three.


Adding borders to your newsletter


Sometimes itÕs effective to set off certain parts of the newsletter by putting a border around the text or graphic. To do this you must first select the text or graphic.


1.	Select the ÒStudent of the MonthÓ story in column 2, including the title and the graphic at the bottom.


2.	Display the Toolbar menu by placing the mouse pointer on the standard toolbar and right-clicking to display the available toolbars. 


3.	Click Borders.


4.	With text and graphic selected, click the Left Border and then the Right Border buttons to place a line down each side of the article. 


5.	Click the Print Preview button to see your newsletter. 


Saving and closing your newsletter


1. 	On the File menu, click Exit. 


2.	Save your document if you wish to.


Now you can:


Create a multiple-column document.


Use WordArt to enhance the appearance.


Add clip art to your newsletter.


Insert page numbers, headers, and footers.


Change the size and number of columns.


Add borders.


On your own


The newsletter can be a powerful way for you and your students to develop and practice writing skills and be creative at the same time. You might try some of the following activities as well:


Use the newsletter format to have students create reports for various periods in history or certain scientific, mathematical, or literary events. This alternative to the traditional report format allows for graphics, interviews, scanned pictures, and so on.


Get the faculty to publish a faculty newsletter once a month, either for their own use or to let students know that teachers are human too.


Exchange newsletters with other schools.


Encourage the local newspaper to run a column using students articles.


Use WordArt and clip art to add interest to student writing projects.


Create teams of students, and rotate the responsibility for the class newsletter.





�
Reporting Student Progress


Progress reports are an integral part of the communication and motivation processes in the classroom. You want to make the process of keeping track of student information and creating reports that accurately and fairly communicate student progress easier and more efficient.


The Microsoft solution


Microsoft Office for Windows 95 can allow you to do more than just report grades. You can customize the reporting process and create more interesting and useful reports based on the data you keep. You can combine word-processing data and worksheet information together for more complete reporting. 


You will learn how to:


Create a progress report format.


Enter information into a database form.


Filter the database.


Insert data fields into a main document.


Merge worksheet data with a word-processing document.


Print progress reports.


Query and print selected records from the database.


Create it


To begin, you will open a file similar to the grade book you created in chapter three. Open Excel and follow the instructions below.


1.	Locate and open the folder in which you stored the practice files, and open the file named Sample Grade Book.


This sample file contains the records for five students. You will add some more students, change some of the information, and prepare the data to be used in your progress report. Notice that this grade sheet is not for a specific period or class. These students and the ones you will add are from different periods. You will learn how to sort and view them the way you want. 


Notice also that this grade book does not yet contain class averages or other summary information. You will add this information after you have added some additional students. 


First we will add a column for the Period.


2.	Click the Column (letter) Header for column C.


3.	On the Insert menu, click Columns.


Excel inserts an additional column in front of the column selected and adjusts the column letters accordingly.


4.	Select cell C5.


5.	Type the heading Period


6.	Press Enter.


7.	Move the mouse pointer over the right border of the column header for column C.


8.	When the mouse pointer turns to a double arrow, double-click to set the column width to the best fit for the data.


Note: Remember that you can drag the right column-header border to adjust the column width to any size. Also, with the pointer on the right border of the column header and the left mouse button depressed, you can see the exact width at the far left of the formula bar.


Adding more data


1.	Type the period for each student into column C next to their name:


Allyson Atwater	1


Howard Biltmore	2


Bill Bosco			3


Delores Brown	3


Myron Morton	2


2.	Select cells C6 through C11.


3.	Click the Center button on the formatting toolbar to center the text in these cells.


Adding more student records to the database


Microsoft Excel makes it easy to add new students to the database at any time. In fact, Excel automatically creates an easy-to-use form based on the data youÕve entered so far.


1.	Select cell A6.


2.	On the Data menu, click Form.


Note: Microsoft Excel looks at the cells around the one you select and constructs a form based on the column headings and other information you’ve typed in. You can select any cell in the active data range, and Excel will construct a data form. If the form doesn’t contain the right information, check to make sure you’ve clicked in the correct area for the data you want to enter. 


Additionally, Excel maintains all formatting that was done to previous entries so you don’t have to change fonts, add borders, and so on for your new entries.


3.	Click the New button.


4.	Add the following student information to your database: 


Last Name	First Name 	Period 	HW1	HW2	HW3	Quiz 1	Midterm test�Laurence	Larry	1	6	8	8	21	76


Note: To move to the next field, you can either press the Tab key after you finish typing the information in each field of the data form, or you can click in the next field. You do not need to enter information into every field, in case a student is new or missed some work.


5.	Click the New button to add your new entry. 


6.	Now add the following students:


Last Name	First Name 	Period	HW1	HW2	HW3	Quiz 1	Midterm test�Johnson	Lois	1	10	8	10	23	95�Coleman	Judy	1	9	9	8	22	89�Donovan	Lucky	2	8	8	8	22	88�Scholar	J. D.	2	8	10	9	24	97


7.	Click the Close button.


Sorting your student list


1.	Click any cell inside the data.


2.	On the Data menu, click Sort.


The Sort dialog box appears. Notice you can sort by any of the column headings to get the data displayed in a variety of interesting and useful ways. 


3.	Click the Sort By arrow to view the various options by which you can sort this data.


4.	Click Average.


5.	Click Ok to see all of the students listed according to their average score, in ascending order.


6.	Return to the Sort dialog box and sort the list alphabetically by the studentsÕ last names.


Your grade book should show ten entries in alphabetical order by last name. 


7.	In the Names In Workbook box of the Define Name dialog box, type the name Gradebook


Note: If Excel gives you a “That Name is not valid” message, you have typed a name that includes unacceptable characters. Most likely you’ve added a space to the name. No spaces are allowed when you name a range of data.


8.	Click Ok.


Saving the file


Save a copy of the modified file to your hard disk.


1.	On the File menu, click Save As.


2.	Click My Documents in the Save In list.


Notice that Excel leaves the name the same in the File Name box.


3.	Click after the word Book to place your cursor at the end of the file name.


4.	Type the number 2 after the title Sample Grade Book.


Note: The reason for naming the files differently is that using a file located in two places with the same name will create many difficulties in knowing which file is most current, and you may accidentally write one over the other. When you have more than one copy of a file, it’s best to give each version a separate name.


5.	Click the Save button.


Creating the progress report


As mentioned earlier, your communication to parents about the performance and achievement of their sons and daughters is a key component of feedback processes. You want to send out accurate and timely information, but you also want to automate the process in order to save time and personalize the reports as much as possible.


Creating the form letter


The process you will use to create progress reports will involve three steps. First, you must create a form letter, which is called the main document, with the appropriate information. Next, you will locate the student data that you want to insert into the letter from the Excel grade book. Finally, you will merge this Excel student data with the main document to create an individual report for each student in each class.


1.	Click the Windows 95 Start button and open Microsoft Word.


2.	On the Tools menu, click Mail Merge.


The Mail Merge wizard will now take you through a series of steps to combine your Excel grade book with a form letter, or main document, which you are about to create.


3.	Click the Create button.


4.	Click Form Letters.


5.	Click the Active Window button.


Identifying the data source


Word now takes you to step 2 in the process, which is to tell Word where the data is that you want to insert into your form letter.


1.	Click the Get Data button.


2.	Click Open Data Source.


In the Open Data Source dialog box, you can locate the file you want to use to merge with your main document. In this case you are looking for the Excel worksheet Sample Grade Book 2.xls on your hard disk. The file will most likely be located in the My Documents folder. 


At first you wonÕt see your worksheet file because Word is showing you only the word processing documents available. You will now tell Word to show you the Excel documents located in this folder.


3.	At the bottom of the dialog box, click MS Excel Worksheets in the Files Of Type list.


4.	Click Sample Grade Book 2.xls and then click Open.


The Mail Merge Helper dialog box appears. 


5.	Click Gradebook and then click Ok.


Word gives you a message that it found no merge fields in your document. ItÕs time to type the letter itself and decide where the data from your grade book will be located.


6.	Click the Edit Main Document button.


Before you begin editing your main document, notice that Word has now provided you with an additional toolbar. This mail merge toolbar will allow you to easily insert your grade-book data into your main document, as well as complete the merge itself and check for errors.


Completing the main document


At this point, you want to construct the progress report and add the merge fields that will allow you to make an individual report for each of your students.


1.	On the Insert menu, click Date and Time.


2.	Click the fourth option form the top.


3.	Select the Update Automatically check box.


Your date is now entered and will be adjusted automatically to the date when you actually print the reports.


4.	Press Enter twice.


5.	Type the following information:


Progress Report


1st Quarter 1995 - 1996


Class - Science


On the next line, you will type Period, and since period is one of the fields of data in your Excel grade book, you will insert a field marker that will ensure that each student and their correct period match.


6.	Type Period on the line below Class.


7.	Press the Spacebar, then type a hyphen, and then press the Spacebar again.


8.	Click the Insert Merge Field button on the mail merge toolbar.


9.	Click Period.


Notice that Word places a field marker with chevrons around it to indicate that this place is being held for the data from your worksheet. 


Note: You can view your merge data at any time. Simply click the View Merged Data button on the mail merge toolbar.


Completing the progress report


1.	On the line below Period, type Instructor - Mr. Brown


2.	Press Enter twice.


3.	Type the following:


Dear Parents:


The following report contains information regarding the current performance and achievement of


4.	Click the Insert Merge Field button.


5.	Click First_Name.


6.	Press the Spacebar once.


7.	Click the Insert Merge Field button.


8.	Click Last_Name.


9.	Type a period to end the sentence.


Now, complete the report as follows:


10.	Type the following:


If you have any questions about the information contained in this report, feel free to contact me at the following phone number between the hours of 7:00 A.M. and 4:00 P.M. 555-1234.


Please sign the report at bottom and have ÇFirst_NameÈ return it by next Monday.


Thank you,


Bob Brown


11.	After the name, press Enter twice.


12.	Click the Insert Table button on the standard toolbar. 


13.	Drag down and across until the table size reads 7 x 2.


14.	Complete the table with the following information and merge fields.


Homework # 1�
ÇHW1È�
�
Homework # 2�
ÇHW2È�
�
Homework # 3�
ÇHW3È�
�
Quiz 1�
ÇQuiz_1È�
�
Mid term Test�
ÇMidterm_TestÈ�
�
Class Average�
ÇAverageÈ�
�
Current Grade�
ÇGradeÈ�
�



Editing your grade book


You may find that you want to go back and edit or complete the data in your grade book while you are creating your progress report. Word makes this easy for you. Your report will not have an entry for the grade field unless you go back and fill in the grades for each student.


Click the Edit Data Source button on the mail merge toolbar. (Hint: itÕs the last button.)


Now that youÕre back in your Excel grade book, add the appropriate grade for each student. Save the file and return to your main document in Word.


Add a little formatting


1.	Select all the cells in the table.


2.	On the Format menu, click Borders and Shading.


3.	Click the Grid box.


4.	Click Ok.


5.	Insert a blank line after the table and type�ParentÕs signature ________________


Saving your main document


1.	On File menu, click Save As.


2.	Name your document Progress Report.


3. 	Click the Save button.


Completing the merge


YouÕre ready now to create individual reports by merging the grade-book data with this main document.


Click the Merge to New Document button on the mail merge toolbar. 


This automatically creates a file with all of the individual reports ready to save or print. Notice you can also send the reports directly to the printer without creating an additional file. Also, by clicking the Mail Merge button, you can select to print only certain records from your database grade book.


You can choose to save this file or close Word without saving it when youÕre finished.


Printing selected records


The following procedure allows you to print just the progress reports that you want:


1.	On the Window menu, click Progress Report.


2.	Click the Mail Merge button on the mail merge toolbar.


3.	Click the Query Options button.


The Query Options dialog box appears. Here you will tell Word which records from your database to print. This way you can print one class at a time, in any order, or print reports on specific students based on such criteria as their current class average. 


4.	In the Field list, click Period.


5.	In the Compare to box, type the number 1


6.	Click Ok.


7.	Click the Merge button.


You have just created a file with just the progress reports for first period.


Closing the session


Close Word and save any files that you want to keep.


Now you can:


Create a progress report.


Merge worksheet data from Excel into Word.


Create a document with data fields.


Print individualized reports.


Manage your grade-book data more efficiently and communicate with accuracy and timeliness to your students and their parents.


On your own


You have now begun to experience the power of Microsoft Office 95 to help you record, manage, and report the data related to your students and to assist you in effectively communicating student performance. The potential for using these tools is limited only by your imagination. Take the time to practice and experiment with these tools to see just how you can enrich the learning environment.


Add a comments section to your grade book. 


Create a student database with additional information, such as addresses and phone numbers, and so on, to be used for other projects.


Create charts based on your grade-book data to show class performance.


Add a student number category to your student grade book and print weekly reports without names so that you can post class results and give timely feedback without embarrassing students.


Practice sorting, filtering, and querying your databases to see the many options for viewing, analyzing, and reporting data.
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