Proposal for the Creation of an Eastern Division

The following document details a proposal for the creation of an Eastern Division.  The following chart contains projected sales for all divisions assuming the creation of such a division.

This docume is one of several files that supplement the standard Word documentation. The Setup program installs these files in the Word for Windows program directory on your hard disk.



The files in the preceding list were formatted to be printed on a Hewlett-Packard LaserJet Series II with a Microsoft Z1A cartridge. If you are using a different printer or cartridge, your system may not display certain fonts as they were originally formatted, and some lines may extend beyond the right edge of the screen. To make this document as easy to read as possible, try one or more of the following:

�SYMBOL 183 \f "Symbol" \s 10 \h�	From the Tools menu, choose Options (ALT, O, O), select the View category, and then clear the Line Breaks and Fonts as Printed check box if it is selected. Then, choose the Print category, and make sure the Use TrueType as Default check box is selected, if you have it.

�SYMBOL 183 \f "Symbol" \s 10 \h�	Maximize the Application and Document windows.

�SYMBOL 183 \f "Symbol" \s 10 \h�	From the View menu, choose Zoom (ALT, V, Z). Make sure the 100% option button is selected, and then choose the OK button.

�SYMBOL 183 \f "Symbol" \s 10 \h�	If paragraph marks and other nonprinting characters appear on the screen, click the Show/Hide ¶ button at the right end of the ribbon.

�SYMBOL 183 \f "Symbol" \s 10 \h�	You may want to hide the ribbon, ruler, Toolbar, horizontal scroll bar, and status bar to make the most space available for reading the information in these documents.

�SYMBOL 183 \f "Symbol" \s 10 \h�	You may want to hide table gridlines. Open the Table menu. If there is a check mark next to the Gridlines command, choose it to hide table gridlines. If there is no check mark next to the Gridlines command, close the Table menu.

�SYMBOL 183 \f "Symbol" \s 10 \h�	If you still don’t like the way the document looks on your screen or when you print it, you may want to experiment with reformatting the document to more closely match the capabilities of your printer.

Contents of This Document

This document, Readme.doc, includes information about the following:

�SYMBOL 183 \f "Symbol" \s 10 \h�	Sharing Word Templates Between Version 2.0 and Earlier Versions

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using Microsoft Draw, Graph, WordArt, and Equation Editor with Other Windows Applications

�SYMBOL 183 \f "Symbol" \s 10 \h�	If the Windows 3.1 REG.DAT File is Damaged or Lost

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Equation Editor with Windows 3.1

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Word in a Minimum Configuration

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Word on a Network: Notes for Network Administrators

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using Multimedia Word

�SYMBOL 183 \f "Symbol" \s 10 \h�	Running Both Word for Windows and MS Mail. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using the Full Screen Feature

Sharing Word Templates Between Version 2.0 and Earlier Versions

Word for Windows version 2.0 converts Word templates created with earlier versions of Word. However, the reverse is not true; earlier versions of Word cannot convert Word 2.0 templates.

Using Microsoft Draw, Graph, WordArt, and Equation Editor with Other Windows Applications

Word comes with a set of tools that can be shared with other Microsoft applications and other applications that support the OLE (object linking and embedding) specification. To make it easier for different applications to use these tools, Word Setup installs them in a standard location on your hard disk.

If you install a single-user version of Word, the tools are installed in an MSAPPS subdirectory in your Windows directory. Assuming that you installed Microsoft Windows in the WINDOWS directory on your hard disk, Setup creates the following directory structure in your \WINDOWS\MSAPPS directory:

\WINDOWS\MSAPPS

\EQUATION	contains all files for Microsoft Equation Editor

\GRPHFLT	contains graphics filters

\MSDRAW 	contains all files for Microsoft Draw

\MSGRAPH 	contains all files for Microsoft Graph

\WORDART	contains all files for Microsoft WordArt

If you install shared versions of Word in a network environment, the tools are installed in subdirectories in the program directory on the server, which allows maximum flexibility and saves disk space on the workstations. These subdirectories are referenced in the WIN.INI file and the registration database file (REG.DAT) during the workstation setup.

If the Windows 3.1 REG.DAT File is Damaged or Lost

The registration database (REG.DAT) is setup and maintained by Windows and Windows applications, and is located in the Windows directory. Changing or deleting this file may result in a loss of functionality in File Manager, Program Manager, and applications like Word for Windows that support object linking and embedding.

Word for Windows ships with a registration file, WW20.REG, which is copied to the Word program directory during Setup. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can restore the correct information for Word in your REG.DAT file by doing the following:

1.	From the Program Manager in Windows, choose the File Manager icon in the Main group.

2.	Select the drive where your Word program directory is located, and then select the Word directory.

3.	Double-click the WW20.REG file, or select it and press ENTER.

A dialog box appears on your screen confirming that the application's information has been successfully registered in the registration database.



Note

The WW20.REG file contains information based on the options originally chosen during setup. If the location of WINWORD.EXE or any of the shipped OLE applications has changed since first installing Word for Windows, then the WW20.REG file will not reflect the proper registration information.

Installing Equation Editor with Windows 3.1

To install Equation Editor with Windows 3.1 you must have TrueType selected in the Control Panel. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can turn on TrueType fonts in the Windows Control Panel, as follows:

1.	In the Control Panel in Windows, choose the Fonts icon.

2.	In the Fonts dialog box, choose the TrueType button.

3.	Select the Enable TrueType Fonts check box and choose OK.

Word's installer will now be able to install the TrueType fonts used by the Equation Editor.



Note

If you would like to print lower-case Greek letters with the Symbol font, remove the Symbol screen font from the installed Font list in the Fonts dialog box, and then use the TrueType Symbol font.

Installing Word in a Minimum Configuration

The Setup program for Word has a special option so that you can install Word on a system with limited disk space. This is the Minimum Installation option. If you select this option, Setup installs only the following:

Program files

Screen fonts (dialog.fon, smallb.fon,smalle.fon, smallf.fon)

Draw

Graph

Spelling checker

Hyphenation

Help

All information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, and TEMPLATE.DOC)

Installing Word on a Network: Notes for Network Administrators

With the Setup program you can install Word on a network in one of three ways, whichever works best for your system. You install Word on a server first, and then workstation users can access this installation to install Word on their own machines. For step-by-step instructions for installing Word on a network, see Appendix A, "Setting Up and Using Word on a Network," in the Microsoft Word User's Guide.

After Word has been installed on a network server, workstation users can select one of three options. 

Complete Installation or Custom Installation   Either of these options creates a single-user version of Word on the workstation hard disk, with files copied just as if they had been installed from the floppy disks in the Word package. These options can help to distribute single-user versions in a network environment.

Workstation Installation   This option sets up a shared version of Word on a workstation. Most of the files actually used by the workstation are located on the server and are referenced by appropriate entries in the WIN.INI file and REG.DAT, the registration database.

Note

Every Word user must have a Microsoft Word license. A license is obtained by buying a retail package or a Microsoft License Pack. For more information on network use restrictions, see your Microsoft license agreement.

File Distribution on Networks

The following tables detail how Word files and directories are distributed in a network environment—on a server, at a single-user workstation, and at a shared-version workstation.

Files on a Server

Setup creates directories and subdirectories on a network server hard disk and copies the following files:

These directories and subdirectories�Contain these files��Program directory�(named during setup)�Program file (winword.exe)

Grammar checker (gr_am.lex, grammar.dll)

Spelling checker (sp_am.lex , spell.dll)

Thesaurus (th_am.lex, thes.dll)

Hyphenation (hy_am.lex , hyph.dll)

Help (winword.hlp, wphelp.dll)

Screen fonts (dialog.fon, smallb.fon, smalle.fon, smallf.fon, winld.fon)

Utilities (macrode.exe, setup.exe, wword20.inf)

Text conversions (*.cnv, *.CNW) and associated sample font-mapping files (*.TXT)

Macro conversion glossaries for MS Word for DOS (*.gly)

Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)��<Program directory>\HP_PRINT�PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp)��<Program directory>\CLIPART�Sample ClipArt files��<Program directory>\DLL�DLL files��<Program directory>\GRPHFLT�Files for graphics filters��<Program directory>\EQUATION�Microsoft Equation Editor files: program, help and fonts��<Program directory>\MSDRAW�Microsoft Draw files��<Program directory>\MSGRAPH�Microsoft Graph files��<Program directory>\PCLFONTS�Files for downloadable Symbol fonts for HP printers (SYM*.SFP, SYM*.PFM)��<Program directory>\WINWORD.CBT�Files for online lessons��<Program directory>\WORDART�Microsoft WordArt files��

Files on a Single-user Workstation

The Setup program has a Complete Installation option, which copies the following files to directories and subdirectories on a workstation hard disk:

These directories and subdirectories�Contain these files��Program directory�(named during setup)�Program file (winword.exe)

Grammar checker (gr_am.lex, grammar.dll)

Spelling checker (sp_am.lex , spell.dll)

Thesaurus (th_am.lex , thes.dll)

Hyphenation (hy_am.lex , hyph.dll)

Help (winword.hlp, wphelp.dll)

Registration file (WW20.REG)

Utilities (macrode.exe, setup.exe, wword20.inf)

Text conversions(*.cnv, *.CNW) and associated sample font-mapping files (*.txt)

Screen fonts (DIALOG.FON)

Macro conversion glossaries for MS Word for DOS (*.gly)

Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)��<Program directory>\WINWORD.CBT�Files for online lessons��<Program directory>\CLIPART�Sample ClipArt files��<Windows directory>\MSAPPS\GRPHFLT*�Files for graphics filters��<Windows directory>\MSAPPS\EQUATION�Microsoft Equation Editor files��<Windows directory>\MSAPPS\MSDRAW�Microsoft Draw files��<Windows directory>\MSAPPS\MSGRAPH�Microsoft Graph files��<Windows directory>\MSAPPS\WORDART�Microsoft WordArt files��<Windows directory>\SYSTEM**�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymboB.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp)***Equation Editor TrueType Fonts (FENCES.FOT, FENCES.TTF, MTEXTRA.FOT, MTEXTRA.TTF) ****��

* Setup adds the MSAPPS subdirectory in the Windows directory. The MSAPPS subdirectory, in turn, contains the EQUATION, GRPHFLT, MSDRAW, MSGRAPH, and WORDART subdirectories.

** Setup adds the listed files to this directory. 

*** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.�If the workstation is running Windows 3.0, Setup also creates a PCLFONTS directory in the root directory on your hard disk to store downloadable symbol printer fonts for HP printers.

**** Only if the Workstation is running Windows 3.1.



Files on a Shared-version Workstation

With a single-station version of Windows, the Workstation option of Setup copies the following files to directories and subdirectories on the workstation's hard disk:

These directories and subdirectories�Contain these files��<Program directory>�Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)

Registration file (WW20.REG)��<Windows directory>\SYSTEM*�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymbob.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp)**��

* Setup adds the listed files to this directory. ** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.�If the workstation is running Windows 3.0, Setup also creates a PCLFONTS directory in the root directory on your hard disk to store downloadable symbol printer fonts for HP printers.



With a shared version of Windows, the Workstation option of Setup copies some files to the workstation's program directory, and the network administrator should copy other files to the shared SYSTEM directory on the server:

These directories�Should contain these files��<Program directory>�Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)

Registration file (WW20.REG)��Windows

(The location of the shared windows files on your server)

�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymbob.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon,

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp) **��

* If, during the installation process, Setup cannot locate some or all of these files, it tries to copy the files to the SYSTEM directory if there is write access.

** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.

Using Multimedia Word

If you install Word version 2.0c over the multimedia version of Word, a new command (Product Support) appears on the Help menu of your multimedia version of Word. However, if you select Product Support from the Help menu, you may receive a message saying "Help file does not exist" before Word opens the online Word User's Guide.

This happens because the multimedia version of Word changes the TOOLS-path in the WIN.INI file to point to the location of the User's Guide instead of the WINWORD.HLP file.

The Product Support information appears in the User's Guide, so you can use Search to locate it there.

�SYMBOL 183 \f "Symbol" \s 10 \h�	Or you can still find the information in Help by completing the following steps:

1.	From the Word Help menu, choose Open.

2.	Select WINWORD.HLP and choose OK.

3.	From the Reference Information topic, choose Product Support.

Running Both Word for Windows and MS Mail

If you have installed Word for Windows 2.0c over a previous version of Word, the Send command may appear twice on the File menu. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can remove the extra Send command from the File menu as follows:

1.	From the Tools menu, choose Options (ALT, O, O).

2.	Under Category, select Menus.

3.	Select Macros in the Show box.

4.	In the Menu Text box, select the first occurrence of "Sen&d..."

The SendMail macro name in the Macros box becomes selected.

5.	Choose the Delete button.

6.	Choose the Close button.

Using the Full Screen Feature

You can choose to hide all elements of the Word screen by selecting the Full Screen check box in the View Category of the Tools Options dialog box. If you press the ALT key with the full screen option on, you activate the menu bar, although you cannot see it on the screen. If you start typing or press a key that does not choose a command, you will hear a beep.

You can then press the key that corresponds to the command you want to choose (such as "I" for Insert), or press ALT again to deactivate the menu bar, and keep typing.

To restore all hidden elements to the Word screen Press ESC.

Additional Information about Microsoft Word for Windows

This document is one of several files that supplement the standard Word documentation. The Setup program installs these files in the Word for Windows program directory on your hard disk.



See�For information��Readme.doc�Available since publication of the books in the Word package��Printers.doc�About using printers with Word and troubleshooting printing problems��Macrocnv.doc�About converting macros from earlier versions of Word��Newmacro.doc�About macros that come with Word and for access to the macros themselves��Convinfo.doc�About file conversion limitations and specialized conversion options��Graphics.doc�About limitations and options in importing graphic files into Word documents��Template.doc�About using the Word term paper and dissertation templates��

Note

The files in the preceding list were formatted to be printed on a Hewlett-Packard LaserJet Series II with a Microsoft Z1A cartridge. If you are using a different printer or cartridge, your system may not display certain fonts as they were originally formatted, and some lines may extend beyond the right edge of the screen. To make this document as easy to read as possible, try one or more of the following:

�SYMBOL 183 \f "Symbol" \s 10 \h�	From the Tools menu, choose Options (ALT, O, O), select the View category, and then clear the Line Breaks and Fonts as Printed check box if it is selected. Then, choose the Print category, and make sure the Use TrueType as Default check box is selected, if you have it.

�SYMBOL 183 \f "Symbol" \s 10 \h�	Maximize the Application and Document windows.

�SYMBOL 183 \f "Symbol" \s 10 \h�	From the View menu, choose Zoom (ALT, V, Z). Make sure the 100% option button is selected, and then choose the OK button.

�SYMBOL 183 \f "Symbol" \s 10 \h�	If paragraph marks and other nonprinting characters appear on the screen, click the Show/Hide ¶ button at the right end of the ribbon.

�SYMBOL 183 \f "Symbol" \s 10 \h�	You may want to hide the ribbon, ruler, Toolbar, horizontal scroll bar, and status bar to make the most space available for reading the information in these documents.

�SYMBOL 183 \f "Symbol" \s 10 \h�	You may want to hide table gridlines. Open the Table menu. If there is a check mark next to the Gridlines command, choose it to hide table gridlines. If there is no check mark next to the Gridlines command, close the Table menu.

�SYMBOL 183 \f "Symbol" \s 10 \h�	If you still don’t like the way the document looks on your screen or when you print it, you may want to experiment with reformatting the document to more closely match the capabilities of your printer.

Contents of This Document

This document, Readme.doc, includes information about the following:

�SYMBOL 183 \f "Symbol" \s 10 \h�	Sharing Word Templates Between Version 2.0 and Earlier Versions

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using Microsoft Draw, Graph, WordArt, and Equation Editor with Other Windows Applications

�SYMBOL 183 \f "Symbol" \s 10 \h�	If the Windows 3.1 REG.DAT File is Damaged or Lost

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Equation Editor with Windows 3.1

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Word in a Minimum Configuration

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Word on a Network: Notes for Network Administrators

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using Multimedia Word

�SYMBOL 183 \f "Symbol" \s 10 \h�	Running Both Word for Windows and MS Mail. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using the Full Screen Feature

Sharing Word Templates Between Version 2.0 and Earlier Versions

Word for Windows version 2.0 converts Word templates created with earlier versions of Word. However, the reverse is not true; earlier versions of Word cannot convert Word 2.0 templates.

Using Microsoft Draw, Graph, WordArt, and Equation Editor with Other Windows Applications

Word comes with a set of tools that can be shared with other Microsoft applications and other applications that support the OLE (object linking and embedding) specification. To make it easier for different applications to use these tools, Word Setup installs them in a standard location on your hard disk.

If you install a single-user version of Word, the tools are installed in an MSAPPS subdirectory in your Windows directory. Assuming that you installed Microsoft Windows in the WINDOWS directory on your hard disk, Setup creates the following directory structure in your \WINDOWS\MSAPPS directory:

\WINDOWS\MSAPPS

\EQUATION	contains all files for Microsoft Equation Editor

\GRPHFLT	contains graphics filters

\MSDRAW 	contains all files for Microsoft Draw

\MSGRAPH 	contains all files for Microsoft Graph

\WORDART	contains all files for Microsoft WordArt

If you install shared versions of Word in a network environment, the tools are installed in subdirectories in the program directory on the server, which allows maximum flexibility and saves disk space on the workstations. These subdirectories are referenced in the WIN.INI file and the registration database file (REG.DAT) during the workstation setup.

If the Windows 3.1 REG.DAT File is Damaged or Lost

The registration database (REG.DAT) is setup and maintained by Windows and Windows applications, and is located in the Windows directory. Changing or deleting this file may result in a loss of functionality in File Manager, Program Manager, and applications like Word for Windows that support object linking and embedding.

Word for Windows ships with a registration file, WW20.REG, which is copied to the Word program directory during Setup. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can restore the correct information for Word in your REG.DAT file by doing the following:

1.	From the Program Manager in Windows, choose the File Manager icon in the Main group.

2.	Select the drive where your Word program directory is located, and then select the Word directory.

3.	Double-click the WW20.REG file, or select it and press ENTER.

A dialog box appears on your screen confirming that the application's information has been successfully registered in the registration database.



Note

The WW20.REG file contains information based on the options originally chosen during setup. If the location of WINWORD.EXE or any of the shipped OLE applications has changed since first installing Word for Windows, then the WW20.REG file will not reflect the proper registration information.

Installing Equation Editor with Windows 3.1

To install Equation Editor with Windows 3.1 you must have TrueType selected in the Control Panel. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can turn on TrueType fonts in the Windows Control Panel, as follows:

1.	In the Control Panel in Windows, choose the Fonts icon.

2.	In the Fonts dialog box, choose the TrueType button.

3.	Select the Enable TrueType Fonts check box and choose OK.

Word's installer will now be able to install the TrueType fonts used by the Equation Editor.



Note

If you would like to print lower-case Greek letters with the Symbol font, remove the Symbol screen font from the installed Font list in the Fonts dialog box, and then use the TrueType Symbol font.

Installing Word in a Minimum Configuration

The Setup program for Word has a special option so that you can install Word on a system with limited disk space. This is the Minimum Installation option. If you select this option, Setup installs only the following:

Program files

Screen fonts (dialog.fon, smallb.fon,smalle.fon, smallf.fon)

Draw

Graph

Spelling checker

Hyphenation

Help

All information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, and TEMPLATE.DOC)

Installing Word on a Network: Notes for Network Administrators

With the Setup program you can install Word on a network in one of three ways, whichever works best for your system. You install Word on a server first, and then workstation users can access this installation to install Word on their own machines. For step-by-step instructions for installing Word on a network, see Appendix A, "Setting Up and Using Word on a Network," in the Microsoft Word User's Guide.

After Word has been installed on a network server, workstation users can select one of three options. 

Complete Installation or Custom Installation   Either of these options creates a single-user version of Word on the workstation hard disk, with files copied just as if they had been installed from the floppy disks in the Word package. These options can help to distribute single-user versions in a network environment.

Workstation Installation   This option sets up a shared version of Word on a workstation. Most of the files actually used by the workstation are located on the server and are referenced by appropriate entries in the WIN.INI file and REG.DAT, the registration database.

Note

Every Word user must have a Microsoft Word license. A license is obtained by buying a retail package or a Microsoft License Pack. For more information on network use restrictions, see your Microsoft license agreement.

File Distribution on Networks

The following tables detail how Word files and directories are distributed in a network environment—on a server, at a single-user workstation, and at a shared-version workstation.

Files on a Server

Setup creates directories and subdirectories on a network server hard disk and copies the following files:

These directories and subdirectories�Contain these files��Program directory�(named during setup)�Program file (winword.exe)

Grammar checker (gr_am.lex, grammar.dll)

Spelling checker (sp_am.lex , spell.dll)

Thesaurus (th_am.lex, thes.dll)

Hyphenation (hy_am.lex , hyph.dll)

Help (winword.hlp, wphelp.dll)

Screen fonts (dialog.fon, smallb.fon, smalle.fon, smallf.fon, winld.fon)

Utilities (macrode.exe, setup.exe, wword20.inf)

Text conversions (*.cnv, *.CNW) and associated sample font-mapping files (*.TXT)

Macro conversion glossaries for MS Word for DOS (*.gly)

Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)��<Program directory>\HP_PRINT�PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp)��<Program directory>\CLIPART�Sample ClipArt files��<Program directory>\DLL�DLL files��<Program directory>\GRPHFLT�Files for graphics filters��<Program directory>\EQUATION�Microsoft Equation Editor files: program, help and fonts��<Program directory>\MSDRAW�Microsoft Draw files��<Program directory>\MSGRAPH�Microsoft Graph files��<Program directory>\PCLFONTS�Files for downloadable Symbol fonts for HP printers (SYM*.SFP, SYM*.PFM)��<Program directory>\WINWORD.CBT�Files for online lessons��<Program directory>\WORDART�Microsoft WordArt files��

Files on a Single-user Workstation

The Setup program has a Complete Installation option, which copies the following files to directories and subdirectories on a workstation hard disk:

These directories and subdirectories�Contain these files��Program directory�(named during setup)�Program file (winword.exe)

Grammar checker (gr_am.lex, grammar.dll)

Spelling checker (sp_am.lex , spell.dll)

Thesaurus (th_am.lex , thes.dll)

Hyphenation (hy_am.lex , hyph.dll)

Help (winword.hlp, wphelp.dll)

Registration file (WW20.REG)

Utilities (macrode.exe, setup.exe, wword20.inf)

Text conversions(*.cnv, *.CNW) and associated sample font-mapping files (*.txt)

Screen fonts (DIALOG.FON)

Macro conversion glossaries for MS Word for DOS (*.gly)

Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)��<Program directory>\WINWORD.CBT�Files for online lessons��<Program directory>\CLIPART�Sample ClipArt files��<Windows directory>\MSAPPS\GRPHFLT*�Files for graphics filters��<Windows directory>\MSAPPS\EQUATION�Microsoft Equation Editor files��<Windows directory>\MSAPPS\MSDRAW�Microsoft Draw files��<Windows directory>\MSAPPS\MSGRAPH�Microsoft Graph files��<Windows directory>\MSAPPS\WORDART�Microsoft WordArt files��<Windows directory>\SYSTEM**�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymboB.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp)***Equation Editor TrueType Fonts (FENCES.FOT, FENCES.TTF, MTEXTRA.FOT, MTEXTRA.TTF) ****��

* Setup adds the MSAPPS subdirectory in the Windows directory. The MSAPPS subdirectory, in turn, contains the EQUATION, GRPHFLT, MSDRAW, MSGRAPH, and WORDART subdirectories.

** Setup adds the listed files to this directory. 

*** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.�If the workstation is running Windows 3.0, Setup also creates a PCLFONTS directory in the root directory on your hard disk to store downloadable symbol printer fonts for HP printers.

**** Only if the Workstation is running Windows 3.1.



Files on a Shared-version Workstation

With a single-station version of Windows, the Workstation option of Setup copies the following files to directories and subdirectories on the workstation's hard disk:

These directories and subdirectories�Contain these files��<Program directory>�Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)

Registration file (WW20.REG)��<Windows directory>\SYSTEM*�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymbob.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp)**��

* Setup adds the listed files to this directory. ** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.�If the workstation is running Windows 3.0, Setup also creates a PCLFONTS directory in the root directory on your hard disk to store downloadable symbol printer fonts for HP printers.

With a shared version of Windows, the Workstation option of Setup copies some files to the workstation's program directory, and the network administrator should copy other files to the shared SYSTEM directory on the server:

These directories�Should contain these files��<Program directory>�Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)

Registration file (WW20.REG)��Windows

(The location of the shared windows files on your server)

�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymbob.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon,

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp) **��

* If, during the installation process, Setup cannot locate some or all of these files, it tries to copy the files to the SYSTEM directory if there is write access.

** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.

Using Multimedia Word

If you install Word version 2.0c over the multimedia version of Word, a new command (Product Support) appears on the Help menu of your multimedia version of Word. However, if you select Product Support from the Help menu, you may receive a message saying "Help file does not exist" before Word opens the online Word User's Guide.

This happens because the multimedia version of Word changes the TOOLS-path in the WIN.INI file to point to the location of the User's Guide instead of the WINWORD.HLP file.

The Product Support information appears in the User's Guide, so you can use Search to locate it there.

�SYMBOL 183 \f "Symbol" \s 10 \h�	Or you can still find the information in Help by completing the following steps:

1.	From the Word Help menu, choose Open.

2.	Select WINWORD.HLP and choose OK.

3.	From the Reference Information topic, choose Product Support.

Running Both Word for Windows and MS Mail

If you have installed Word for Windows 2.0c over a previous version of Word, the Send command may appear twice on the File menu. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can remove the extra Send command from the File menu as follows:

1.	From the Tools menu, choose Options (ALT, O, O).

2.	Under Category, select Menus.

3.	Select Macros in the Show box.

4.	In the Menu Text box, select the first occurrence of "Sen&d..."

The SendMail macro name in the Macros box becomes selected.

5.	Choose the Delete button.

6.	Choose the Close button.

Using the Full Screen Feature

You can choose to hide all elements of the Word screen by selecting the Full Screen check box in the View Category of the Tools Options dialog box. If you press the ALT key with the full screen option on, you activate the menu bar, although you cannot see it on the screen. If you start typing or press a key that does not choose a command, you will hear a beep.

You can then press the key that corresponds to the command you want to choose (such as "I" for Insert), or press ALT again to deactivate the menu bar, and keep typing.

To restore all hidden elements to the Word screen Press ESC.

Additional Information about Microsoft Word for Windows

This document is one of several files that supplement the standard Word documentation. The Setup program installs these files in the Word for Windows program directory on your hard disk.



See�For information��Readme.doc�Available since publication of the books in the Word package��Printers.doc�About using printers with Word and troubleshooting printing problems��Macrocnv.doc�About converting macros from earlier versions of Word��Newmacro.doc�About macros that come with Word and for access to the macros themselves��Convinfo.doc�About file conversion limitations and specialized conversion options��Graphics.doc�About limitations and options in importing graphic files into Word documents��Template.doc�About using the Word term paper and dissertation templates��

With a shared version of Windows, the Workstation option of Setup copies some files to the workstation's program directory, and the network administrator should copy other files to the shared SYSTEM directory on the server:

These directories�Should contain these files��<Program directory>�Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)

Registration file (WW20.REG)��Windows

(The location of the shared windows files on your server)

�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymbob.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon,

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp) **��

* If, during the installation process, Setup cannot locate some or all of these files, it tries to copy the files to the SYSTEM directory if there is write access.

** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.

Using Multimedia Word

If you install Word version 2.0c over the multimedia version of Word, a new command (Product Support) appears on the Help menu of your multimedia version of Word. However, if you select Product Support from the Help menu, you may receive a message saying "Help file does not exist" before Word opens the online Word User's Guide.

This happens because the multimedia version of Word changes the TOOLS-path in the WIN.INI file to point to the location of the User's Guide instead of the WINWORD.HLP file.

The Product Support information appears in the User's Guide, so you can use Search to locate it there.

�SYMBOL 183 \f "Symbol" \s 10 \h�	Or you can still find the information in Help by completing the following steps:

1.	From the Word Help menu, choose Open.

2.	Select WINWORD.HLP and choose OK.

3.	From the Reference Information topic, choose Product Support.

Running Both Word for Windows and MS Mail

If you have installed Word for Windows 2.0c over a previous version of Word, the Send command may appear twice on the File menu. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can remove the extra Send command from the File menu as follows:

1.	From the Tools menu, choose Options (ALT, O, O).

2.	Under Category, select Menus.

3.	Select Macros in the Show box.

4.	In the Menu Text box, select the first occurrence of "Sen&d..."

The SendMail macro name in the Macros box becomes selected.

5.	Choose the Delete button.

6.	Choose the Close button.

Using the Full Screen Feature

You can choose to hide all elements of the Word screen by selecting the Full Screen check box in the View Category of the Tools Options dialog box. If you press the ALT key with the full screen option on, you activate the menu bar, although you cannot see it on the screen. If you start typing or press a key that does not choose a command, you will hear a beep.

You can then press the key that corresponds to the command you want to choose (such as "I" for Insert), or press ALT again to deactivate the menu bar, and keep typing.

To restore all hidden elements to the Word screen Press ESC.

Additional Information about Microsoft Word for Windows

This document is one of several files that supplement the standard Word documentation. The Setup program installs these files in the Word for Windows program directory on your hard disk.



See�For information��Readme.doc�Available since publication of the books in the Word package��Printers.doc�About using printers with Word and troubleshooting printing problems��Macrocnv.doc�About converting macros from earlier versions of Word��Newmacro.doc�About macros that come with Word and for access to the macros themselves��Convinfo.doc�About file conversion limitations and specialized conversion options��Graphics.doc�About limitations and options in importing graphic files into Word documents��Template.doc�About using the Word term paper and dissertation templates��With a shared version of Windows, the Workstation option of Setup copies some files to the workstation's program directory, and the network administrator should copy other files to the shared SYSTEM directory on the server:

These directories�Should contain these files��<Program directory>�Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)

Registration file (WW20.REG)��Windows

(The location of the shared windows files on your server)

�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymbob.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon,

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp) **��

* If, during the installation process, Setup cannot locate some or all of these files, it tries to copy the files to the SYSTEM directory if there is write access.

** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.

Using Multimedia Word

If you install Word version 2.0c over the multimedia version of Word, a new command (Product Support) appears on the Help menu of your multimedia version of Word. However, if you select Product Support from the Help menu, you may receive a message saying "Help file does not exist" before Word opens the online Word User's Guide.

This happens because the multimedia version of Word changes the TOOLS-path in the WIN.INI file to point to the location of the User's Guide instead of the WINWORD.HLP file.

The Product Support information appears in the User's Guide, so you can use Search to locate it there.

�SYMBOL 183 \f "Symbol" \s 10 \h�	Or you can still find the information in Help by completing the following steps:

1.	From the Word Help menu, choose Open.

2.	Select WINWORD.HLP and choose OK.

3.	From the Reference Information topic, choose Product Support.

Running Both Word for Windows and MS Mail

If you have installed Word for Windows 2.0c over a previous version of Word, the Send command may appear twice on the File menu. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can remove the extra Send command from the File menu as follows:

1.	From the Tools menu, choose Options (ALT, O, O).

2.	Under Category, select Menus.

3.	Select Macros in the Show box.

4.	In the Menu Text box, select the first occurrence of "Sen&d..."

The SendMail macro name in the Macros box becomes selected.

5.	Choose the Delete button.

6.	Choose the Close button.

Using the Full Screen Feature

You can choose to hide all elements of the Word screen by selecting the Full Screen check box in the View Category of the Tools Options dialog box. If you press the ALT key with the full screen option on, you activate the menu bar, although you cannot see it on the screen. If you start typing or press a key that does not choose a command, you will hear a beep.

You can then press the key that corresponds to the command you want to choose (such as "I" for Insert), or press ALT again to deactivate the menu bar, and keep typing.

To restore all hidden elements to the Word screen Press ESC.

Additional Information about Microsoft Word for Windows

This document is one of several files that supplement the standard Word documentation. The Setup program installs these files in the Word for Windows program directory on your hard disk.



See�For information��Readme.doc�Available since publication of the books in the Word package��Printers.doc�About using printers with Word and troubleshooting printing problems��Macrocnv.doc�About converting macros from earlier versions of Word��Newmacro.doc�About macros that come with Word and for access to the macros themselves��Convinfo.doc�About file conversion limitations and specialized conversion options��Graphics.doc�About limitations and options in importing graphic files into Word documents��Template.doc�About using the Word term paper and dissertation templates��This document is one of several files that supplement the standard Word documentation. The Setup program installs these files in the Word for Windows program directory on your hard disk.



The files in the preceding list were formatted to be printed on a Hewlett-Packard LaserJet Series II with a Microsoft Z1A cartridge. If you are using a different printer or cartridge, your system may not display certain fonts as they were originally formatted, and some lines may extend beyond the right edge of the screen. To make this document as easy to read as possible, try one or more of the following:

�SYMBOL 183 \f "Symbol" \s 10 \h�	From the Tools menu, choose Options (ALT, O, O), select the View category, and then clear the Line Breaks and Fonts as Printed check box if it is selected. Then, choose the Print category, and make sure the Use TrueType as Default check box is selected, if you have it.

�SYMBOL 183 \f "Symbol" \s 10 \h�	Maximize the Application and Document windows.

�SYMBOL 183 \f "Symbol" \s 10 \h�	From the View menu, choose Zoom (ALT, V, Z). Make sure the 100% option button is selected, and then choose the OK button.

�SYMBOL 183 \f "Symbol" \s 10 \h�	If paragraph marks and other nonprinting characters appear on the screen, click the Show/Hide ¶ button at the right end of the ribbon.

�SYMBOL 183 \f "Symbol" \s 10 \h�	You may want to hide the ribbon, ruler, Toolbar, horizontal scroll bar, and status bar to make the most space available for reading the information in these documents.

�SYMBOL 183 \f "Symbol" \s 10 \h�	You may want to hide table gridlines. Open the Table menu. If there is a check mark next to the Gridlines command, choose it to hide table gridlines. If there is no check mark next to the Gridlines command, close the Table menu.

�SYMBOL 183 \f "Symbol" \s 10 \h�	If you still don’t like the way the document looks on your screen or when you print it, you may want to experiment with reformatting the document to more closely match the capabilities of your printer.

Contents of This Document

This document, Readme.doc, includes information about the following:

�SYMBOL 183 \f "Symbol" \s 10 \h�	Sharing Word Templates Between Version 2.0 and Earlier Versions

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using Microsoft Draw, Graph, WordArt, and Equation Editor with Other Windows Applications

�SYMBOL 183 \f "Symbol" \s 10 \h�	If the Windows 3.1 REG.DAT File is Damaged or Lost

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Equation Editor with Windows 3.1

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Word in a Minimum Configuration

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Word on a Network: Notes for Network Administrators

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using Multimedia Word

�SYMBOL 183 \f "Symbol" \s 10 \h�	Running Both Word for Windows and MS Mail. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using the Full Screen Feature

Sharing Word Templates Between Version 2.0 and Earlier Versions

Word for Windows version 2.0 converts Word templates created with earlier versions of Word. However, the reverse is not true; earlier versions of Word cannot convert Word 2.0 templates.

Using Microsoft Draw, Graph, WordArt, and Equation Editor with Other Windows Applications

Word comes with a set of tools that can be shared with other Microsoft applications and other applications that support the OLE (object linking and embedding) specification. To make it easier for different applications to use these tools, Word Setup installs them in a standard location on your hard disk.

If you install a single-user version of Word, the tools are installed in an MSAPPS subdirectory in your Windows directory. Assuming that you installed Microsoft Windows in the WINDOWS directory on your hard disk, Setup creates the following directory structure in your \WINDOWS\MSAPPS directory:

\WINDOWS\MSAPPS

\EQUATION	contains all files for Microsoft Equation Editor

\GRPHFLT	contains graphics filters

\MSDRAW 	contains all files for Microsoft Draw

\MSGRAPH 	contains all files for Microsoft Graph

\WORDART	contains all files for Microsoft WordArt

If you install shared versions of Word in a network environment, the tools are installed in subdirectories in the program directory on the server, which allows maximum flexibility and saves disk space on the workstations. These subdirectories are referenced in the WIN.INI file and the registration database file (REG.DAT) during the workstation setup.

If the Windows 3.1 REG.DAT File is Damaged or Lost

The registration database (REG.DAT) is setup and maintained by Windows and Windows applications, and is located in the Windows directory. Changing or deleting this file may result in a loss of functionality in File Manager, Program Manager, and applications like Word for Windows that support object linking and embedding.

Word for Windows ships with a registration file, WW20.REG, which is copied to the Word program directory during Setup. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can restore the correct information for Word in your REG.DAT file by doing the following:

1.	From the Program Manager in Windows, choose the File Manager icon in the Main group.

2.	Select the drive where your Word program directory is located, and then select the Word directory.

3.	Double-click the WW20.REG file, or select it and press ENTER.

A dialog box appears on your screen confirming that the application's information has been successfully registered in the registration database.



Note

The WW20.REG file contains information based on the options originally chosen during setup. If the location of WINWORD.EXE or any of the shipped OLE applications has changed since first installing Word for Windows, then the WW20.REG file will not reflect the proper registration information.

Installing Equation Editor with Windows 3.1

To install Equation Editor with Windows 3.1 you must have TrueType selected in the Control Panel. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can turn on TrueType fonts in the Windows Control Panel, as follows:

1.	In the Control Panel in Windows, choose the Fonts icon.

2.	In the Fonts dialog box, choose the TrueType button.

3.	Select the Enable TrueType Fonts check box and choose OK.

Word's installer will now be able to install the TrueType fonts used by the Equation Editor.



Note

If you would like to print lower-case Greek letters with the Symbol font, remove the Symbol screen font from the installed Font list in the Fonts dialog box, and then use the TrueType Symbol font.

Installing Word in a Minimum Configuration

The Setup program for Word has a special option so that you can install Word on a system with limited disk space. This is the Minimum Installation option. If you select this option, Setup installs only the following:

Program files

Screen fonts (dialog.fon, smallb.fon,smalle.fon, smallf.fon)

Draw

Graph

Spelling checker

Hyphenation

Help

All information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, and TEMPLATE.DOC)

Installing Word on a Network: Notes for Network Administrators

With the Setup program you can install Word on a network in one of three ways, whichever works best for your system. You install Word on a server first, and then workstation users can access this installation to install Word on their own machines. For step-by-step instructions for installing Word on a network, see Appendix A, "Setting Up and Using Word on a Network," in the Microsoft Word User's Guide.

After Word has been installed on a network server, workstation users can select one of three options. 

Complete Installation or Custom Installation   Either of these options creates a single-user version of Word on the workstation hard disk, with files copied just as if they had been installed from the floppy disks in the Word package. These options can help to distribute single-user versions in a network environment.

Workstation Installation   This option sets up a shared version of Word on a workstation. Most of the files actually used by the workstation are located on the server and are referenced by appropriate entries in the WIN.INI file and REG.DAT, the registration database.

Note

Every Word user must have a Microsoft Word license. A license is obtained by buying a retail package or a Microsoft License Pack. For more information on network use restrictions, see your Microsoft license agreement.

File Distribution on Networks

The following tables detail how Word files and directories are distributed in a network environment—on a server, at a single-user workstation, and at a shared-version workstation.

Files on a Server

Setup creates directories and subdirectories on a network server hard disk and copies the following files:

These directories and subdirectories�Contain these files��Program directory�(named during setup)�Program file (winword.exe)

Grammar checker (gr_am.lex, grammar.dll)

Spelling checker (sp_am.lex , spell.dll)

Thesaurus (th_am.lex, thes.dll)

Hyphenation (hy_am.lex , hyph.dll)

Help (winword.hlp, wphelp.dll)

Screen fonts (dialog.fon, smallb.fon, smalle.fon, smallf.fon, winld.fon)

Utilities (macrode.exe, setup.exe, wword20.inf)

Text conversions (*.cnv, *.CNW) and associated sample font-mapping files (*.TXT)

Macro conversion glossaries for MS Word for DOS (*.gly)

Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)��<Program directory>\HP_PRINT�PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp)��<Program directory>\CLIPART�Sample ClipArt files��<Program directory>\DLL�DLL files��<Program directory>\GRPHFLT�Files for graphics filters��<Program directory>\EQUATION�Microsoft Equation Editor files: program, help and fonts��<Program directory>\MSDRAW�Microsoft Draw files��<Program directory>\MSGRAPH�Microsoft Graph files��<Program directory>\PCLFONTS�Files for downloadable Symbol fonts for HP printers (SYM*.SFP, SYM*.PFM)��<Program directory>\WINWORD.CBT�Files for online lessons��<Program directory>\WORDART�Microsoft WordArt files��

Files on a Single-user Workstation

The Setup program has a Complete Installation option, which copies the following files to directories and subdirectories on a workstation hard disk:

These directories and subdirectories�Contain these files��Program directory�(named during setup)�Program file (winword.exe)

Grammar checker (gr_am.lex, grammar.dll)

Spelling checker (sp_am.lex , spell.dll)

Thesaurus (th_am.lex , thes.dll)

Hyphenation (hy_am.lex , hyph.dll)

Help (winword.hlp, wphelp.dll)

Registration file (WW20.REG)

Utilities (macrode.exe, setup.exe, wword20.inf)

Text conversions(*.cnv, *.CNW) and associated sample font-mapping files (*.txt)

Screen fonts (DIALOG.FON)

Macro conversion glossaries for MS Word for DOS (*.gly)

Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)��<Program directory>\WINWORD.CBT�Files for online lessons��<Program directory>\CLIPART�Sample ClipArt files��<Windows directory>\MSAPPS\GRPHFLT*�Files for graphics filters��<Windows directory>\MSAPPS\EQUATION�Microsoft Equation Editor files��<Windows directory>\MSAPPS\MSDRAW�Microsoft Draw files��<Windows directory>\MSAPPS\MSGRAPH�Microsoft Graph files��<Windows directory>\MSAPPS\WORDART�Microsoft WordArt files��<Windows directory>\SYSTEM**�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymboB.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp)***Equation Editor TrueType Fonts (FENCES.FOT, FENCES.TTF, MTEXTRA.FOT, MTEXTRA.TTF) ****��

* Setup adds the MSAPPS subdirectory in the Windows directory. The MSAPPS subdirectory, in turn, contains the EQUATION, GRPHFLT, MSDRAW, MSGRAPH, and WORDART subdirectories.

** Setup adds the listed files to this directory. 

*** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.�If the workstation is running Windows 3.0, Setup also creates a PCLFONTS directory in the root directory on your hard disk to store downloadable symbol printer fonts for HP printers.

**** Only if the Workstation is running Windows 3.1.



Files on a Shared-version Workstation

With a single-station version of Windows, the Workstation option of Setup copies the following files to directories and subdirectories on the workstation's hard disk:

These directories and subdirectories�Contain these files��<Program directory>�Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)

Registration file (WW20.REG)��<Windows directory>\SYSTEM*�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymbob.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp)**��

* Setup adds the listed files to this directory. ** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.�If the workstation is running Windows 3.0, Setup also creates a PCLFONTS directory in the root directory on your hard disk to store downloadable symbol printer fonts for HP printers.



With a shared version of Windows, the Workstation option of Setup copies some files to the workstation's program directory, and the network administrator should copy other files to the shared SYSTEM directory on the server:

These directories�Should contain these files��<Program directory>�Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)

Registration file (WW20.REG)��Windows

(The location of the shared windows files on your server)

�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymbob.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon,

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp) **��

* If, during the installation process, Setup cannot locate some or all of these files, it tries to copy the files to the SYSTEM directory if there is write access.

** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.

Using Multimedia Word

If you install Word version 2.0c over the multimedia version of Word, a new command (Product Support) appears on the Help menu of your multimedia version of Word. However, if you select Product Support from the Help menu, you may receive a message saying "Help file does not exist" before Word opens the online Word User's Guide.

This happens because the multimedia version of Word changes the TOOLS-path in the WIN.INI file to point to the location of the User's Guide instead of the WINWORD.HLP file.

The Product Support information appears in the User's Guide, so you can use Search to locate it there.

�SYMBOL 183 \f "Symbol" \s 10 \h�	Or you can still find the information in Help by completing the following steps:

1.	From the Word Help menu, choose Open.

2.	Select WINWORD.HLP and choose OK.

3.	From the Reference Information topic, choose Product Support.

Running Both Word for Windows and MS Mail

If you have installed Word for Windows 2.0c over a previous version of Word, the Send command may appear twice on the File menu. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can remove the extra Send command from the File menu as follows:

1.	From the Tools menu, choose Options (ALT, O, O).

2.	Under Category, select Menus.

3.	Select Macros in the Show box.

4.	In the Menu Text box, select the first occurrence of "Sen&d..."

The SendMail macro name in the Macros box becomes selected.

5.	Choose the Delete button.

6.	Choose the Close button.

Using the Full Screen Feature

You can choose to hide all elements of the Word screen by selecting the Full Screen check box in the View Category of the Tools Options dialog box. If you press the ALT key with the full screen option on, you activate the menu bar, although you cannot see it on the screen. If you start typing or press a key that does not choose a command, you will hear a beep.

You can then press the key that corresponds to the command you want to choose (such as "I" for Insert), or press ALT again to deactivate the menu bar, and keep typing.

To restore all hidden elements to the Word screen Press ESC.

Additional Information about Microsoft Word for Windows

This document is one of several files that supplement the standard Word documentation. The Setup program installs these files in the Word for Windows program directory on your hard disk.



See�For information��Readme.doc�Available since publication of the books in the Word package��Printers.doc�About using printers with Word and troubleshooting printing problems��Macrocnv.doc�About converting macros from earlier versions of Word��Newmacro.doc�About macros that come with Word and for access to the macros themselves��Convinfo.doc�About file conversion limitations and specialized conversion options��Graphics.doc�About limitations and options in importing graphic files into Word documents��Template.doc�About using the Word term paper and dissertation templates��

Note

The files in the preceding list were formatted to be printed on a Hewlett-Packard LaserJet Series II with a Microsoft Z1A cartridge. If you are using a different printer or cartridge, your system may not display certain fonts as they were originally formatted, and some lines may extend beyond the right edge of the screen. To make this document as easy to read as possible, try one or more of the following:

�SYMBOL 183 \f "Symbol" \s 10 \h�	From the Tools menu, choose Options (ALT, O, O), select the View category, and then clear the Line Breaks and Fonts as Printed check box if it is selected. Then, choose the Print category, and make sure the Use TrueType as Default check box is selected, if you have it.

�SYMBOL 183 \f "Symbol" \s 10 \h�	Maximize the Application and Document windows.

�SYMBOL 183 \f "Symbol" \s 10 \h�	From the View menu, choose Zoom (ALT, V, Z). Make sure the 100% option button is selected, and then choose the OK button.

�SYMBOL 183 \f "Symbol" \s 10 \h�	If paragraph marks and other nonprinting characters appear on the screen, click the Show/Hide ¶ button at the right end of the ribbon.

�SYMBOL 183 \f "Symbol" \s 10 \h�	You may want to hide the ribbon, ruler, Toolbar, horizontal scroll bar, and status bar to make the most space available for reading the information in these documents.

�SYMBOL 183 \f "Symbol" \s 10 \h�	You may want to hide table gridlines. Open the Table menu. If there is a check mark next to the Gridlines command, choose it to hide table gridlines. If there is no check mark next to the Gridlines command, close the Table menu.

�SYMBOL 183 \f "Symbol" \s 10 \h�	If you still don’t like the way the document looks on your screen or when you print it, you may want to experiment with reformatting the document to more closely match the capabilities of your printer.

Contents of This Document

This document, Readme.doc, includes information about the following:

�SYMBOL 183 \f "Symbol" \s 10 \h�	Sharing Word Templates Between Version 2.0 and Earlier Versions

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using Microsoft Draw, Graph, WordArt, and Equation Editor with Other Windows Applications

�SYMBOL 183 \f "Symbol" \s 10 \h�	If the Windows 3.1 REG.DAT File is Damaged or Lost

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Equation Editor with Windows 3.1

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Word in a Minimum Configuration

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Word on a Network: Notes for Network Administrators

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using Multimedia Word

�SYMBOL 183 \f "Symbol" \s 10 \h�	Running Both Word for Windows and MS Mail. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using the Full Screen Feature

Sharing Word Templates Between Version 2.0 and Earlier Versions

Word for Windows version 2.0 converts Word templates created with earlier versions of Word. However, the reverse is not true; earlier versions of Word cannot convert Word 2.0 templates.

Using Microsoft Draw, Graph, WordArt, and Equation Editor with Other Windows Applications

Word comes with a set of tools that can be shared with other Microsoft applications and other applications that support the OLE (object linking and embedding) specification. To make it easier for different applications to use these tools, Word Setup installs them in a standard location on your hard disk.

If you install a single-user version of Word, the tools are installed in an MSAPPS subdirectory in your Windows directory. Assuming that you installed Microsoft Windows in the WINDOWS directory on your hard disk, Setup creates the following directory structure in your \WINDOWS\MSAPPS directory:

\WINDOWS\MSAPPS

\EQUATION	contains all files for Microsoft Equation Editor

\GRPHFLT	contains graphics filters

\MSDRAW 	contains all files for Microsoft Draw

\MSGRAPH 	contains all files for Microsoft Graph

\WORDART	contains all files for Microsoft WordArt

If you install shared versions of Word in a network environment, the tools are installed in subdirectories in the program directory on the server, which allows maximum flexibility and saves disk space on the workstations. These subdirectories are referenced in the WIN.INI file and the registration database file (REG.DAT) during the workstation setup.

If the Windows 3.1 REG.DAT File is Damaged or Lost

The registration database (REG.DAT) is setup and maintained by Windows and Windows applications, and is located in the Windows directory. Changing or deleting this file may result in a loss of functionality in File Manager, Program Manager, and applications like Word for Windows that support object linking and embedding.

Word for Windows ships with a registration file, WW20.REG, which is copied to the Word program directory during Setup. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can restore the correct information for Word in your REG.DAT file by doing the following:

1.	From the Program Manager in Windows, choose the File Manager icon in the Main group.

2.	Select the drive where your Word program directory is located, and then select the Word directory.

3.	Double-click the WW20.REG file, or select it and press ENTER.

A dialog box appears on your screen confirming that the application's information has been successfully registered in the registration database.



Note

The WW20.REG file contains information based on the options originally chosen during setup. If the location of WINWORD.EXE or any of the shipped OLE applications has changed since first installing Word for Windows, then the WW20.REG file will not reflect the proper registration information.

Installing Equation Editor with Windows 3.1

To install Equation Editor with Windows 3.1 you must have TrueType selected in the Control Panel. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can turn on TrueType fonts in the Windows Control Panel, as follows:

1.	In the Control Panel in Windows, choose the Fonts icon.

2.	In the Fonts dialog box, choose the TrueType button.

3.	Select the Enable TrueType Fonts check box and choose OK.

Word's installer will now be able to install the TrueType fonts used by the Equation Editor.



Note

If you would like to print lower-case Greek letters with the Symbol font, remove the Symbol screen font from the installed Font list in the Fonts dialog box, and then use the TrueType Symbol font.

Installing Word in a Minimum Configuration

The Setup program for Word has a special option so that you can install Word on a system with limited disk space. This is the Minimum Installation option. If you select this option, Setup installs only the following:

Program files

Screen fonts (dialog.fon, smallb.fon,smalle.fon, smallf.fon)

Draw

Graph

Spelling checker

Hyphenation

Help

All information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, and TEMPLATE.DOC)

Installing Word on a Network: Notes for Network Administrators

With the Setup program you can install Word on a network in one of three ways, whichever works best for your system. You install Word on a server first, and then workstation users can access this installation to install Word on their own machines. For step-by-step instructions for installing Word on a network, see Appendix A, "Setting Up and Using Word on a Network," in the Microsoft Word User's Guide.

After Word has been installed on a network server, workstation users can select one of three options. 

Complete Installation or Custom Installation   Either of these options creates a single-user version of Word on the workstation hard disk, with files copied just as if they had been installed from the floppy disks in the Word package. These options can help to distribute single-user versions in a network environment.

Workstation Installation   This option sets up a shared version of Word on a workstation. Most of the files actually used by the workstation are located on the server and are referenced by appropriate entries in the WIN.INI file and REG.DAT, the registration database.

Note

Every Word user must have a Microsoft Word license. A license is obtained by buying a retail package or a Microsoft License Pack. For more information on network use restrictions, see your Microsoft license agreement.

File Distribution on Networks

The following tables detail how Word files and directories are distributed in a network environment—on a server, at a single-user workstation, and at a shared-version workstation.

Files on a Server

Setup creates directories and subdirectories on a network server hard disk and copies the following files:

These directories and subdirectories�Contain these files��Program directory�(named during setup)�Program file (winword.exe)

Grammar checker (gr_am.lex, grammar.dll)

Spelling checker (sp_am.lex , spell.dll)

Thesaurus (th_am.lex, thes.dll)

Hyphenation (hy_am.lex , hyph.dll)

Help (winword.hlp, wphelp.dll)

Screen fonts (dialog.fon, smallb.fon, smalle.fon, smallf.fon, winld.fon)

Utilities (macrode.exe, setup.exe, wword20.inf)

Text conversions (*.cnv, *.CNW) and associated sample font-mapping files (*.TXT)

Macro conversion glossaries for MS Word for DOS (*.gly)

Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)��<Program directory>\HP_PRINT�PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp)��<Program directory>\CLIPART�Sample ClipArt files��<Program directory>\DLL�DLL files��<Program directory>\GRPHFLT�Files for graphics filters��<Program directory>\EQUATION�Microsoft Equation Editor files: program, help and fonts��<Program directory>\MSDRAW�Microsoft Draw files��<Program directory>\MSGRAPH�Microsoft Graph files��<Program directory>\PCLFONTS�Files for downloadable Symbol fonts for HP printers (SYM*.SFP, SYM*.PFM)��<Program directory>\WINWORD.CBT�Files for online lessons��<Program directory>\WORDART�Microsoft WordArt files��

Files on a Single-user Workstation

The Setup program has a Complete Installation option, which copies the following files to directories and subdirectories on a workstation hard disk:

These directories and subdirectories�Contain these files��Program directory�(named during setup)�Program file (winword.exe)

Grammar checker (gr_am.lex, grammar.dll)

Spelling checker (sp_am.lex , spell.dll)

Thesaurus (th_am.lex , thes.dll)

Hyphenation (hy_am.lex , hyph.dll)

Help (winword.hlp, wphelp.dll)

Registration file (WW20.REG)

Utilities (macrode.exe, setup.exe, wword20.inf)

Text conversions(*.cnv, *.CNW) and associated sample font-mapping files (*.txt)

Screen fonts (DIALOG.FON)

Macro conversion glossaries for MS Word for DOS (*.gly)

Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)��<Program directory>\WINWORD.CBT�Files for online lessons��<Program directory>\CLIPART�Sample ClipArt files��<Windows directory>\MSAPPS\GRPHFLT*�Files for graphics filters��<Windows directory>\MSAPPS\EQUATION�Microsoft Equation Editor files��<Windows directory>\MSAPPS\MSDRAW�Microsoft Draw files��<Windows directory>\MSAPPS\MSGRAPH�Microsoft Graph files��<Windows directory>\MSAPPS\WORDART�Microsoft WordArt files��<Windows directory>\SYSTEM**�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymboB.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp)***Equation Editor TrueType Fonts (FENCES.FOT, FENCES.TTF, MTEXTRA.FOT, MTEXTRA.TTF) ****��

* Setup adds the MSAPPS subdirectory in the Windows directory. The MSAPPS subdirectory, in turn, contains the EQUATION, GRPHFLT, MSDRAW, MSGRAPH, and WORDART subdirectories.

** Setup adds the listed files to this directory. 

*** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.�If the workstation is running Windows 3.0, Setup also creates a PCLFONTS directory in the root directory on your hard disk to store downloadable symbol printer fonts for HP printers.

**** Only if the Workstation is running Windows 3.1.



Files on a Shared-version Workstation

With a single-station version of Windows, the Workstation option of Setup copies the following files to directories and subdirectories on the workstation's hard disk:

These directories and subdirectories�Contain these files��<Program directory>�Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)

Registration file (WW20.REG)��<Windows directory>\SYSTEM*�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymbob.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp)**��

* Setup adds the listed files to this directory. ** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.�If the workstation is running Windows 3.0, Setup also creates a PCLFONTS directory in the root directory on your hard disk to store downloadable symbol printer fonts for HP printers.

With a shared version of Windows, the Workstation option of Setup copies some files to the workstation's program directory, and the network administrator should copy other files to the shared SYSTEM directory on the server:

These directories�Should contain these files��<Program directory>�Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)

Registration file (WW20.REG)��Windows

(The location of the shared windows files on your server)

�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymbob.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon,

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp) **��

* If, during the installation process, Setup cannot locate some or all of these files, it tries to copy the files to the SYSTEM directory if there is write access.

** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.

Using Multimedia Word

If you install Word version 2.0c over the multimedia version of Word, a new command (Product Support) appears on the Help menu of your multimedia version of Word. However, if you select Product Support from the Help menu, you may receive a message saying "Help file does not exist" before Word opens the online Word User's Guide.

This happens because the multimedia version of Word changes the TOOLS-path in the WIN.INI file to point to the location of the User's Guide instead of the WINWORD.HLP file.

The Product Support information appears in the User's Guide, so you can use Search to locate it there.

�SYMBOL 183 \f "Symbol" \s 10 \h�	Or you can still find the information in Help by completing the following steps:

1.	From the Word Help menu, choose Open.

2.	Select WINWORD.HLP and choose OK.

3.	From the Reference Information topic, choose Product Support.

Running Both Word for Windows and MS Mail

If you have installed Word for Windows 2.0c over a previous version of Word, the Send command may appear twice on the File menu. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can remove the extra Send command from the File menu as follows:

1.	From the Tools menu, choose Options (ALT, O, O).

2.	Under Category, select Menus.

3.	Select Macros in the Show box.

4.	In the Menu Text box, select the first occurrence of "Sen&d..."

The SendMail macro name in the Macros box becomes selected.

5.	Choose the Delete button.

6.	Choose the Close button.

Using the Full Screen Feature

You can choose to hide all elements of the Word screen by selecting the Full Screen check box in the View Category of the Tools Options dialog box. If you press the ALT key with the full screen option on, you activate the menu bar, although you cannot see it on the screen. If you start typing or press a key that does not choose a command, you will hear a beep.

You can then press the key that corresponds to the command you want to choose (such as "I" for Insert), or press ALT again to deactivate the menu bar, and keep typing.

To restore all hidden elements to the Word screen Press ESC.

Additional Information about Microsoft Word for Windows

This document is one of several files that supplement the standard Word documentation. The Setup program installs these files in the Word for Windows program directory on your hard disk.



See�For information��Readme.doc�Available since publication of the books in the Word package��Printers.doc�About using printers with Word and troubleshooting printing problems��Macrocnv.doc�About converting macros from earlier versions of Word��Newmacro.doc�About macros that come with Word and for access to the macros themselves��Convinfo.doc�About file conversion limitations and specialized conversion options��Graphics.doc�About limitations and options in importing graphic files into Word documents��Template.doc�About using the Word term paper and dissertation templates��

With a shared version of Windows, the Workstation option of Setup copies some files to the workstation's program directory, and the network administrator should copy other files to the shared SYSTEM directory on the server:

These directories�Should contain these files��<Program directory>�Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)

Registration file (WW20.REG)��Windows

(The location of the shared windows files on your server)

�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymbob.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon,

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp) **��

* If, during the installation process, Setup cannot locate some or all of these files, it tries to copy the files to the SYSTEM directory if there is write access.

** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.

Using Multimedia Word

If you install Word version 2.0c over the multimedia version of Word, a new command (Product Support) appears on the Help menu of your multimedia version of Word. However, if you select Product Support from the Help menu, you may receive a message saying "Help file does not exist" before Word opens the online Word User's Guide.

This happens because the multimedia version of Word changes the TOOLS-path in the WIN.INI file to point to the location of the User's Guide instead of the WINWORD.HLP file.

The Product Support information appears in the User's Guide, so you can use Search to locate it there.

�SYMBOL 183 \f "Symbol" \s 10 \h�	Or you can still find the information in Help by completing the following steps:

1.	From the Word Help menu, choose Open.

2.	Select WINWORD.HLP and choose OK.

3.	From the Reference Information topic, choose Product Support.

Running Both Word for Windows and MS Mail

If you have installed Word for Windows 2.0c over a previous version of Word, the Send command may appear twice on the File menu. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can remove the extra Send command from the File menu as follows:

1.	From the Tools menu, choose Options (ALT, O, O).

2.	Under Category, select Menus.

3.	Select Macros in the Show box.

4.	In the Menu Text box, select the first occurrence of "Sen&d..."

The SendMail macro name in the Macros box becomes selected.

5.	Choose the Delete button.

6.	Choose the Close button.

Using the Full Screen Feature

You can choose to hide all elements of the Word screen by selecting the Full Screen check box in the View Category of the Tools Options dialog box. If you press the ALT key with the full screen option on, you activate the menu bar, although you cannot see it on the screen. If you start typing or press a key that does not choose a command, you will hear a beep.

You can then press the key that corresponds to the command you want to choose (such as "I" for Insert), or press ALT again to deactivate the menu bar, and keep typing.

To restore all hidden elements to the Word screen Press ESC.

Additional Information about Microsoft Word for Windows

This document is one of several files that supplement the standard Word documentation. The Setup program installs these files in the Word for Windows program directory on your hard disk.



See�For information��Readme.doc�Available since publication of the books in the Word package��Printers.doc�About using printers with Word and troubleshooting printing problems��Macrocnv.doc�About converting macros from earlier versions of Word��Newmacro.doc�About macros that come with Word and for access to the macros themselves��Convinfo.doc�About file conversion limitations and specialized conversion options��Graphics.doc�About limitations and options in importing graphic files into Word documents��Template.doc�About using the Word term paper and dissertation templates��With a shared version of Windows, the Workstation option of Setup copies some files to the workstation's program directory, and the network administrator should copy other files to the shared SYSTEM directory on the server:

These directories�Should contain these files��<Program directory>�Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)

Registration file (WW20.REG)��Windows

(The location of the shared windows files on your server)

�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymbob.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon,

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp) **��

* If, during the installation process, Setup cannot locate some or all of these files, it tries to copy the files to the SYSTEM directory if there is write access.

** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.

Using Multimedia Word

If you install Word version 2.0c over the multimedia version of Word, a new command (Product Support) appears on the Help menu of your multimedia version of Word. However, if you select Product Support from the Help menu, you may receive a message saying "Help file does not exist" before Word opens the online Word User's Guide.

This happens because the multimedia version of Word changes the TOOLS-path in the WIN.INI file to point to the location of the User's Guide instead of the WINWORD.HLP file.

The Product Support information appears in the User's Guide, so you can use Search to locate it there.

�SYMBOL 183 \f "Symbol" \s 10 \h�	Or you can still find the information in Help by completing the following steps:

1.	From the Word Help menu, choose Open.

2.	Select WINWORD.HLP and choose OK.

3.	From the Reference Information topic, choose Product Support.

Running Both Word for Windows and MS Mail

If you have installed Word for Windows 2.0c over a previous version of Word, the Send command may appear twice on the File menu. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can remove the extra Send command from the File menu as follows:

1.	From the Tools menu, choose Options (ALT, O, O).

2.	Under Category, select Menus.

3.	Select Macros in the Show box.

4.	In the Menu Text box, select the first occurrence of "Sen&d..."

The SendMail macro name in the Macros box becomes selected.

5.	Choose the Delete button.

6.	Choose the Close button.

Using the Full Screen Feature

You can choose to hide all elements of the Word screen by selecting the Full Screen check box in the View Category of the Tools Options dialog box. If you press the ALT key with the full screen option on, you activate the menu bar, although you cannot see it on the screen. If you start typing or press a key that does not choose a command, you will hear a beep.

You can then press the key that corresponds to the command you want to choose (such as "I" for Insert), or press ALT again to deactivate the menu bar, and keep typing.

To restore all hidden elements to the Word screen Press ESC.

Additional Information about Microsoft Word for Windows

This document is one of several files that supplement the standard Word documentation. The Setup program installs these files in the Word for Windows program directory on your hard disk.



See�For information��Readme.doc�Available since publication of the books in the Word package��Printers.doc�About using printers with Word and troubleshooting printing problems��Macrocnv.doc�About converting macros from earlier versions of Word��Newmacro.doc�About macros that come with Word and for access to the macros themselves��Convinfo.doc�About file conversion limitations and specialized conversion options��Graphics.doc�About limitations and options in importing graphic files into Word documents��Template.doc�About using the Word term paper and dissertation templates��

This document is one of several files that supplement the standard Word documentation. The Setup program installs these files in the Word for Windows program directory on your hard disk.



The files in the preceding list were formatted to be printed on a Hewlett-Packard LaserJet Series II with a Microsoft Z1A cartridge. If you are using a different printer or cartridge, your system may not display certain fonts as they were originally formatted, and some lines may extend beyond the right edge of the screen. To make this document as easy to read as possible, try one or more of the following:

�SYMBOL 183 \f "Symbol" \s 10 \h�	From the Tools menu, choose Options (ALT, O, O), select the View category, and then clear the Line Breaks and Fonts as Printed check box if it is selected. Then, choose the Print category, and make sure the Use TrueType as Default check box is selected, if you have it.

�SYMBOL 183 \f "Symbol" \s 10 \h�	Maximize the Application and Document windows.

�SYMBOL 183 \f "Symbol" \s 10 \h�	From the View menu, choose Zoom (ALT, V, Z). Make sure the 100% option button is selected, and then choose the OK button.

�SYMBOL 183 \f "Symbol" \s 10 \h�	If paragraph marks and other nonprinting characters appear on the screen, click the Show/Hide ¶ button at the right end of the ribbon.

�SYMBOL 183 \f "Symbol" \s 10 \h�	You may want to hide the ribbon, ruler, Toolbar, horizontal scroll bar, and status bar to make the most space available for reading the information in these documents.

�SYMBOL 183 \f "Symbol" \s 10 \h�	You may want to hide table gridlines. Open the Table menu. If there is a check mark next to the Gridlines command, choose it to hide table gridlines. If there is no check mark next to the Gridlines command, close the Table menu.

�SYMBOL 183 \f "Symbol" \s 10 \h�	If you still don’t like the way the document looks on your screen or when you print it, you may want to experiment with reformatting the document to more closely match the capabilities of your printer.

Contents of This Document

This document, Readme.doc, includes information about the following:

�SYMBOL 183 \f "Symbol" \s 10 \h�	Sharing Word Templates Between Version 2.0 and Earlier Versions

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using Microsoft Draw, Graph, WordArt, and Equation Editor with Other Windows Applications

�SYMBOL 183 \f "Symbol" \s 10 \h�	If the Windows 3.1 REG.DAT File is Damaged or Lost

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Equation Editor with Windows 3.1

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Word in a Minimum Configuration

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Word on a Network: Notes for Network Administrators

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using Multimedia Word

�SYMBOL 183 \f "Symbol" \s 10 \h�	Running Both Word for Windows and MS Mail. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using the Full Screen Feature

Sharing Word Templates Between Version 2.0 and Earlier Versions

Word for Windows version 2.0 converts Word templates created with earlier versions of Word. However, the reverse is not true; earlier versions of Word cannot convert Word 2.0 templates.

Using Microsoft Draw, Graph, WordArt, and Equation Editor with Other Windows Applications

Word comes with a set of tools that can be shared with other Microsoft applications and other applications that support the OLE (object linking and embedding) specification. To make it easier for different applications to use these tools, Word Setup installs them in a standard location on your hard disk.

If you install a single-user version of Word, the tools are installed in an MSAPPS subdirectory in your Windows directory. Assuming that you installed Microsoft Windows in the WINDOWS directory on your hard disk, Setup creates the following directory structure in your \WINDOWS\MSAPPS directory:

\WINDOWS\MSAPPS

\EQUATION	contains all files for Microsoft Equation Editor

\GRPHFLT	contains graphics filters

\MSDRAW 	contains all files for Microsoft Draw

\MSGRAPH 	contains all files for Microsoft Graph

\WORDART	contains all files for Microsoft WordArt

If you install shared versions of Word in a network environment, the tools are installed in subdirectories in the program directory on the server, which allows maximum flexibility and saves disk space on the workstations. These subdirectories are referenced in the WIN.INI file and the registration database file (REG.DAT) during the workstation setup.

If the Windows 3.1 REG.DAT File is Damaged or Lost

The registration database (REG.DAT) is setup and maintained by Windows and Windows applications, and is located in the Windows directory. Changing or deleting this file may result in a loss of functionality in File Manager, Program Manager, and applications like Word for Windows that support object linking and embedding.

Word for Windows ships with a registration file, WW20.REG, which is copied to the Word program directory during Setup. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can restore the correct information for Word in your REG.DAT file by doing the following:

1.	From the Program Manager in Windows, choose the File Manager icon in the Main group.

2.	Select the drive where your Word program directory is located, and then select the Word directory.

3.	Double-click the WW20.REG file, or select it and press ENTER.

A dialog box appears on your screen confirming that the application's information has been successfully registered in the registration database.



Note

The WW20.REG file contains information based on the options originally chosen during setup. If the location of WINWORD.EXE or any of the shipped OLE applications has changed since first installing Word for Windows, then the WW20.REG file will not reflect the proper registration information.

Installing Equation Editor with Windows 3.1

To install Equation Editor with Windows 3.1 you must have TrueType selected in the Control Panel. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can turn on TrueType fonts in the Windows Control Panel, as follows:

1.	In the Control Panel in Windows, choose the Fonts icon.

2.	In the Fonts dialog box, choose the TrueType button.

3.	Select the Enable TrueType Fonts check box and choose OK.

Word's installer will now be able to install the TrueType fonts used by the Equation Editor.



Note

If you would like to print lower-case Greek letters with the Symbol font, remove the Symbol screen font from the installed Font list in the Fonts dialog box, and then use the TrueType Symbol font.

Installing Word in a Minimum Configuration

The Setup program for Word has a special option so that you can install Word on a system with limited disk space. This is the Minimum Installation option. If you select this option, Setup installs only the following:

Program files

Screen fonts (dialog.fon, smallb.fon,smalle.fon, smallf.fon)

Draw

Graph

Spelling checker

Hyphenation

Help

All information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, and TEMPLATE.DOC)

Installing Word on a Network: Notes for Network Administrators

With the Setup program you can install Word on a network in one of three ways, whichever works best for your system. You install Word on a server first, and then workstation users can access this installation to install Word on their own machines. For step-by-step instructions for installing Word on a network, see Appendix A, "Setting Up and Using Word on a Network," in the Microsoft Word User's Guide.

After Word has been installed on a network server, workstation users can select one of three options. 

Complete Installation or Custom Installation   Either of these options creates a single-user version of Word on the workstation hard disk, with files copied just as if they had been installed from the floppy disks in the Word package. These options can help to distribute single-user versions in a network environment.

Workstation Installation   This option sets up a shared version of Word on a workstation. Most of the files actually used by the workstation are located on the server and are referenced by appropriate entries in the WIN.INI file and REG.DAT, the registration database.

Note

Every Word user must have a Microsoft Word license. A license is obtained by buying a retail package or a Microsoft License Pack. For more information on network use restrictions, see your Microsoft license agreement.

File Distribution on Networks

The following tables detail how Word files and directories are distributed in a network environment—on a server, at a single-user workstation, and at a shared-version workstation.

Files on a Server

Setup creates directories and subdirectories on a network server hard disk and copies the following files:

These directories and subdirectories�Contain these files��Program directory�(named during setup)�Program file (winword.exe)

Grammar checker (gr_am.lex, grammar.dll)

Spelling checker (sp_am.lex , spell.dll)

Thesaurus (th_am.lex, thes.dll)

Hyphenation (hy_am.lex , hyph.dll)

Help (winword.hlp, wphelp.dll)

Screen fonts (dialog.fon, smallb.fon, smalle.fon, smallf.fon, winld.fon)

Utilities (macrode.exe, setup.exe, wword20.inf)

Text conversions (*.cnv, *.CNW) and associated sample font-mapping files (*.TXT)

Macro conversion glossaries for MS Word for DOS (*.gly)

Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)��<Program directory>\HP_PRINT�PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp)��<Program directory>\CLIPART�Sample ClipArt files��<Program directory>\DLL�DLL files��<Program directory>\GRPHFLT�Files for graphics filters��<Program directory>\EQUATION�Microsoft Equation Editor files: program, help and fonts��<Program directory>\MSDRAW�Microsoft Draw files��<Program directory>\MSGRAPH�Microsoft Graph files��<Program directory>\PCLFONTS�Files for downloadable Symbol fonts for HP printers (SYM*.SFP, SYM*.PFM)��<Program directory>\WINWORD.CBT�Files for online lessons��<Program directory>\WORDART�Microsoft WordArt files��

Files on a Single-user Workstation

The Setup program has a Complete Installation option, which copies the following files to directories and subdirectories on a workstation hard disk:

These directories and subdirectories�Contain these files��Program directory�(named during setup)�Program file (winword.exe)

Grammar checker (gr_am.lex, grammar.dll)

Spelling checker (sp_am.lex , spell.dll)

Thesaurus (th_am.lex , thes.dll)

Hyphenation (hy_am.lex , hyph.dll)

Help (winword.hlp, wphelp.dll)

Registration file (WW20.REG)

Utilities (macrode.exe, setup.exe, wword20.inf)

Text conversions(*.cnv, *.CNW) and associated sample font-mapping files (*.txt)

Screen fonts (DIALOG.FON)

Macro conversion glossaries for MS Word for DOS (*.gly)

Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)��<Program directory>\WINWORD.CBT�Files for online lessons��<Program directory>\CLIPART�Sample ClipArt files��<Windows directory>\MSAPPS\GRPHFLT*�Files for graphics filters��<Windows directory>\MSAPPS\EQUATION�Microsoft Equation Editor files��<Windows directory>\MSAPPS\MSDRAW�Microsoft Draw files��<Windows directory>\MSAPPS\MSGRAPH�Microsoft Graph files��<Windows directory>\MSAPPS\WORDART�Microsoft WordArt files��<Windows directory>\SYSTEM**�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymboB.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp)***Equation Editor TrueType Fonts (FENCES.FOT, FENCES.TTF, MTEXTRA.FOT, MTEXTRA.TTF) ****��

* Setup adds the MSAPPS subdirectory in the Windows directory. The MSAPPS subdirectory, in turn, contains the EQUATION, GRPHFLT, MSDRAW, MSGRAPH, and WORDART subdirectories.

** Setup adds the listed files to this directory. 

*** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.�If the workstation is running Windows 3.0, Setup also creates a PCLFONTS directory in the root directory on your hard disk to store downloadable symbol printer fonts for HP printers.

**** Only if the Workstation is running Windows 3.1.



Files on a Shared-version Workstation

With a single-station version of Windows, the Workstation option of Setup copies the following files to directories and subdirectories on the workstation's hard disk:

These directories and subdirectories�Contain these files��<Program directory>�Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)

Registration file (WW20.REG)��<Windows directory>\SYSTEM*�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymbob.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp)**��

* Setup adds the listed files to this directory. ** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.�If the workstation is running Windows 3.0, Setup also creates a PCLFONTS directory in the root directory on your hard disk to store downloadable symbol printer fonts for HP printers.



With a shared version of Windows, the Workstation option of Setup copies some files to the workstation's program directory, and the network administrator should copy other files to the shared SYSTEM directory on the server:

These directories�Should contain these files��<Program directory>�Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)

Registration file (WW20.REG)��Windows

(The location of the shared windows files on your server)

�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymbob.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon,

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp) **��

* If, during the installation process, Setup cannot locate some or all of these files, it tries to copy the files to the SYSTEM directory if there is write access.

** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.

Using Multimedia Word

If you install Word version 2.0c over the multimedia version of Word, a new command (Product Support) appears on the Help menu of your multimedia version of Word. However, if you select Product Support from the Help menu, you may receive a message saying "Help file does not exist" before Word opens the online Word User's Guide.

This happens because the multimedia version of Word changes the TOOLS-path in the WIN.INI file to point to the location of the User's Guide instead of the WINWORD.HLP file.

The Product Support information appears in the User's Guide, so you can use Search to locate it there.

�SYMBOL 183 \f "Symbol" \s 10 \h�	Or you can still find the information in Help by completing the following steps:

1.	From the Word Help menu, choose Open.

2.	Select WINWORD.HLP and choose OK.

3.	From the Reference Information topic, choose Product Support.

Running Both Word for Windows and MS Mail

If you have installed Word for Windows 2.0c over a previous version of Word, the Send command may appear twice on the File menu. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can remove the extra Send command from the File menu as follows:

1.	From the Tools menu, choose Options (ALT, O, O).

2.	Under Category, select Menus.

3.	Select Macros in the Show box.

4.	In the Menu Text box, select the first occurrence of "Sen&d..."

The SendMail macro name in the Macros box becomes selected.

5.	Choose the Delete button.

6.	Choose the Close button.

Using the Full Screen Feature

You can choose to hide all elements of the Word screen by selecting the Full Screen check box in the View Category of the Tools Options dialog box. If you press the ALT key with the full screen option on, you activate the menu bar, although you cannot see it on the screen. If you start typing or press a key that does not choose a command, you will hear a beep.

You can then press the key that corresponds to the command you want to choose (such as "I" for Insert), or press ALT again to deactivate the menu bar, and keep typing.

To restore all hidden elements to the Word screen Press ESC.

Additional Information about Microsoft Word for Windows

This document is one of several files that supplement the standard Word documentation. The Setup program installs these files in the Word for Windows program directory on your hard disk.



See�For information��Readme.doc�Available since publication of the books in the Word package��Printers.doc�About using printers with Word and troubleshooting printing problems��Macrocnv.doc�About converting macros from earlier versions of Word��Newmacro.doc�About macros that come with Word and for access to the macros themselves��Convinfo.doc�About file conversion limitations and specialized conversion options��Graphics.doc�About limitations and options in importing graphic files into Word documents��Template.doc�About using the Word term paper and dissertation templates��

Note

The files in the preceding list were formatted to be printed on a Hewlett-Packard LaserJet Series II with a Microsoft Z1A cartridge. If you are using a different printer or cartridge, your system may not display certain fonts as they were originally formatted, and some lines may extend beyond the right edge of the screen. To make this document as easy to read as possible, try one or more of the following:

�SYMBOL 183 \f "Symbol" \s 10 \h�	From the Tools menu, choose Options (ALT, O, O), select the View category, and then clear the Line Breaks and Fonts as Printed check box if it is selected. Then, choose the Print category, and make sure the Use TrueType as Default check box is selected, if you have it.

�SYMBOL 183 \f "Symbol" \s 10 \h�	Maximize the Application and Document windows.

�SYMBOL 183 \f "Symbol" \s 10 \h�	From the View menu, choose Zoom (ALT, V, Z). Make sure the 100% option button is selected, and then choose the OK button.

�SYMBOL 183 \f "Symbol" \s 10 \h�	If paragraph marks and other nonprinting characters appear on the screen, click the Show/Hide ¶ button at the right end of the ribbon.

�SYMBOL 183 \f "Symbol" \s 10 \h�	You may want to hide the ribbon, ruler, Toolbar, horizontal scroll bar, and status bar to make the most space available for reading the information in these documents.

�SYMBOL 183 \f "Symbol" \s 10 \h�	You may want to hide table gridlines. Open the Table menu. If there is a check mark next to the Gridlines command, choose it to hide table gridlines. If there is no check mark next to the Gridlines command, close the Table menu.

�SYMBOL 183 \f "Symbol" \s 10 \h�	If you still don’t like the way the document looks on your screen or when you print it, you may want to experiment with reformatting the document to more closely match the capabilities of your printer.

Contents of This Document

This document, Readme.doc, includes information about the following:

�SYMBOL 183 \f "Symbol" \s 10 \h�	Sharing Word Templates Between Version 2.0 and Earlier Versions

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using Microsoft Draw, Graph, WordArt, and Equation Editor with Other Windows Applications

�SYMBOL 183 \f "Symbol" \s 10 \h�	If the Windows 3.1 REG.DAT File is Damaged or Lost

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Equation Editor with Windows 3.1

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Word in a Minimum Configuration

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Word on a Network: Notes for Network Administrators

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using Multimedia Word

�SYMBOL 183 \f "Symbol" \s 10 \h�	Running Both Word for Windows and MS Mail. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using the Full Screen Feature

Sharing Word Templates Between Version 2.0 and Earlier Versions

Word for Windows version 2.0 converts Word templates created with earlier versions of Word. However, the reverse is not true; earlier versions of Word cannot convert Word 2.0 templates.

Using Microsoft Draw, Graph, WordArt, and Equation Editor with Other Windows Applications

Word comes with a set of tools that can be shared with other Microsoft applications and other applications that support the OLE (object linking and embedding) specification. To make it easier for different applications to use these tools, Word Setup installs them in a standard location on your hard disk.

If you install a single-user version of Word, the tools are installed in an MSAPPS subdirectory in your Windows directory. Assuming that you installed Microsoft Windows in the WINDOWS directory on your hard disk, Setup creates the following directory structure in your \WINDOWS\MSAPPS directory:

\WINDOWS\MSAPPS

\EQUATION	contains all files for Microsoft Equation Editor

\GRPHFLT	contains graphics filters

\MSDRAW 	contains all files for Microsoft Draw

\MSGRAPH 	contains all files for Microsoft Graph

\WORDART	contains all files for Microsoft WordArt

If you install shared versions of Word in a network environment, the tools are installed in subdirectories in the program directory on the server, which allows maximum flexibility and saves disk space on the workstations. These subdirectories are referenced in the WIN.INI file and the registration database file (REG.DAT) during the workstation setup.

If the Windows 3.1 REG.DAT File is Damaged or Lost

The registration database (REG.DAT) is setup and maintained by Windows and Windows applications, and is located in the Windows directory. Changing or deleting this file may result in a loss of functionality in File Manager, Program Manager, and applications like Word for Windows that support object linking and embedding.

Word for Windows ships with a registration file, WW20.REG, which is copied to the Word program directory during Setup. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can restore the correct information for Word in your REG.DAT file by doing the following:

1.	From the Program Manager in Windows, choose the File Manager icon in the Main group.

2.	Select the drive where your Word program directory is located, and then select the Word directory.

3.	Double-click the WW20.REG file, or select it and press ENTER.

A dialog box appears on your screen confirming that the application's information has been successfully registered in the registration database.



Note

The WW20.REG file contains information based on the options originally chosen during setup. If the location of WINWORD.EXE or any of the shipped OLE applications has changed since first installing Word for Windows, then the WW20.REG file will not reflect the proper registration information.

Installing Equation Editor with Windows 3.1

To install Equation Editor with Windows 3.1 you must have TrueType selected in the Control Panel. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can turn on TrueType fonts in the Windows Control Panel, as follows:

1.	In the Control Panel in Windows, choose the Fonts icon.

2.	In the Fonts dialog box, choose the TrueType button.

3.	Select the Enable TrueType Fonts check box and choose OK.

Word's installer will now be able to install the TrueType fonts used by the Equation Editor.



Note

If you would like to print lower-case Greek letters with the Symbol font, remove the Symbol screen font from the installed Font list in the Fonts dialog box, and then use the TrueType Symbol font.

Installing Word in a Minimum Configuration

The Setup program for Word has a special option so that you can install Word on a system with limited disk space. This is the Minimum Installation option. If you select this option, Setup installs only the following:

Program files

Screen fonts (dialog.fon, smallb.fon,smalle.fon, smallf.fon)

Draw

Graph

Spelling checker

Hyphenation

Help

All information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, and TEMPLATE.DOC)

Installing Word on a Network: Notes for Network Administrators

With the Setup program you can install Word on a network in one of three ways, whichever works best for your system. You install Word on a server first, and then workstation users can access this installation to install Word on their own machines. For step-by-step instructions for installing Word on a network, see Appendix A, "Setting Up and Using Word on a Network," in the Microsoft Word User's Guide.

After Word has been installed on a network server, workstation users can select one of three options. 

Complete Installation or Custom Installation   Either of these options creates a single-user version of Word on the workstation hard disk, with files copied just as if they had been installed from the floppy disks in the Word package. These options can help to distribute single-user versions in a network environment.

Workstation Installation   This option sets up a shared version of Word on a workstation. Most of the files actually used by the workstation are located on the server and are referenced by appropriate entries in the WIN.INI file and REG.DAT, the registration database.

Note

Every Word user must have a Microsoft Word license. A license is obtained by buying a retail package or a Microsoft License Pack. For more information on network use restrictions, see your Microsoft license agreement.

File Distribution on Networks

The following tables detail how Word files and directories are distributed in a network environment—on a server, at a single-user workstation, and at a shared-version workstation.

Files on a Server

Setup creates directories and subdirectories on a network server hard disk and copies the following files:

These directories and subdirectories�Contain these files��Program directory�(named during setup)�Program file (winword.exe)

Grammar checker (gr_am.lex, grammar.dll)

Spelling checker (sp_am.lex , spell.dll)

Thesaurus (th_am.lex, thes.dll)

Hyphenation (hy_am.lex , hyph.dll)

Help (winword.hlp, wphelp.dll)

Screen fonts (dialog.fon, smallb.fon, smalle.fon, smallf.fon, winld.fon)

Utilities (macrode.exe, setup.exe, wword20.inf)

Text conversions (*.cnv, *.CNW) and associated sample font-mapping files (*.TXT)

Macro conversion glossaries for MS Word for DOS (*.gly)

Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)��<Program directory>\HP_PRINT�PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp)��<Program directory>\CLIPART�Sample ClipArt files��<Program directory>\DLL�DLL files��<Program directory>\GRPHFLT�Files for graphics filters��<Program directory>\EQUATION�Microsoft Equation Editor files: program, help and fonts��<Program directory>\MSDRAW�Microsoft Draw files��<Program directory>\MSGRAPH�Microsoft Graph files��<Program directory>\PCLFONTS�Files for downloadable Symbol fonts for HP printers (SYM*.SFP, SYM*.PFM)��<Program directory>\WINWORD.CBT�Files for online lessons��<Program directory>\WORDART�Microsoft WordArt files��

Files on a Single-user Workstation

The Setup program has a Complete Installation option, which copies the following files to directories and subdirectories on a workstation hard disk:

These directories and subdirectories�Contain these files��Program directory�(named during setup)�Program file (winword.exe)

Grammar checker (gr_am.lex, grammar.dll)

Spelling checker (sp_am.lex , spell.dll)

Thesaurus (th_am.lex , thes.dll)

Hyphenation (hy_am.lex , hyph.dll)

Help (winword.hlp, wphelp.dll)

Registration file (WW20.REG)

Utilities (macrode.exe, setup.exe, wword20.inf)

Text conversions(*.cnv, *.CNW) and associated sample font-mapping files (*.txt)

Screen fonts (DIALOG.FON)

Macro conversion glossaries for MS Word for DOS (*.gly)

Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)��<Program directory>\WINWORD.CBT�Files for online lessons��<Program directory>\CLIPART�Sample ClipArt files��<Windows directory>\MSAPPS\GRPHFLT*�Files for graphics filters��<Windows directory>\MSAPPS\EQUATION�Microsoft Equation Editor files��<Windows directory>\MSAPPS\MSDRAW�Microsoft Draw files��<Windows directory>\MSAPPS\MSGRAPH�Microsoft Graph files��<Windows directory>\MSAPPS\WORDART�Microsoft WordArt files��<Windows directory>\SYSTEM**�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymboB.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp)***Equation Editor TrueType Fonts (FENCES.FOT, FENCES.TTF, MTEXTRA.FOT, MTEXTRA.TTF) ****��

* Setup adds the MSAPPS subdirectory in the Windows directory. The MSAPPS subdirectory, in turn, contains the EQUATION, GRPHFLT, MSDRAW, MSGRAPH, and WORDART subdirectories.

** Setup adds the listed files to this directory. 

*** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.�If the workstation is running Windows 3.0, Setup also creates a PCLFONTS directory in the root directory on your hard disk to store downloadable symbol printer fonts for HP printers.

**** Only if the Workstation is running Windows 3.1.



Files on a Shared-version Workstation

With a single-station version of Windows, the Workstation option of Setup copies the following files to directories and subdirectories on the workstation's hard disk:

These directories and subdirectories�Contain these files��<Program directory>�Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)

Registration file (WW20.REG)��<Windows directory>\SYSTEM*�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymbob.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp)**��

* Setup adds the listed files to this directory. ** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.�If the workstation is running Windows 3.0, Setup also creates a PCLFONTS directory in the root directory on your hard disk to store downloadable symbol printer fonts for HP printers.

With a shared version of Windows, the Workstation option of Setup copies some files to the workstation's program directory, and the network administrator should copy other files to the shared SYSTEM directory on the server:

These directories�Should contain these files��<Program directory>�Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)

Registration file (WW20.REG)��Windows

(The location of the shared windows files on your server)

�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymbob.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon,

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp) **��

* If, during the installation process, Setup cannot locate some or all of these files, it tries to copy the files to the SYSTEM directory if there is write access.

** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.

Using Multimedia Word

If you install Word version 2.0c over the multimedia version of Word, a new command (Product Support) appears on the Help menu of your multimedia version of Word. However, if you select Product Support from the Help menu, you may receive a message saying "Help file does not exist" before Word opens the online Word User's Guide.

This happens because the multimedia version of Word changes the TOOLS-path in the WIN.INI file to point to the location of the User's Guide instead of the WINWORD.HLP file.

The Product Support information appears in the User's Guide, so you can use Search to locate it there.

�SYMBOL 183 \f "Symbol" \s 10 \h�	Or you can still find the information in Help by completing the following steps:

1.	From the Word Help menu, choose Open.

2.	Select WINWORD.HLP and choose OK.

3.	From the Reference Information topic, choose Product Support.

Running Both Word for Windows and MS Mail

If you have installed Word for Windows 2.0c over a previous version of Word, the Send command may appear twice on the File menu. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can remove the extra Send command from the File menu as follows:

1.	From the Tools menu, choose Options (ALT, O, O).

2.	Under Category, select Menus.

3.	Select Macros in the Show box.

4.	In the Menu Text box, select the first occurrence of "Sen&d..."

The SendMail macro name in the Macros box becomes selected.

5.	Choose the Delete button.

6.	Choose the Close button.

Using the Full Screen Feature

You can choose to hide all elements of the Word screen by selecting the Full Screen check box in the View Category of the Tools Options dialog box. If you press the ALT key with the full screen option on, you activate the menu bar, although you cannot see it on the screen. If you start typing or press a key that does not choose a command, you will hear a beep.

You can then press the key that corresponds to the command you want to choose (such as "I" for Insert), or press ALT again to deactivate the menu bar, and keep typing.

To restore all hidden elements to the Word screen Press ESC.

Additional Information about Microsoft Word for Windows

This document is one of several files that supplement the standard Word documentation. The Setup program installs these files in the Word for Windows program directory on your hard disk.



See�For information��Readme.doc�Available since publication of the books in the Word package��Printers.doc�About using printers with Word and troubleshooting printing problems��Macrocnv.doc�About converting macros from earlier versions of Word��Newmacro.doc�About macros that come with Word and for access to the macros themselves��Convinfo.doc�About file conversion limitations and specialized conversion options��Graphics.doc�About limitations and options in importing graphic files into Word documents��Template.doc�About using the Word term paper and dissertation templates��

With a shared version of Windows, the Workstation option of Setup copies some files to the workstation's program directory, and the network administrator should copy other files to the shared SYSTEM directory on the server:

These directories�Should contain these files��<Program directory>�Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)

Registration file (WW20.REG)��Windows

(The location of the shared windows files on your server)

�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymbob.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon,

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp) **��

* If, during the installation process, Setup cannot locate some or all of these files, it tries to copy the files to the SYSTEM directory if there is write access.

** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.

Using Multimedia Word

If you install Word version 2.0c over the multimedia version of Word, a new command (Product Support) appears on the Help menu of your multimedia version of Word. However, if you select Product Support from the Help menu, you may receive a message saying "Help file does not exist" before Word opens the online Word User's Guide.

This happens because the multimedia version of Word changes the TOOLS-path in the WIN.INI file to point to the location of the User's Guide instead of the WINWORD.HLP file.

The Product Support information appears in the User's Guide, so you can use Search to locate it there.

�SYMBOL 183 \f "Symbol" \s 10 \h�	Or you can still find the information in Help by completing the following steps:

1.	From the Word Help menu, choose Open.

2.	Select WINWORD.HLP and choose OK.

3.	From the Reference Information topic, choose Product Support.

Running Both Word for Windows and MS Mail

If you have installed Word for Windows 2.0c over a previous version of Word, the Send command may appear twice on the File menu. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can remove the extra Send command from the File menu as follows:

1.	From the Tools menu, choose Options (ALT, O, O).

2.	Under Category, select Menus.

3.	Select Macros in the Show box.

4.	In the Menu Text box, select the first occurrence of "Sen&d..."

The SendMail macro name in the Macros box becomes selected.

5.	Choose the Delete button.

6.	Choose the Close button.

Using the Full Screen Feature

You can choose to hide all elements of the Word screen by selecting the Full Screen check box in the View Category of the Tools Options dialog box. If you press the ALT key with the full screen option on, you activate the menu bar, although you cannot see it on the screen. If you start typing or press a key that does not choose a command, you will hear a beep.

You can then press the key that corresponds to the command you want to choose (such as "I" for Insert), or press ALT again to deactivate the menu bar, and keep typing.

To restore all hidden elements to the Word screen Press ESC.

Additional Information about Microsoft Word for Windows

This document is one of several files that supplement the standard Word documentation. The Setup program installs these files in the Word for Windows program directory on your hard disk.



See�For information��Readme.doc�Available since publication of the books in the Word package��Printers.doc�About using printers with Word and troubleshooting printing problems��Macrocnv.doc�About converting macros from earlier versions of Word��Newmacro.doc�About macros that come with Word and for access to the macros themselves��Convinfo.doc�About file conversion limitations and specialized conversion options��Graphics.doc�About limitations and options in importing graphic files into Word documents��Template.doc�About using the Word term paper and dissertation templates��With a shared version of Windows, the Workstation option of Setup copies some files to the workstation's program directory, and the network administrator should copy other files to the shared SYSTEM directory on the server:

These directories�Should contain these files��<Program directory>�Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)

Registration file (WW20.REG)��Windows

(The location of the shared windows files on your server)

�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymbob.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon,

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp) **��

* If, during the installation process, Setup cannot locate some or all of these files, it tries to copy the files to the SYSTEM directory if there is write access.

** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.

Using Multimedia Word

If you install Word version 2.0c over the multimedia version of Word, a new command (Product Support) appears on the Help menu of your multimedia version of Word. However, if you select Product Support from the Help menu, you may receive a message saying "Help file does not exist" before Word opens the online Word User's Guide.

This happens because the multimedia version of Word changes the TOOLS-path in the WIN.INI file to point to the location of the User's Guide instead of the WINWORD.HLP file.

The Product Support information appears in the User's Guide, so you can use Search to locate it there.

�SYMBOL 183 \f "Symbol" \s 10 \h�	Or you can still find the information in Help by completing the following steps:

1.	From the Word Help menu, choose Open.

2.	Select WINWORD.HLP and choose OK.

3.	From the Reference Information topic, choose Product Support.

Running Both Word for Windows and MS Mail

If you have installed Word for Windows 2.0c over a previous version of Word, the Send command may appear twice on the File menu. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can remove the extra Send command from the File menu as follows:

1.	From the Tools menu, choose Options (ALT, O, O).

2.	Under Category, select Menus.

3.	Select Macros in the Show box.

4.	In the Menu Text box, select the first occurrence of "Sen&d..."

The SendMail macro name in the Macros box becomes selected.

5.	Choose the Delete button.

6.	Choose the Close button.

Using the Full Screen Feature

You can choose to hide all elements of the Word screen by selecting the Full Screen check box in the View Category of the Tools Options dialog box. If you press the ALT key with the full screen option on, you activate the menu bar, although you cannot see it on the screen. If you start typing or press a key that does not choose a command, you will hear a beep.

You can then press the key that corresponds to the command you want to choose (such as "I" for Insert), or press ALT again to deactivate the menu bar, and keep typing.

To restore all hidden elements to the Word screen Press ESC.

Additional Information about Microsoft Word for Windows

This document is one of several files that supplement the standard Word documentation. The Setup program installs these files in the Word for Windows program directory on your hard disk.



See�For information��Readme.doc�Available since publication of the books in the Word package��Printers.doc�About using printers with Word and troubleshooting printing problems��Macrocnv.doc�About converting macros from earlier versions of Word��Newmacro.doc�About macros that come with Word and for access to the macros themselves��Convinfo.doc�About file conversion limitations and specialized conversion options��Graphics.doc�About limitations and options in importing graphic files into Word documents��Template.doc�About using the Word term paper and dissertation templates��

supplement the standard Word documentation. The Setup program installs these files in the Word for Windows program directory on your hard disk.



The files in the preceding list were formatted to be printed on a Hewlett-Packard LaserJet Series II with a Microsoft Z1A cartridge. If you are using a different printer or cartridge, your system may not display certain fonts as they were originally formatted, and some lines may extend beyond the right edge of the screen. To make this document as easy to read as possible, try one or more of the following:

�SYMBOL 183 \f "Symbol" \s 10 \h�	From the Tools menu, choose Options (ALT, O, O), select the View category, and then clear the Line Breaks and Fonts as Printed check box if it is selected. Then, choose the Print category, and make sure the Use TrueType as Default check box is selected, if you have it.

�SYMBOL 183 \f "Symbol" \s 10 \h�	Maximize the Application and Document windows.

�SYMBOL 183 \f "Symbol" \s 10 \h�	From the View menu, choose Zoom (ALT, V, Z). Make sure the 100% option button is selected, and then choose the OK button.

�SYMBOL 183 \f "Symbol" \s 10 \h�	If paragraph marks and other nonprinting characters appear on the screen, click the Show/Hide ¶ button at the right end of the ribbon.

�SYMBOL 183 \f "Symbol" \s 10 \h�	You may want to hide the ribbon, ruler, Toolbar, horizontal scroll bar, and status bar to make the most space available for reading the information in these documents.

�SYMBOL 183 \f "Symbol" \s 10 \h�	You may want to hide table gridlines. Open the Table menu. If there is a check mark next to the Gridlines command, choose it to hide table gridlines. If there is no check mark next to the Gridlines command, close the Table menu.

�SYMBOL 183 \f "Symbol" \s 10 \h�	If you still don’t like the way the document looks on your screen or when you print it, you may want to experiment with reformatting the document to more closely match the capabilities of your printer.

Contents of This Document

This document, Readme.doc, includes information about the following:

�SYMBOL 183 \f "Symbol" \s 10 \h�	Sharing Word Templates Between Version 2.0 and Earlier Versions

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using Microsoft Draw, Graph, WordArt, and Equation Editor with Other Windows Applications

�SYMBOL 183 \f "Symbol" \s 10 \h�	If the Windows 3.1 REG.DAT File is Damaged or Lost

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Equation Editor with Windows 3.1

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Word in a Minimum Configuration

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Word on a Network: Notes for Network Administrators

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using Multimedia Word

�SYMBOL 183 \f "Symbol" \s 10 \h�	Running Both Word for Windows and MS Mail. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using the Full Screen Feature

Sharing Word Templates Between Version 2.0 and Earlier Versions

Word for Windows version 2.0 converts Word templates created with earlier versions of Word. However, the reverse is not true; earlier versions of Word cannot convert Word 2.0 templates.

Using Microsoft Draw, Graph, WordArt, and Equation Editor with Other Windows Applications

Word comes with a set of tools that can be shared with other Microsoft applications and other applications that support the OLE (object linking and embedding) specification. To make it easier for different applications to use these tools, Word Setup installs them in a standard location on your hard disk.

If you install a single-user version of Word, the tools are installed in an MSAPPS subdirectory in your Windows directory. Assuming that you installed Microsoft Windows in the WINDOWS directory on your hard disk, Setup creates the following directory structure in your \WINDOWS\MSAPPS directory:

\WINDOWS\MSAPPS

\EQUATION	contains all files for Microsoft Equation Editor

\GRPHFLT	contains graphics filters

\MSDRAW 	contains all files for Microsoft Draw

\MSGRAPH 	contains all files for Microsoft Graph

\WORDART	contains all files for Microsoft WordArt

If you install shared versions of Word in a network environment, the tools are installed in subdirectories in the program directory on the server, which allows maximum flexibility and saves disk space on the workstations. These subdirectories are referenced in the WIN.INI file and the registration database file (REG.DAT) during the workstation setup.

If the Windows 3.1 REG.DAT File is Damaged or Lost

The registration database (REG.DAT) is setup and maintained by Windows and Windows applications, and is located in the Windows directory. Changing or deleting this file may result in a loss of functionality in File Manager, Program Manager, and applications like Word for Windows that support object linking and embedding.

Word for Windows ships with a registration file, WW20.REG, which is copied to the Word program directory during Setup. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can restore the correct information for Word in your REG.DAT file by doing the following:

1.	From the Program Manager in Windows, choose the File Manager icon in the Main group.

2.	Select the drive where your Word program directory is located, and then select the Word directory.

3.	Double-click the WW20.REG file, or select it and press ENTER.

A dialog box appears on your screen confirming that the application's information has been successfully registered in the registration database.



Note

The WW20.REG file contains information based on the options originally chosen during setup. If the location of WINWORD.EXE or any of the shipped OLE applications has changed since first installing Word for Windows, then the WW20.REG file will not reflect the proper registration information.

Installing Equation Editor with Windows 3.1

To install Equation Editor with Windows 3.1 you must have TrueType selected in the Control Panel. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can turn on TrueType fonts in the Windows Control Panel, as follows:

1.	In the Control Panel in Windows, choose the Fonts icon.

2.	In the Fonts dialog box, choose the TrueType button.

3.	Select the Enable TrueType Fonts check box and choose OK.

Word's installer will now be able to install the TrueType fonts used by the Equation Editor.



Note

If you would like to print lower-case Greek letters with the Symbol font, remove the Symbol screen font from the installed Font list in the Fonts dialog box, and then use the TrueType Symbol font.

Installing Word in a Minimum Configuration

The Setup program for Word has a special option so that you can install Word on a system with limited disk space. This is the Minimum Installation option. If you select this option, Setup installs only the following:

Program files

Screen fonts (dialog.fon, smallb.fon,smalle.fon, smallf.fon)

Draw

Graph

Spelling checker

Hyphenation

Help

All information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, and TEMPLATE.DOC)

Installing Word on a Network: Notes for Network Administrators

With the Setup program you can install Word on a network in one of three ways, whichever works best for your system. You install Word on a server first, and then workstation users can access this installation to install Word on their own machines. For step-by-step instructions for installing Word on a network, see Appendix A, "Setting Up and Using Word on a Network," in the Microsoft Word User's Guide.

After Word has been installed on a network server, workstation users can select one of three options. 

Complete Installation or Custom Installation   Either of these options creates a single-user version of Word on the workstation hard disk, with files copied just as if they had been installed from the floppy disks in the Word package. These options can help to distribute single-user versions in a network environment.

Workstation Installation   This option sets up a shared version of Word on a workstation. Most of the files actually used by the workstation are located on the server and are referenced by appropriate entries in the WIN.INI file and REG.DAT, the registration database.

Note

Every Word user must have a Microsoft Word license. A license is obtained by buying a retail package or a Microsoft License Pack. For more information on network use restrictions, see your Microsoft license agreement.

File Distribution on Networks

The following tables detail how Word files and directories are distributed in a network environment—on a server, at a single-user workstation, and at a shared-version workstation.

Files on a Server

Setup creates directories and subdirectories on a network server hard disk and copies the following files:

These directories and subdirectories�Contain these files��Program directory�(named during setup)�Program file (winword.exe)

Grammar checker (gr_am.lex, grammar.dll)

Spelling checker (sp_am.lex , spell.dll)

Thesaurus (th_am.lex, thes.dll)

Hyphenation (hy_am.lex , hyph.dll)

Help (winword.hlp, wphelp.dll)

Screen fonts (dialog.fon, smallb.fon, smalle.fon, smallf.fon, winld.fon)

Utilities (macrode.exe, setup.exe, wword20.inf)

Text conversions (*.cnv, *.CNW) and associated sample font-mapping files (*.TXT)

Macro conversion glossaries for MS Word for DOS (*.gly)

Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)��<Program directory>\HP_PRINT�PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp)��<Program directory>\CLIPART�Sample ClipArt files��<Program directory>\DLL�DLL files��<Program directory>\GRPHFLT�Files for graphics filters��<Program directory>\EQUATION�Microsoft Equation Editor files: program, help and fonts��<Program directory>\MSDRAW�Microsoft Draw files��<Program directory>\MSGRAPH�Microsoft Graph files��<Program directory>\PCLFONTS�Files for downloadable Symbol fonts for HP printers (SYM*.SFP, SYM*.PFM)��<Program directory>\WINWORD.CBT�Files for online lessons��<Program directory>\WORDART�Microsoft WordArt files��

Files on a Single-user Workstation

The Setup program has a Complete Installation option, which copies the following files to directories and subdirectories on a workstation hard disk:

These directories and subdirectories�Contain these files��Program directory�(named during setup)�Program file (winword.exe)

Grammar checker (gr_am.lex, grammar.dll)

Spelling checker (sp_am.lex , spell.dll)

Thesaurus (th_am.lex , thes.dll)

Hyphenation (hy_am.lex , hyph.dll)

Help (winword.hlp, wphelp.dll)

Registration file (WW20.REG)

Utilities (macrode.exe, setup.exe, wword20.inf)

Text conversions(*.cnv, *.CNW) and associated sample font-mapping files (*.txt)

Screen fonts (DIALOG.FON)

Macro conversion glossaries for MS Word for DOS (*.gly)

Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)��<Program directory>\WINWORD.CBT�Files for online lessons��<Program directory>\CLIPART�Sample ClipArt files��<Windows directory>\MSAPPS\GRPHFLT*�Files for graphics filters��<Windows directory>\MSAPPS\EQUATION�Microsoft Equation Editor files��<Windows directory>\MSAPPS\MSDRAW�Microsoft Draw files��<Windows directory>\MSAPPS\MSGRAPH�Microsoft Graph files��<Windows directory>\MSAPPS\WORDART�Microsoft WordArt files��<Windows directory>\SYSTEM**�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymboB.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp)***Equation Editor TrueType Fonts (FENCES.FOT, FENCES.TTF, MTEXTRA.FOT, MTEXTRA.TTF) ****��

* Setup adds the MSAPPS subdirectory in the Windows directory. The MSAPPS subdirectory, in turn, contains the EQUATION, GRPHFLT, MSDRAW, MSGRAPH, and WORDART subdirectories.

** Setup adds the listed files to this directory. 

*** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.�If the workstation is running Windows 3.0, Setup also creates a PCLFONTS directory in the root directory on your hard disk to store downloadable symbol printer fonts for HP printers.

**** Only if the Workstation is running Windows 3.1.



Files on a Shared-version Workstation

With a single-station version of Windows, the Workstation option of Setup copies the following files to directories and subdirectories on the workstation's hard disk:

These directories and subdirectories�Contain these files��<Program directory>�Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)

Registration file (WW20.REG)��<Windows directory>\SYSTEM*�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymbob.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp)**��

* Setup adds the listed files to this directory. ** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.�If the workstation is running Windows 3.0, Setup also creates a PCLFONTS directory in the root directory on your hard disk to store downloadable symbol printer fonts for HP printers.



With a shared version of Windows, the Workstation option of Setup copies some files to the workstation's program directory, and the network administrator should copy other files to the shared SYSTEM directory on the server:

These directories�Should contain these files��<Program directory>�Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)

Registration file (WW20.REG)��Windows

(The location of the shared windows files on your server)

�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymbob.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon,

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp) **��

* If, during the installation process, Setup cannot locate some or all of these files, it tries to copy the files to the SYSTEM directory if there is write access.

** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.

Using Multimedia Word

If you install Word version 2.0c over the multimedia version of Word, a new command (Product Support) appears on the Help menu of your multimedia version of Word. However, if you select Product Support from the Help menu, you may receive a message saying "Help file does not exist" before Word opens the online Word User's Guide.

This happens because the multimedia version of Word changes the TOOLS-path in the WIN.INI file to point to the location of the User's Guide instead of the WINWORD.HLP file.

The Product Support information appears in the User's Guide, so you can use Search to locate it there.

�SYMBOL 183 \f "Symbol" \s 10 \h�	Or you can still find the information in Help by completing the following steps:

1.	From the Word Help menu, choose Open.

2.	Select WINWORD.HLP and choose OK.

3.	From the Reference Information topic, choose Product Support.

Running Both Word for Windows and MS Mail

If you have installed Word for Windows 2.0c over a previous version of Word, the Send command may appear twice on the File menu. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can remove the extra Send command from the File menu as follows:

1.	From the Tools menu, choose Options (ALT, O, O).

2.	Under Category, select Menus.

3.	Select Macros in the Show box.

4.	In the Menu Text box, select the first occurrence of "Sen&d..."

The SendMail macro name in the Macros box becomes selected.

5.	Choose the Delete button.

6.	Choose the Close button.

Using the Full Screen Feature

You can choose to hide all elements of the Word screen by selecting the Full Screen check box in the View Category of the Tools Options dialog box. If you press the ALT key with the full screen option on, you activate the menu bar, although you cannot see it on the screen. If you start typing or press a key that does not choose a command, you will hear a beep.

You can then press the key that corresponds to the command you want to choose (such as "I" for Insert), or press ALT again to deactivate the menu bar, and keep typing.

To restore all hidden elements to the Word screen Press ESC.

Additional Information about Microsoft Word for Windows

This document is one of several files that supplement the standard Word documentation. The Setup program installs these files in the Word for Windows program directory on your hard disk.



See�For information��Readme.doc�Available since publication of the books in the Word package��Printers.doc�About using printers with Word and troubleshooting printing problems��Macrocnv.doc�About converting macros from earlier versions of Word��Newmacro.doc�About macros that come with Word and for access to the macros themselves��Convinfo.doc�About file conversion limitations and specialized conversion options��Graphics.doc�About limitations and options in importing graphic files into Word documents��Template.doc�About using the Word term paper and dissertation templates��

Note

The files in the preceding list were formatted to be printed on a Hewlett-Packard LaserJet Series II with a Microsoft Z1A cartridge. If you are using a different printer or cartridge, your system may not display certain fonts as they were originally formatted, and some lines may extend beyond the right edge of the screen. To make this document as easy to read as possible, try one or more of the following:

�SYMBOL 183 \f "Symbol" \s 10 \h�	From the Tools menu, choose Options (ALT, O, O), select the View category, and then clear the Line Breaks and Fonts as Printed check box if it is selected. Then, choose the Print category, and make sure the Use TrueType as Default check box is selected, if you have it.

�SYMBOL 183 \f "Symbol" \s 10 \h�	Maximize the Application and Document windows.

�SYMBOL 183 \f "Symbol" \s 10 \h�	From the View menu, choose Zoom (ALT, V, Z). Make sure the 100% option button is selected, and then choose the OK button.

�SYMBOL 183 \f "Symbol" \s 10 \h�	If paragraph marks and other nonprinting characters appear on the screen, click the Show/Hide ¶ button at the right end of the ribbon.

�SYMBOL 183 \f "Symbol" \s 10 \h�	You may want to hide the ribbon, ruler, Toolbar, horizontal scroll bar, and status bar to make the most space available for reading the information in these documents.

�SYMBOL 183 \f "Symbol" \s 10 \h�	You may want to hide table gridlines. Open the Table menu. If there is a check mark next to the Gridlines command, choose it to hide table gridlines. If there is no check mark next to the Gridlines command, close the Table menu.

�SYMBOL 183 \f "Symbol" \s 10 \h�	If you still don’t like the way the document looks on your screen or when you print it, you may want to experiment with reformatting the document to more closely match the capabilities of your printer.

Contents of This Document

This document, Readme.doc, includes information about the following:

�SYMBOL 183 \f "Symbol" \s 10 \h�	Sharing Word Templates Between Version 2.0 and Earlier Versions

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using Microsoft Draw, Graph, WordArt, and Equation Editor with Other Windows Applications

�SYMBOL 183 \f "Symbol" \s 10 \h�	If the Windows 3.1 REG.DAT File is Damaged or Lost

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Equation Editor with Windows 3.1

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Word in a Minimum Configuration

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Word on a Network: Notes for Network Administrators

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using Multimedia Word

�SYMBOL 183 \f "Symbol" \s 10 \h�	Running Both Word for Windows and MS Mail. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using the Full Screen Feature

Sharing Word Templates Between Version 2.0 and Earlier Versions

Word for Windows version 2.0 converts Word templates created with earlier versions of Word. However, the reverse is not true; earlier versions of Word cannot convert Word 2.0 templates.

Using Microsoft Draw, Graph, WordArt, and Equation Editor with Other Windows Applications

Word comes with a set of tools that can be shared with other Microsoft applications and other applications that support the OLE (object linking and embedding) specification. To make it easier for different applications to use these tools, Word Setup installs them in a standard location on your hard disk.

If you install a single-user version of Word, the tools are installed in an MSAPPS subdirectory in your Windows directory. Assuming that you installed Microsoft Windows in the WINDOWS directory on your hard disk, Setup creates the following directory structure in your \WINDOWS\MSAPPS directory:

\WINDOWS\MSAPPS

\EQUATION	contains all files for Microsoft Equation Editor

\GRPHFLT	contains graphics filters

\MSDRAW 	contains all files for Microsoft Draw

\MSGRAPH 	contains all files for Microsoft Graph

\WORDART	contains all files for Microsoft WordArt

If you install shared versions of Word in a network environment, the tools are installed in subdirectories in the program directory on the server, which allows maximum flexibility and saves disk space on the workstations. These subdirectories are referenced in the WIN.INI file and the registration database file (REG.DAT) during the workstation setup.

If the Windows 3.1 REG.DAT File is Damaged or Lost

The registration database (REG.DAT) is setup and maintained by Windows and Windows applications, and is located in the Windows directory. Changing or deleting this file may result in a loss of functionality in File Manager, Program Manager, and applications like Word for Windows that support object linking and embedding.

Word for Windows ships with a registration file, WW20.REG, which is copied to the Word program directory during Setup. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can restore the correct information for Word in your REG.DAT file by doing the following:

1.	From the Program Manager in Windows, choose the File Manager icon in the Main group.

2.	Select the drive where your Word program directory is located, and then select the Word directory.

3.	Double-click the WW20.REG file, or select it and press ENTER.

A dialog box appears on your screen confirming that the application's information has been successfully registered in the registration database.



Note

The WW20.REG file contains information based on the options originally chosen during setup. If the location of WINWORD.EXE or any of the shipped OLE applications has changed since first installing Word for Windows, then the WW20.REG file will not reflect the proper registration information.

Installing Equation Editor with Windows 3.1

To install Equation Editor with Windows 3.1 you must have TrueType selected in the Control Panel. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can turn on TrueType fonts in the Windows Control Panel, as follows:

1.	In the Control Panel in Windows, choose the Fonts icon.

2.	In the Fonts dialog box, choose the TrueType button.

3.	Select the Enable TrueType Fonts check box and choose OK.

Word's installer will now be able to install the TrueType fonts used by the Equation Editor.



Note

If you would like to print lower-case Greek letters with the Symbol font, remove the Symbol screen font from the installed Font list in the Fonts dialog box, and then use the TrueType Symbol font.

Installing Word in a Minimum Configuration

The Setup program for Word has a special option so that you can install Word on a system with limited disk space. This is the Minimum Installation option. If you select this option, Setup installs only the following:

Program files

Screen fonts (dialog.fon, smallb.fon,smalle.fon, smallf.fon)

Draw

Graph

Spelling checker

Hyphenation

Help

All information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, and TEMPLATE.DOC)

Installing Word on a Network: Notes for Network Administrators

With the Setup program you can install Word on a network in one of three ways, whichever works best for your system. You install Word on a server first, and then workstation users can access this installation to install Word on their own machines. For step-by-step instructions for installing Word on a network, see Appendix A, "Setting Up and Using Word on a Network," in the Microsoft Word User's Guide.

After Word has been installed on a network server, workstation users can select one of three options. 

Complete Installation or Custom Installation   Either of these options creates a single-user version of Word on the workstation hard disk, with files copied just as if they had been installed from the floppy disks in the Word package. These options can help to distribute single-user versions in a network environment.

Workstation Installation   This option sets up a shared version of Word on a workstation. Most of the files actually used by the workstation are located on the server and are referenced by appropriate entries in the WIN.INI file and REG.DAT, the registration database.

Note

Every Word user must have a Microsoft Word license. A license is obtained by buying a retail package or a Microsoft License Pack. For more information on network use restrictions, see your Microsoft license agreement.

File Distribution on Networks

The following tables detail how Word files and directories are distributed in a network environment—on a server, at a single-user workstation, and at a shared-version workstation.

Files on a Server

Setup creates directories and subdirectories on a network server hard disk and copies the following files:

These directories and subdirectories�Contain these files��Program directory�(named during setup)�Program file (winword.exe)

Grammar checker (gr_am.lex, grammar.dll)

Spelling checker (sp_am.lex , spell.dll)

Thesaurus (th_am.lex, thes.dll)

Hyphenation (hy_am.lex , hyph.dll)

Help (winword.hlp, wphelp.dll)

Screen fonts (dialog.fon, smallb.fon, smalle.fon, smallf.fon, winld.fon)

Utilities (macrode.exe, setup.exe, wword20.inf)

Text conversions (*.cnv, *.CNW) and associated sample font-mapping files (*.TXT)

Macro conversion glossaries for MS Word for DOS (*.gly)

Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)��<Program directory>\HP_PRINT�PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp)��<Program directory>\CLIPART�Sample ClipArt files��<Program directory>\DLL�DLL files��<Program directory>\GRPHFLT�Files for graphics filters��<Program directory>\EQUATION�Microsoft Equation Editor files: program, help and fonts��<Program directory>\MSDRAW�Microsoft Draw files��<Program directory>\MSGRAPH�Microsoft Graph files��<Program directory>\PCLFONTS�Files for downloadable Symbol fonts for HP printers (SYM*.SFP, SYM*.PFM)��<Program directory>\WINWORD.CBT�Files for online lessons��<Program directory>\WORDART�Microsoft WordArt files��

Files on a Single-user Workstation

The Setup program has a Complete Installation option, which copies the following files to directories and subdirectories on a workstation hard disk:

These directories and subdirectories�Contain these files��Program directory�(named during setup)�Program file (winword.exe)

Grammar checker (gr_am.lex, grammar.dll)

Spelling checker (sp_am.lex , spell.dll)

Thesaurus (th_am.lex , thes.dll)

Hyphenation (hy_am.lex , hyph.dll)

Help (winword.hlp, wphelp.dll)

Registration file (WW20.REG)

Utilities (macrode.exe, setup.exe, wword20.inf)

Text conversions(*.cnv, *.CNW) and associated sample font-mapping files (*.txt)

Screen fonts (DIALOG.FON)

Macro conversion glossaries for MS Word for DOS (*.gly)

Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)��<Program directory>\WINWORD.CBT�Files for online lessons��<Program directory>\CLIPART�Sample ClipArt files��<Windows directory>\MSAPPS\GRPHFLT*�Files for graphics filters��<Windows directory>\MSAPPS\EQUATION�Microsoft Equation Editor files��<Windows directory>\MSAPPS\MSDRAW�Microsoft Draw files��<Windows directory>\MSAPPS\MSGRAPH�Microsoft Graph files��<Windows directory>\MSAPPS\WORDART�Microsoft WordArt files��<Windows directory>\SYSTEM**�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymboB.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp)***Equation Editor TrueType Fonts (FENCES.FOT, FENCES.TTF, MTEXTRA.FOT, MTEXTRA.TTF) ****��

* Setup adds the MSAPPS subdirectory in the Windows directory. The MSAPPS subdirectory, in turn, contains the EQUATION, GRPHFLT, MSDRAW, MSGRAPH, and WORDART subdirectories.

** Setup adds the listed files to this directory. 

*** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.�If the workstation is running Windows 3.0, Setup also creates a PCLFONTS directory in the root directory on your hard disk to store downloadable symbol printer fonts for HP printers.

**** Only if the Workstation is running Windows 3.1.



Files on a Shared-version Workstation

With a single-station version of Windows, the Workstation option of Setup copies the following files to directories and subdirectories on the workstation's hard disk:

These directories and subdirectories�Contain these files��<Program directory>�Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)

Registration file (WW20.REG)��<Windows directory>\SYSTEM*�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymbob.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp)**��

* Setup adds the listed files to this directory. ** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.�If the workstation is running Windows 3.0, Setup also creates a PCLFONTS directory in the root directory on your hard disk to store downloadable symbol printer fonts for HP printers.

With a shared version of Windows, the Workstation option of Setup copies some files to the workstation's program directory, and the network administrator should copy other files to the shared SYSTEM directory on the server:

These directories�Should contain these files��<Program directory>�Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)

Registration file (WW20.REG)��Windows

(The location of the shared windows files on your server)

�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymbob.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon,

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp) **��

* If, during the installation process, Setup cannot locate some or all of these files, it tries to copy the files to the SYSTEM directory if there is write access.

** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.

Using Multimedia Word

If you install Word version 2.0c over the multimedia version of Word, a new command (Product Support) appears on the Help menu of your multimedia version of Word. However, if you select Product Support from the Help menu, you may receive a message saying "Help file does not exist" before Word opens the online Word User's Guide.

This happens because the multimedia version of Word changes the TOOLS-path in the WIN.INI file to point to the location of the User's Guide instead of the WINWORD.HLP file.

The Product Support information appears in the User's Guide, so you can use Search to locate it there.

�SYMBOL 183 \f "Symbol" \s 10 \h�	Or you can still find the information in Help by completing the following steps:

1.	From the Word Help menu, choose Open.

2.	Select WINWORD.HLP and choose OK.

3.	From the Reference Information topic, choose Product Support.

Running Both Word for Windows and MS Mail

If you have installed Word for Windows 2.0c over a previous version of Word, the Send command may appear twice on the File menu. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can remove the extra Send command from the File menu as follows:

1.	From the Tools menu, choose Options (ALT, O, O).

2.	Under Category, select Menus.

3.	Select Macros in the Show box.

4.	In the Menu Text box, select the first occurrence of "Sen&d..."

The SendMail macro name in the Macros box becomes selected.

5.	Choose the Delete button.

6.	Choose the Close button.

Using the Full Screen Feature

You can choose to hide all elements of the Word screen by selecting the Full Screen check box in the View Category of the Tools Options dialog box. If you press the ALT key with the full screen option on, you activate the menu bar, although you cannot see it on the screen. If you start typing or press a key that does not choose a command, you will hear a beep.

You can then press the key that corresponds to the command you want to choose (such as "I" for Insert), or press ALT again to deactivate the menu bar, and keep typing.

To restore all hidden elements to the Word screen Press ESC.

Additional Information about Microsoft Word for Windows

This document is one of several files that supplement the standard Word documentation. The Setup program installs these files in the Word for Windows program directory on your hard disk.



See�For information��Readme.doc�Available since publication of the books in the Word package��Printers.doc�About using printers with Word and troubleshooting printing problems��Macrocnv.doc�About converting macros from earlier versions of Word��Newmacro.doc�About macros that come with Word and for access to the macros themselves��Convinfo.doc�About file conversion limitations and specialized conversion options��Graphics.doc�About limitations and options in importing graphic files into Word documents��Template.doc�About using the Word term paper and dissertation templates��

With a shared version of Windows, the Workstation option of Setup copies some files to the workstation's program directory, and the network administrator should copy other files to the shared SYSTEM directory on the server:

These directories�Should contain these files��<Program directory>�Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)

Registration file (WW20.REG)��Windows

(The location of the shared windows files on your server)

�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymbob.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon,

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp) **��

* If, during the installation process, Setup cannot locate some or all of these files, it tries to copy the files to the SYSTEM directory if there is write access.

** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.

Using Multimedia Word

If you install Word version 2.0c over the multimedia version of Word, a new command (Product Support) appears on the Help menu of your multimedia version of Word. However, if you select Product Support from the Help menu, you may receive a message saying "Help file does not exist" before Word opens the online Word User's Guide.

This happens because the multimedia version of Word changes the TOOLS-path in the WIN.INI file to point to the location of the User's Guide instead of the WINWORD.HLP file.

The Product Support information appears in the User's Guide, so you can use Search to locate it there.

�SYMBOL 183 \f "Symbol" \s 10 \h�	Or you can still find the information in Help by completing the following steps:

1.	From the Word Help menu, choose Open.

2.	Select WINWORD.HLP and choose OK.

3.	From the Reference Information topic, choose Product Support.

Running Both Word for Windows and MS Mail

If you have installed Word for Windows 2.0c over a previous version of Word, the Send command may appear twice on the File menu. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can remove the extra Send command from the File menu as follows:

1.	From the Tools menu, choose Options (ALT, O, O).

2.	Under Category, select Menus.

3.	Select Macros in the Show box.

4.	In the Menu Text box, select the first occurrence of "Sen&d..."

The SendMail macro name in the Macros box becomes selected.

5.	Choose the Delete button.

6.	Choose the Close button.

Using the Full Screen Feature

You can choose to hide all elements of the Word screen by selecting the Full Screen check box in the View Category of the Tools Options dialog box. If you press the ALT key with the full screen option on, you activate the menu bar, although you cannot see it on the screen. If you start typing or press a key that does not choose a command, you will hear a beep.

You can then press the key that corresponds to the command you want to choose (such as "I" for Insert), or press ALT again to deactivate the menu bar, and keep typing.

To restore all hidden elements to the Word screen Press ESC.

Additional Information about Microsoft Word for Windows

This document is one of several files that supplement the standard Word documentation. The Setup program installs these files in the Word for Windows program directory on your hard disk.



See�For information��Readme.doc�Available since publication of the books in the Word package��Printers.doc�About using printers with Word and troubleshooting printing problems��Macrocnv.doc�About converting macros from earlier versions of Word��Newmacro.doc�About macros that come with Word and for access to the macros themselves��Convinfo.doc�About file conversion limitations and specialized conversion options��Graphics.doc�About limitations and options in importing graphic files into Word documents��Template.doc�About using the Word term paper and dissertation templates��With a shared version of Windows, the Workstation option of Setup copies some files to the workstation's program directory, and the network administrator should copy other files to the shared SYSTEM directory on the server:

These directories�Should contain these files��<Program directory>�Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)

Registration file (WW20.REG)��Windows

(The location of the shared windows files on your server)

�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymbob.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon,

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp) **��

* If, during the installation process, Setup cannot locate some or all of these files, it tries to copy the files to the SYSTEM directory if there is write access.

** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.

Using Multimedia Word

If you install Word version 2.0c over the multimedia version of Word, a new command (Product Support) appears on the Help menu of your multimedia version of Word. However, if you select Product Support from the Help menu, you may receive a message saying "Help file does not exist" before Word opens the online Word User's Guide.

This happens because the multimedia version of Word changes the TOOLS-path in the WIN.INI file to point to the location of the User's Guide instead of the WINWORD.HLP file.

The Product Support information appears in the User's Guide, so you can use Search to locate it there.

�SYMBOL 183 \f "Symbol" \s 10 \h�	Or you can still find the information in Help by completing the following steps:

1.	From the Word Help menu, choose Open.

2.	Select WINWORD.HLP and choose OK.

3.	From the Reference Information topic, choose Product Support.

Running Both Word for Windows and MS Mail

If you have installed Word for Windows 2.0c over a previous version of Word, the Send command may appear twice on the File menu. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can remove the extra Send command from the File menu as follows:

1.	From the Tools menu, choose Options (ALT, O, O).

2.	Under Category, select Menus.

3.	Select Macros in the Show box.

4.	In the Menu Text box, select the first occurrence of "Sen&d..."

The SendMail macro name in the Macros box becomes selected.

5.	Choose the Delete button.

6.	Choose the Close button.

Using the Full Screen Feature

You can choose to hide all elements of the Word screen by selecting the Full Screen check box in the View Category of the Tools Options dialog box. If you press the ALT key with the full screen option on, you activate the menu bar, although you cannot see it on the screen. If you start typing or press a key that does not choose a command, you will hear a beep.

You can then press the key that corresponds to the command you want to choose (such as "I" for Insert), or press ALT again to deactivate the menu bar, and keep typing.

To restore all hidden elements to the Word screen Press ESC.

Additional Information about Microsoft Word for Windows

This document is one of several files that supplement the standard Word documentation. The Setup program installs these files in the Word for Windows program directory on your hard disk.



See�For information��Readme.doc�Available since publication of the books in the Word package��Printers.doc�About using printers with Word and troubleshooting printing problems��Macrocnv.doc�About converting macros from earlier versions of Word��Newmacro.doc�About macros that come with Word and for access to the macros themselves��Convinfo.doc�About file conversion limitations and specialized conversion options��Graphics.doc�About limitations and options in importing graphic files into Word documents��Template.doc�About using the Word term paper and dissertation templates��This document is one of several files that supplement the standard Word documentation. The Setup program installs these files in the Word for Windows program directory on your hard disk.



The files in the preceding list were formatted to be printed on a Hewlett-Packard LaserJet Series II with a Microsoft Z1A cartridge. If you are using a different printer or cartridge, your system may not display certain fonts as they were originally formatted, and some lines may extend beyond the right edge of the screen. To make this document as easy to read as possible, try one or more of the following:

�SYMBOL 183 \f "Symbol" \s 10 \h�	From the Tools menu, choose Options (ALT, O, O), select the View category, and then clear the Line Breaks and Fonts as Printed check box if it is selected. Then, choose the Print category, and make sure the Use TrueType as Default check box is selected, if you have it.

�SYMBOL 183 \f "Symbol" \s 10 \h�	Maximize the Application and Document windows.

�SYMBOL 183 \f "Symbol" \s 10 \h�	From the View menu, choose Zoom (ALT, V, Z). Make sure the 100% option button is selected, and then choose the OK button.

�SYMBOL 183 \f "Symbol" \s 10 \h�	If paragraph marks and other nonprinting characters appear on the screen, click the Show/Hide ¶ button at the right end of the ribbon.

�SYMBOL 183 \f "Symbol" \s 10 \h�	You may want to hide the ribbon, ruler, Toolbar, horizontal scroll bar, and status bar to make the most space available for reading the information in these documents.

�SYMBOL 183 \f "Symbol" \s 10 \h�	You may want to hide table gridlines. Open the Table menu. If there is a check mark next to the Gridlines command, choose it to hide table gridlines. If there is no check mark next to the Gridlines command, close the Table menu.

�SYMBOL 183 \f "Symbol" \s 10 \h�	If you still don’t like the way the document looks on your screen or when you print it, you may want to experiment with reformatting the document to more closely match the capabilities of your printer.

Contents of This Document

This document, Readme.doc, includes information about the following:

�SYMBOL 183 \f "Symbol" \s 10 \h�	Sharing Word Templates Between Version 2.0 and Earlier Versions

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using Microsoft Draw, Graph, WordArt, and Equation Editor with Other Windows Applications

�SYMBOL 183 \f "Symbol" \s 10 \h�	If the Windows 3.1 REG.DAT File is Damaged or Lost

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Equation Editor with Windows 3.1

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Word in a Minimum Configuration

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Word on a Network: Notes for Network Administrators

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using Multimedia Word

�SYMBOL 183 \f "Symbol" \s 10 \h�	Running Both Word for Windows and MS Mail. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using the Full Screen Feature

Sharing Word Templates Between Version 2.0 and Earlier Versions

Word for Windows version 2.0 converts Word templates created with earlier versions of Word. However, the reverse is not true; earlier versions of Word cannot convert Word 2.0 templates.

Using Microsoft Draw, Graph, WordArt, and Equation Editor with Other Windows Applications

Word comes with a set of tools that can be shared with other Microsoft applications and other applications that support the OLE (object linking and embedding) specification. To make it easier for different applications to use these tools, Word Setup installs them in a standard location on your hard disk.

If you install a single-user version of Word, the tools are installed in an MSAPPS subdirectory in your Windows directory. Assuming that you installed Microsoft Windows in the WINDOWS directory on your hard disk, Setup creates the following directory structure in your \WINDOWS\MSAPPS directory:

\WINDOWS\MSAPPS

\EQUATION	contains all files for Microsoft Equation Editor

\GRPHFLT	contains graphics filters

\MSDRAW 	contains all files for Microsoft Draw

\MSGRAPH 	contains all files for Microsoft Graph

\WORDART	contains all files for Microsoft WordArt

If you install shared versions of Word in a network environment, the tools are installed in subdirectories in the program directory on the server, which allows maximum flexibility and saves disk space on the workstations. These subdirectories are referenced in the WIN.INI file and the registration database file (REG.DAT) during the workstation setup.

If the Windows 3.1 REG.DAT File is Damaged or Lost

The registration database (REG.DAT) is setup and maintained by Windows and Windows applications, and is located in the Windows directory. Changing or deleting this file may result in a loss of functionality in File Manager, Program Manager, and applications like Word for Windows that support object linking and embedding.

Word for Windows ships with a registration file, WW20.REG, which is copied to the Word program directory during Setup. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can restore the correct information for Word in your REG.DAT file by doing the following:

1.	From the Program Manager in Windows, choose the File Manager icon in the Main group.

2.	Select the drive where your Word program directory is located, and then select the Word directory.

3.	Double-click the WW20.REG file, or select it and press ENTER.

A dialog box appears on your screen confirming that the application's information has been successfully registered in the registration database.



Note

The WW20.REG file contains information based on the options originally chosen during setup. If the location of WINWORD.EXE or any of the shipped OLE applications has changed since first installing Word for Windows, then the WW20.REG file will not reflect the proper registration information.

Installing Equation Editor with Windows 3.1

To install Equation Editor with Windows 3.1 you must have TrueType selected in the Control Panel. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can turn on TrueType fonts in the Windows Control Panel, as follows:

1.	In the Control Panel in Windows, choose the Fonts icon.

2.	In the Fonts dialog box, choose the TrueType button.

3.	Select the Enable TrueType Fonts check box and choose OK.

Word's installer will now be able to install the TrueType fonts used by the Equation Editor.



Note

If you would like to print lower-case Greek letters with the Symbol font, remove the Symbol screen font from the installed Font list in the Fonts dialog box, and then use the TrueType Symbol font.

Installing Word in a Minimum Configuration

The Setup program for Word has a special option so that you can install Word on a system with limited disk space. This is the Minimum Installation option. If you select this option, Setup installs only the following:

Program files

Screen fonts (dialog.fon, smallb.fon,smalle.fon, smallf.fon)

Draw

Graph

Spelling checker

Hyphenation

Help

All information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, and TEMPLATE.DOC)

Installing Word on a Network: Notes for Network Administrators

With the Setup program you can install Word on a network in one of three ways, whichever works best for your system. You install Word on a server first, and then workstation users can access this installation to install Word on their own machines. For step-by-step instructions for installing Word on a network, see Appendix A, "Setting Up and Using Word on a Network," in the Microsoft Word User's Guide.

After Word has been installed on a network server, workstation users can select one of three options. 

Complete Installation or Custom Installation   Either of these options creates a single-user version of Word on the workstation hard disk, with files copied just as if they had been installed from the floppy disks in the Word package. These options can help to distribute single-user versions in a network environment.

Workstation Installation   This option sets up a shared version of Word on a workstation. Most of the files actually used by the workstation are located on the server and are referenced by appropriate entries in the WIN.INI file and REG.DAT, the registration database.

Note

Every Word user must have a Microsoft Word license. A license is obtained by buying a retail package or a Microsoft License Pack. For more information on network use restrictions, see your Microsoft license agreement.

File Distribution on Networks

The following tables detail how Word files and directories are distributed in a network environment—on a server, at a single-user workstation, and at a shared-version workstation.

Files on a Server

Setup creates directories and subdirectories on a network server hard disk and copies the following files:

These directories and subdirectories�Contain these files��Program directory�(named during setup)�Program file (winword.exe)

Grammar checker (gr_am.lex, grammar.dll)

Spelling checker (sp_am.lex , spell.dll)

Thesaurus (th_am.lex, thes.dll)

Hyphenation (hy_am.lex , hyph.dll)

Help (winword.hlp, wphelp.dll)

Screen fonts (dialog.fon, smallb.fon, smalle.fon, smallf.fon, winld.fon)

Utilities (macrode.exe, setup.exe, wword20.inf)

Text conversions (*.cnv, *.CNW) and associated sample font-mapping files (*.TXT)

Macro conversion glossaries for MS Word for DOS (*.gly)

Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)��<Program directory>\HP_PRINT�PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp)��<Program directory>\CLIPART�Sample ClipArt files��<Program directory>\DLL�DLL files��<Program directory>\GRPHFLT�Files for graphics filters��<Program directory>\EQUATION�Microsoft Equation Editor files: program, help and fonts��<Program directory>\MSDRAW�Microsoft Draw files��<Program directory>\MSGRAPH�Microsoft Graph files��<Program directory>\PCLFONTS�Files for downloadable Symbol fonts for HP printers (SYM*.SFP, SYM*.PFM)��<Program directory>\WINWORD.CBT�Files for online lessons��<Program directory>\WORDART�Microsoft WordArt files��

Files on a Single-user Workstation

The Setup program has a Complete Installation option, which copies the following files to directories and subdirectories on a workstation hard disk:

These directories and subdirectories�Contain these files��Program directory�(named during setup)�Program file (winword.exe)

Grammar checker (gr_am.lex, grammar.dll)

Spelling checker (sp_am.lex , spell.dll)

Thesaurus (th_am.lex , thes.dll)

Hyphenation (hy_am.lex , hyph.dll)

Help (winword.hlp, wphelp.dll)

Registration file (WW20.REG)

Utilities (macrode.exe, setup.exe, wword20.inf)

Text conversions(*.cnv, *.CNW) and associated sample font-mapping files (*.txt)

Screen fonts (DIALOG.FON)

Macro conversion glossaries for MS Word for DOS (*.gly)

Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)��<Program directory>\WINWORD.CBT�Files for online lessons��<Program directory>\CLIPART�Sample ClipArt files��<Windows directory>\MSAPPS\GRPHFLT*�Files for graphics filters��<Windows directory>\MSAPPS\EQUATION�Microsoft Equation Editor files��<Windows directory>\MSAPPS\MSDRAW�Microsoft Draw files��<Windows directory>\MSAPPS\MSGRAPH�Microsoft Graph files��<Windows directory>\MSAPPS\WORDART�Microsoft WordArt files��<Windows directory>\SYSTEM**�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymboB.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp)***Equation Editor TrueType Fonts (FENCES.FOT, FENCES.TTF, MTEXTRA.FOT, MTEXTRA.TTF) ****��

* Setup adds the MSAPPS subdirectory in the Windows directory. The MSAPPS subdirectory, in turn, contains the EQUATION, GRPHFLT, MSDRAW, MSGRAPH, and WORDART subdirectories.

** Setup adds the listed files to this directory. 

*** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.�If the workstation is running Windows 3.0, Setup also creates a PCLFONTS directory in the root directory on your hard disk to store downloadable symbol printer fonts for HP printers.

**** Only if the Workstation is running Windows 3.1.



Files on a Shared-version Workstation

With a single-station version of Windows, the Workstation option of Setup copies the following files to directories and subdirectories on the workstation's hard disk:

These directories and subdirectories�Contain these files��<Program directory>�Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)

Registration file (WW20.REG)��<Windows directory>\SYSTEM*�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymbob.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp)**��

* Setup adds the listed files to this directory. ** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.�If the workstation is running Windows 3.0, Setup also creates a PCLFONTS directory in the root directory on your hard disk to store downloadable symbol printer fonts for HP printers.



With a shared version of Windows, the Workstation option of Setup copies some files to the workstation's program directory, and the network administrator should copy other files to the shared SYSTEM directory on the server:

These directories�Should contain these files��<Program directory>�Document templates (*.dot)

Information files (README.DOC, PRINTERS.DOC, MACROCNV.DOC, NEWMACRO.DOC CONVINFO.DOC, GRAPHICS.DOC, TEMPLATE.DOC)

Registration file (WW20.REG)��Windows

(The location of the shared windows files on your server)

�DLLs (OLECLI.DLL, OLESVR.DLL, SHELL.DLL, VER.DLL)

Screen fonts

for all resolutions: winld.fon

for EGA: smallb.fon, fenceb.fon, mtextrab.fon, mtsymbob.fon, mtsymitb.fon

for VGA: smalle.fon, fencee.fon, mtextrae.fon, mtsymboe.fon, mtsymite.fon,

for 8514: smallf.fon, fencef.fon, mtextraf.fon, mtsymbof.fon, mtsymitf.fon

PCL V printer driver (finstall.dll, finstall.hlp, hppcl5a.drv, hppcl5a.hlp) **��

* If, during the installation process, Setup cannot locate some or all of these files, it tries to copy the files to the SYSTEM directory if there is write access.

** Setup installs this printer driver only if the workstation is running Windows 3.0, and if it detects an older version of the driver. With Windows 3.1, Word uses the Windows printer driver.

Using Multimedia Word

If you install Word version 2.0c over the multimedia version of Word, a new command (Product Support) appears on the Help menu of your multimedia version of Word. However, if you select Product Support from the Help menu, you may receive a message saying "Help file does not exist" before Word opens the online Word User's Guide.

This happens because the multimedia version of Word changes the TOOLS-path in the WIN.INI file to point to the location of the User's Guide instead of the WINWORD.HLP file.

The Product Support information appears in the User's Guide, so you can use Search to locate it there.

�SYMBOL 183 \f "Symbol" \s 10 \h�	Or you can still find the information in Help by completing the following steps:

1.	From the Word Help menu, choose Open.

2.	Select WINWORD.HLP and choose OK.

3.	From the Reference Information topic, choose Product Support.

Running Both Word for Windows and MS Mail

If you have installed Word for Windows 2.0c over a previous version of Word, the Send command may appear twice on the File menu. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can remove the extra Send command from the File menu as follows:

1.	From the Tools menu, choose Options (ALT, O, O).

2.	Under Category, select Menus.

3.	Select Macros in the Show box.

4.	In the Menu Text box, select the first occurrence of "Sen&d..."

The SendMail macro name in the Macros box becomes selected.

5.	Choose the Delete button.

6.	Choose the Close button.

Using the Full Screen Feature

You can choose to hide all elements of the Word screen by selecting the Full Screen check box in the View Category of the Tools Options dialog box. If you press the ALT key with the full screen option on, you activate the menu bar, although you cannot see it on the screen. If you start typing or press a key that does not choose a command, you will hear a beep.

You can then press the key that corresponds to the command you want to choose (such as "I" for Insert), or press ALT again to deactivate the menu bar, and keep typing.

To restore all hidden elements to the Word screen Press ESC.

Additional Information about Microsoft Word for Windows

This document is one of several files that supplement the standard Word documentation. The Setup program installs these files in the Word for Windows program directory on your hard disk.



See�For information��Readme.doc�Available since publication of the books in the Word package��Printers.doc�About using printers with Word and troubleshooting printing problems��Macrocnv.doc�About converting macros from earlier versions of Word��Newmacro.doc�About macros that come with Word and for access to the macros themselves��Convinfo.doc�About file conversion limitations and specialized conversion options��Graphics.doc�About limitations and options in importing graphic files into Word documents��Template.doc�About using the Word term paper and dissertation templates��

Note

The files in the preceding list were formatted to be printed on a Hewlett-Packard LaserJet Series II with a Microsoft Z1A cartridge. If you are using a different printer or cartridge, your system may not display certain fonts as they were originally formatted, and some lines may extend beyond the right edge of the screen. To make this document as easy to read as possible, try one or more of the following:

�SYMBOL 183 \f "Symbol" \s 10 \h�	From the Tools menu, choose Options (ALT, O, O), select the View category, and then clear the Line Breaks and Fonts as Printed check box if it is selected. Then, choose the Print category, and make sure the Use TrueType as Default check box is selected, if you have it.

�SYMBOL 183 \f "Symbol" \s 10 \h�	Maximize the Application and Document windows.

�SYMBOL 183 \f "Symbol" \s 10 \h�	From the View menu, choose Zoom (ALT, V, Z). Make sure the 100% option button is selected, and then choose the OK button.

�SYMBOL 183 \f "Symbol" \s 10 \h�	If paragraph marks and other nonprinting characters appear on the screen, click the Show/Hide ¶ button at the right end of the ribbon.

�SYMBOL 183 \f "Symbol" \s 10 \h�	You may want to hide the ribbon, ruler, Toolbar, horizontal scroll bar, and status bar to make the most space available for reading the information in these documents.

�SYMBOL 183 \f "Symbol" \s 10 \h�	You may want to hide table gridlines. Open the Table menu. If there is a check mark next to the Gridlines command, choose it to hide table gridlines. If there is no check mark next to the Gridlines command, close the Table menu.

�SYMBOL 183 \f "Symbol" \s 10 \h�	If you still don’t like the way the document looks on your screen or when you print it, you may want to experiment with reformatting the document to more closely match the capabilities of your printer.

Contents of This Document

This document, Readme.doc, includes information about the following:

�SYMBOL 183 \f "Symbol" \s 10 \h�	Sharing Word Templates Between Version 2.0 and Earlier Versions

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using Microsoft Draw, Graph, WordArt, and Equation Editor with Other Windows Applications

�SYMBOL 183 \f "Symbol" \s 10 \h�	If the Windows 3.1 REG.DAT File is Damaged or Lost

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Equation Editor with Windows 3.1

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Word in a Minimum Configuration

�SYMBOL 183 \f "Symbol" \s 10 \h�	Installing Word on a Network: Notes for Network Administrators

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using Multimedia Word

�SYMBOL 183 \f "Symbol" \s 10 \h�	Running Both Word for Windows and MS Mail. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	Using the Full Screen Feature

Sharing Word Templates Between Version 2.0 and Earlier Versions

Word for Windows version 2.0 converts Word templates created with earlier versions of Word. However, the reverse is not true; earlier versions of Word cannot convert Word 2.0 templates.

Using Microsoft Draw, Graph, WordArt, and Equation Editor with Other Windows Applications

Word comes with a set of tools that can be shared with other Microsoft applications and other applications that support the OLE (object linking and embedding) specification. To make it easier for different applications to use these tools, Word Setup installs them in a standard location on your hard disk.

If you install a single-user version of Word, the tools are installed in an MSAPPS subdirectory in your Windows directory. Assuming that you installed Microsoft Windows in the WINDOWS directory on your hard disk, Setup creates the following directory structure in your \WINDOWS\MSAPPS directory:

\WINDOWS\MSAPPS

\EQUATION	contains all files for Microsoft Equation Editor

\GRPHFLT	contains graphics filters

\MSDRAW 	contains all files for Microsoft Draw

\MSGRAPH 	contains all files for Microsoft Graph

\WORDART	contains all files for Microsoft WordArt

If you install shared versions of Word in a network environment, the tools are installed in subdirectories in the program directory on the server, which allows maximum flexibility and saves disk space on the workstations. These subdirectories are referenced in the WIN.INI file and the registration database file (REG.DAT) during the workstation setup.

If the Windows 3.1 REG.DAT File is Damaged or Lost

The registration database (REG.DAT) is setup and maintained by Windows and Windows applications, and is located in the Windows directory. Changing or deleting this file may result in a loss of functionality in File Manager, Program Manager, and applications like Word for Windows that support object linking and embedding.

Word for Windows ships with a registration file, WW20.REG, which is copied to the Word program directory during Setup. 

�SYMBOL 183 \f "Symbol" \s 10 \h�	You can restore the correct information for Word in your REG.DAT file by doing the following:

1.	From the Program Manager in Windows, choose the File Manager icon in the Main group.

2.	Select the drive where your Word program directory is located, and then select the Word directory.

3.	Double-click the WW20.REG file, or select it and press ENTER.
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